  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.averyjournal.com/content/tncms/live/" />
<meta name="keywords" content="vessie jones freeman, christianity, worship, nc, wesley jones, cooking, grandmother, burial, funeral service" />
<meta name="news_keywords" content="vessie jones freeman, christianity, worship, nc, wesley jones, cooking, grandmother, burial, funeral service" />
<meta name="description" content="Vessie Jones Freeman, age 99, of Newland, NC passed away on Sunday, Sept. 22, 2019, at Blue Ridge Regional Hospital in Spruce Pine, NC." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.averyjournal.com/obituaries/vessie-jones-freeman/article_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg?resize=384%2C380" />
<meta property="og:image:width" content="384" />
<meta property="og:image:height" content="380" />
<meta property="og:title" content="Vessie Jones Freeman" />
<meta property="og:description" content="Vessie Jones Freeman, age 99, of Newland, NC passed away on Sunday, Sept. 22, 2019, at Blue Ridge Regional Hospital in Spruce Pine, NC." />
<meta property="og:site_name" content="The Avery Journal-Times" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="273938919459792" />
<meta property="article:publisher" content="https://www.facebook.com/ajtnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sportsAJT" />
<meta name="twitter:image:alt" content="flying dove" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/live/global/resources/styles/site.css?_dc=1474314829"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Francois+One:400"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700,900"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":371},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2262671-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/ads/impressions.js?_dc=1569377105"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/ads/traffic.js?_dc=1569299703"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/ads/settings.js?_dc=1519929301"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["vessie jones freeman","christianity","worship","nc","wesley jones","cooking","grandmother","burial","funeral service"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            
                gptAdSlots['ad-1702880'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1702880').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702880'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1702881'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1702881').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702881'].setTargeting('pos', ['fixed-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702884'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1702884').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702884'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702885'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1702885').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702885'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702886'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1702886').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702886'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1702883'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1702883').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702883'].setTargeting('pos', ['fixed-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Vessie Jones Freeman | Obituaries | averyjournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.averyjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Vessie Jones Freeman | Obituaries | averyjournal.com" href="http://www.averyjournal.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.averyjournal.com/obituaries/vessie-jones-freeman/article_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            



    




<script>
// #Ticket 620547
$(document).ready(function() {
    $('<input>').attr({
        type: 'hidden',
        name: 'nc',
        value: 'lifestyles/entertainment,news/national,lifestyles/health,sports/national,news/state'
    }).appendTo('form#site-search-1303632');
    
});
</script>
        </head>
        <body class=" blox-asset app-editorial uuid-83b49ed2-3a3e-5582-9d4c-5837e143bbcf  section-obituaries type-article infinity-disabled body-texture">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.averyjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=371&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2262671-5&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-83b49ed2-3a3e-5582-9d4c-5837e143bbcf" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.averyjournal.com/users/admin/contribute/article/?assetid=83b49ed2-3a3e-5582-9d4c-5837e143bbcf&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.averyjournal.com/users/admin/contribute/article/?from_section=/obituaries"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1303637" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1303637" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fvessie-jones-freeman%2Farticle_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.averyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fvessie-jones-freeman%2Farticle_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.averyjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1303637').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.averyjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.averyjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.averyjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1303637').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.averyjournal.com/users/logout/" id="user-logout-form-1303637"><input type="hidden" name="referer_url" value="https://www.averyjournal.com/obituaries/vessie-jones-freeman/article_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/news/nc_news/"  class="nav-link tnt-section-nc-news">NC News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/avery/"  class="nav-link tnt-section-avery">Avery</a>
                                </li><li>
                                    <a href="/sports/lmc/"  class="nav-link tnt-section-lmc">LMC</a>
                                </li><li>
                                    <a href="/sports/asu/"  class="nav-link tnt-section-asu">ASU</a>
                                </li><li>
                                    <a href="http://collegebasketball.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="http://pro32.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="http://racing.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arrests_land/"  class="nav-link tnt-section-arrestsland">Arrests/Land</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/arrests_land/arrest_reports/"  class="nav-link tnt-section-arrest-reports">Arrest Reports</a>
                                </li><li>
                                    <a href="/arrests_land/land_transfers/"  class="nav-link tnt-section-land-transfers">Land Transfers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer_service_advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="javascript:void(window.open('http://averyjournal.com/app/media/media-kit-2018.pdf'));"  class="nav-link tnt-section-print-media-kit">Print Media Kit</a>
                                </li><li>
                                    <a href="javascript:void(window.open('http://averyjournal.com/app/media/mediakit-online-2014.pdf'));"  class="nav-link tnt-section-online-media-kit">Online Media Kit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/users/admin/?newzware=1"  class="nav-link tnt-section-circulation-subscribe">Circulation / Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1539183" class="tncms-block"><div id="mobile-nav-right_menu-custom" class="panel-group nav navbar-nav umbrella">
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/about.html">
                                About Us
                            </a>
                        </div>
                    </div>
</div> <div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/contact.html">
                                Contact Us
                            </a>
                        </div>
                    </div>
</div>

</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/bestofthebest/" >
                    <span class="nav-label">Best of the Best</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1303636" class="tncms-block"><div id="user-controls-1303636" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fvessie-jones-freeman%2Farticle_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.averyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fvessie-jones-freeman%2Farticle_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.averyjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1303636').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.averyjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.averyjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.averyjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1303636').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.averyjournal.com/users/logout/" id="user-logout-form-1303636"><input type="hidden" name="referer_url" value="https://www.averyjournal.com/obituaries/vessie-jones-freeman/article_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1303634" class="tncms-block"><div class="follow-links-1303634 pull-right">
    
    <section id="block-1303634" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ajtnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sportsAJT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.averyjournal.com",
  "sameAs" : ["https://www.facebook.com/ajtnews","http://twitter.com/sportsAJT/","https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1303623" class="tncms-block a"><section id="block-1303623" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1303638" class="tncms-block"><div id="weather-1303638" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28657" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">55&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28657"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1303638 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Newland, NC
                                
                                 <small>(28657)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds. Low 48F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 48F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 24, 2019 @ 9:56 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=28657"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1303632" class="tncms-block padding-bottom"><section id="block-1303632" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1303632" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1303632" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1303632-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1303632-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1303632-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1303632').submit();
        return false;
    });

    $('#site-search-1303632').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1303632 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1303632 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1303632-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1303630" class="tncms-block"><section id="block-1303630" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/8af8c510-8430-11e6-9941-9fd7e298be7b.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/8af8c510-8430-11e6-9941-9fd7e298be7b.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/news/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/news/history/" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nc-news"  href="/news/nc_news/" >
                    <span class="nav-label">NC News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-avery"  href="/sports/avery/" >
                    <span class="nav-label">Avery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lmc"  href="/sports/lmc/" >
                    <span class="nav-label">LMC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-asu"  href="/sports/asu/" >
                    <span class="nav-label">ASU</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-basketball"  href="http://collegebasketball.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="http://collegefootball.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl"  href="http://pro32.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-racing"  href="http://racing.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto Racing</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arrestsland"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arrests_land/" >
                    <span class="nav-label">Arrests/Land</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arrest-reports"  href="/arrests_land/arrest_reports/" >
                    <span class="nav-label">Arrest Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-land-transfers"  href="/arrests_land/land_transfers/" >
                    <span class="nav-label">Land Transfers</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/customer_service_advertising/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print-media-kit"  href="javascript:void(window.open('http://averyjournal.com/app/media/media-kit-2018.pdf'));" >
                    <span class="nav-label">Print Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-media-kit"  href="javascript:void(window.open('http://averyjournal.com/app/media/mediakit-online-2014.pdf'));" >
                    <span class="nav-label">Online Media Kit</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Circulation / Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1395437" class="tncms-block visible-lg visible-md hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.averyjournal.com",
  secureDomain: "www.averyjournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1702880" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702880" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702880');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1702881" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702881" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702881');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-602b9d58-5a43-581f-8770-10f407ef7077" class="modal fullscreen in modal-image image-default modal-602b9d58-5a43-581f-8770-10f407ef7077" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg?resize=200%2C198 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg?resize=300%2C297 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg?resize=384%2C380 400w"
                    sizes="100vw"
                    width="384"
                    height="380"
                    alt="flying dove"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-602b9d58-5a43-581f-8770-10f407ef7077" data-target=".caption-inner-modal-image-602b9d58-5a43-581f-8770-10f407ef7077">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-602b9d58-5a43-581f-8770-10f407ef7077 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-54f65722-d6d4-11e3-91f7-0019bb2963f4-asset-602b9d58-5a43-581f-8770-10f407ef7077" class="tnt-byline asset-byline"  ><a href="https://www.averyjournal.com/users/profile/Jamie%20Shell">Jamie Shell</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fflying-dove%2Fimage_602b9d58-5a43-581f-8770-10f407ef7077.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flying-dove/image_602b9d58-5a43-581f-8770-10f407ef7077.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":602b9d58-5a43-581f-8770-10f407ef7077}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=flying%20dove&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fflying-dove%2Fimage_602b9d58-5a43-581f-8770-10f407ef7077.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flying-dove/image_602b9d58-5a43-581f-8770-10f407ef7077.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":602b9d58-5a43-581f-8770-10f407ef7077}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/602b9d58-5a43-581f-8770-10f407ef7077" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":602b9d58-5a43-581f-8770-10f407ef7077}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20flying%20dove&body=https%3A%2F%2Fwww.averyjournal.com%2Fflying-dove%2Fimage_602b9d58-5a43-581f-8770-10f407ef7077.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":602b9d58-5a43-581f-8770-10f407ef7077}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/flying-dove/image_602b9d58-5a43-581f-8770-10f407ef7077.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":602b9d58-5a43-581f-8770-10f407ef7077}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-602b9d58-5a43-581f-8770-10f407ef7077-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="602b9d58-5a43-581f-8770-10f407ef7077" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="602b9d58-5a43-581f-8770-10f407ef7077" class="save-list-602b9d58-5a43-581f-8770-10f407ef7077-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="602b9d58-5a43-581f-8770-10f407ef7077" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-602b9d58-5a43-581f-8770-10f407ef7077 img { max-height: 380px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-83b49ed2-3a3e-5582-9d4c-5837e143bbcf" class="asset article-default"  data-url="https://www.averyjournal.com/obituaries/vessie-jones-freeman/article_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg?resize=384%2C380">
            <meta itemprop="width" content="384">
            <meta itemprop="height" content="380">
        </div>
        <meta itemprop="name" content="averyjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.averyjournal.com/obituaries/vessie-jones-freeman/article_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-83b49ed2-3a3e-5582-9d4c-5837e143bbcf" class="asset-paging">
                <div id="paging-prev-83b49ed2-3a3e-5582-9d4c-5837e143bbcf" class="paging-link prev offset"></div>
                <div id="paging-next-83b49ed2-3a3e-5582-9d4c-5837e143bbcf" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Vessie Jones Freeman
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-09-24T09:49:00-04:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-24T09:49:00-04:00">
    <meta itemprop="datePublished" content="2019-09-24T09:49:00-04:00">
    <meta itemprop="dateModified" content="2019-09-24T09:49:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fvessie-jones-freeman%2Farticle_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/vessie-jones-freeman/article_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":83b49ed2-3a3e-5582-9d4c-5837e143bbcf}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vessie%20Jones%20Freeman&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fvessie-jones-freeman%2Farticle_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/vessie-jones-freeman/article_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":83b49ed2-3a3e-5582-9d4c-5837e143bbcf}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/83b49ed2-3a3e-5582-9d4c-5837e143bbcf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":83b49ed2-3a3e-5582-9d4c-5837e143bbcf}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20Vessie%20Jones%20Freeman&body=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fvessie-jones-freeman%2Farticle_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":83b49ed2-3a3e-5582-9d4c-5837e143bbcf}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-602b9d58-5a43-581f-8770-10f407ef7077" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-602b9d58-5a43-581f-8770-10f407ef7077" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="384">
            <meta itemprop="height" content="380">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg?resize=200%2C198 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg?resize=300%2C297 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg?resize=384%2C380 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="384"
                    height="380"
                    alt="flying dove"
                    class="img-responsive full tnt-restrict-img-602b9d58-5a43-581f-8770-10f407ef7077" />
            </div><style>
                .tnt-restrict-img-602b9d58-5a43-581f-8770-10f407ef7077 {
                    max-width: 384px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="83b49ed2-3a3e-5582-9d4c-5837e143bbcf" data-smart-adunit="/132916964/averyjournal.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fvessie-jones-freeman%2Farticle_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/vessie-jones-freeman/article_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":83b49ed2-3a3e-5582-9d4c-5837e143bbcf}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vessie%20Jones%20Freeman&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fvessie-jones-freeman%2Farticle_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/vessie-jones-freeman/article_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":83b49ed2-3a3e-5582-9d4c-5837e143bbcf}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/83b49ed2-3a3e-5582-9d4c-5837e143bbcf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":83b49ed2-3a3e-5582-9d4c-5837e143bbcf}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20Vessie%20Jones%20Freeman&body=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fvessie-jones-freeman%2Farticle_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":83b49ed2-3a3e-5582-9d4c-5837e143bbcf}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/vessie-jones-freeman/article_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":83b49ed2-3a3e-5582-9d4c-5837e143bbcf}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-83b49ed2-3a3e-5582-9d4c-5837e143bbcf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="83b49ed2-3a3e-5582-9d4c-5837e143bbcf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="83b49ed2-3a3e-5582-9d4c-5837e143bbcf" class="save-list-83b49ed2-3a3e-5582-9d4c-5837e143bbcf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="83b49ed2-3a3e-5582-9d4c-5837e143bbcf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Vessie Jones Freeman, age 99, of Newland, NC passed away on Sunday, Sept. 22, 2019, at Blue Ridge Regional Hospital in Spruce Pine, NC.</p><p>She was born on June 15, 1920 in Avery County, a daughter of Wesley Jones and Missouri Burleson Jones.</p><p>Vessie was a member of Powdermill Baptist Church, where she was a former church secretary, and had sang with church quartets. She enjoyed flower gardening and cooking, especially her famous chocolate pies. Her later years were spent reading her Bible and praying for others.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Although she was a home-body, she loved visitors. She had a good sense of humor, a positive attitude, and was a wonderful mother and grandmother. She loved her and enjoyed her family, but her greatest love was the Lord and her church. She was always looking for the Lord to return.</p><p>She was preceded in death by her Father: Wesley Jones; Mother: Missouri Jones; her Husband: Calvin John Freeman; two Sisters: Nelle Helen Ollis and Maxine Gertrude Brown; and a Son-In-Law: Christopher Nolan Henley.</p><p>Vessie leaves behind to cherish her memory her Daughter: Gerry Henley; a Grandson: Chris Henley; and a Granddaughter: Monica Kritz (Rev. Jason), all of Spruce Pine; a Niece: Brenda Turbyfill (Melvin); and two Great-Nephews: Bob and Sherrill Turbyfill, all of Newland.</p><p>Funeral services and burial for Vessie Jones Freeman will be private.</p><p>Flowers are appreciated, or memorials may be made to the Gideons International in memory of Vessie Freeman.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The family respectfully requests no food.</p><p>Words of Comfort and Memories may be shared with the Freeman family by clicking to <em><a href="http://www.rsfh.net">www.rsfh.net</a>.</em></p><p>The care of Vessie Freeman and her family has been entrusted to Reins-Sturdivant Funeral Home of Newland.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fvessie-jones-freeman%2Farticle_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/vessie-jones-freeman/article_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":83b49ed2-3a3e-5582-9d4c-5837e143bbcf}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Vessie%20Jones%20Freeman&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fvessie-jones-freeman%2Farticle_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/vessie-jones-freeman/article_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":83b49ed2-3a3e-5582-9d4c-5837e143bbcf}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/83b49ed2-3a3e-5582-9d4c-5837e143bbcf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":83b49ed2-3a3e-5582-9d4c-5837e143bbcf}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20Vessie%20Jones%20Freeman&body=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fvessie-jones-freeman%2Farticle_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":83b49ed2-3a3e-5582-9d4c-5837e143bbcf}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/vessie-jones-freeman/article_83b49ed2-3a3e-5582-9d4c-5837e143bbcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":83b49ed2-3a3e-5582-9d4c-5837e143bbcf}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-83b49ed2-3a3e-5582-9d4c-5837e143bbcf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="83b49ed2-3a3e-5582-9d4c-5837e143bbcf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="83b49ed2-3a3e-5582-9d4c-5837e143bbcf" class="save-list-83b49ed2-3a3e-5582-9d4c-5837e143bbcf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="83b49ed2-3a3e-5582-9d4c-5837e143bbcf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22vessie%20jones%20freeman%22#tncms-source=keyword" class="tag-vessie-jones-freeman label label-default" data-tncms-track-dmp='search: vessie-jones-freeman'>Vessie Jones Freeman</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22nc%22#tncms-source=keyword" class="tag-nc label label-default" data-tncms-track-dmp='search: nc'>Nc</a>
            </li> <li>
                <a href="/search/?k=%22wesley%20jones%22#tncms-source=keyword" class="tag-wesley-jones label label-default" data-tncms-track-dmp='search: wesley-jones'>Wesley Jones</a>
            </li> <li>
                <a href="/search/?k=%22cooking%22#tncms-source=keyword" class="tag-cooking label label-default" data-tncms-track-dmp='search: cooking'>Cooking</a>
            </li> <li>
                <a href="/search/?k=%22grandmother%22#tncms-source=keyword" class="tag-grandmother label label-default" data-tncms-track-dmp='search: grandmother'>Grandmother</a>
            </li> <li>
                <a href="/search/?k=%22burial%22#tncms-source=keyword" class="tag-burial label label-default" data-tncms-track-dmp='search: burial'>Burial</a>
            </li> <li>
                <a href="/search/?k=%22funeral%20service%22#tncms-source=keyword" class="tag-funeral-service label label-default" data-tncms-track-dmp='search: funeral-service'>Funeral Service</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1611577" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1611577"><div class="col-xs-12"><small><strong>Copyright © 2019 by Mountain Times Publications. Digital or printed dissemination of this content without prior written consent is a violation of federal law and may be subject to legal action.</strong></small></div>
    </section>
</div></div><div id="tncms-block-1355960" class="tncms-block"></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1702884" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702884" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702884');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1303588" class="tncms-block"><section id="block-1303588" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1303588 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-576b19df-8938-57f1-a559-ada8755bf682" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-576b19df-8938-57f1-a559-ada8755bf682 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/avery-journal/edition_576b19df-8938-57f1-a559-ada8755bf682.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Avery Journal"
                        class="img-responsive lazyload full"
                        width="300"
                        height="461"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/eedition/9/10/910c4ab4-7b49-5373-9829-3e039f3f0181/5d81288cd1068.preview-300.jpg?resize=200%2C307 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/eedition/9/10/910c4ab4-7b49-5373-9829-3e039f3f0181/5d81288cd1068.preview-300.jpg?resize=300%2C461 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/avery-journal/edition_576b19df-8938-57f1-a559-ada8755bf682.html" class="tnt-asset-link">
        

        
            Avery Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1303603" class="tncms-block visible-lg visible-md"><section id="block-1303603" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1303603 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/viking-venture-to-valdese-to-duel-with-draughn/article_4898b643-c266-5dfa-b193-600e370db119.html" class="tnt-asset-link">
        

        
            Viking venture to Valdese to duel with Draughn</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community/never-too-far-gone/article_24a4400a-4516-5624-a3a8-4a60e5ba55a4.html" class="tnt-asset-link">
        

        
            Never too far gone</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community/vets-in-the-community/article_fce1faa5-8b6b-53cf-9a7c-76f9b99fa186.html" class="tnt-asset-link">
        

        
            Vets in the community</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/our-avery-county-chilly-start-to-a-star-studded-year/article_95e0e04d-dc1b-5d44-ab38-084660e868a9.html" class="tnt-asset-link">
        

        
            Our Avery County: 1958: Chilly start to a star-studded year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community/avery-a-e-calendar/article_e999af2c-d409-5238-bc24-d4f5ebf48b1d.html" class="tnt-asset-link">
        

        
            Avery A&E Calendar</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/scam-alert-unofficial-best-of-the-best-plaque-offer-circulatiing/article_dbf2d5f0-e343-5cb7-96ce-d71c1ce4b6c2.html" class="tnt-asset-link">
        

        
            SCAM ALERT: Unofficial Best of the Best plaque offer circulatiing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/peering-into-avery-s-past/article_370bd467-f18c-5327-aeec-d490182d396d.html" class="tnt-asset-link">
        

        
            Peering into Avery's Past</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/high-country-council-of-governments-present-awards-at-annual-banquet/article_bd154d6e-0e0f-51e9-8212-db9b16f935f5.html" class="tnt-asset-link">
        

        
            High Country Council of Governments Present Awards at Annual Banquet </a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1306115" class="tncms-block"><section id="block-1306115" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306115 ">
        <div class="block-title-inner">
            <h4>
                
                Special Publication
                
            </h4>
        </div>
    </div></div><div id="html-asset-1306115">
            <div class="html-content"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:390px;" src="//e.issuu.com/embed.html?d=avery_best_of_the_best_2019&amp;hideIssuuLogo=true&amp;pageLayout=singlePage&amp;showOtherPublicationsAsSuggestions=true&amp;u=mtimes"></iframe></div>
        </div></section></div><div id="tncms-block-1303555" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1702885" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702885" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702885');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1303596" class="tncms-block"><section id="block-1303596" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303596 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1303596" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6278512b-57a8-5d17-bc2a-b0f5eb38ee38" class="clearfix card business power  has-image" data-bizid="6278512b-57a8-5d17-bc2a-b0f5eb38ee38">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-6278512b-57a8-5d17-bc2a-b0f5eb38ee38 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/shopping/sporting_goods/golf/mountaineer-driving-range-golf-center/business_1103194764.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mountaineer Driving Range Center"
                        class="img-responsive lazyload full"
                        width="620"
                        height="462"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=200%2C149 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=400%2C298 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=540%2C402 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=620%2C462 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/sporting_goods/golf/mountaineer-driving-range-golf-center/business_1103194764.html" class="tnt-asset-link">
        

        
            Mountaineer Driving Range & Golf Center</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//115%20Beverly%20Heights%20Ave%2BBoone%2BNC%2B28607">
                                        115 Beverly Heights Ave, Boone, NC 28607
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-264-6830">
                                    
                                    828-264-6830
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Mountaineer Driving Range &amp; Golf Center's website" href="http://www.mountaineergolfcenter.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a66ac4b4-2131-55e3-9e5a-86a43af46326" class="clearfix card business power  has-image" data-bizid="a66ac4b4-2131-55e3-9e5a-86a43af46326">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-a66ac4b4-2131-55e3-9e5a-86a43af46326 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/beauty_spas/hair_removal/hollywood-nails-spa/business_1143181423.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hollywood Nails Spa"
                        class="img-responsive lazyload full"
                        width="620"
                        height="349"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=620%2C349 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/beauty_spas/hair_removal/hollywood-nails-spa/business_1143181423.html" class="tnt-asset-link">
        

        
            Hollywood Nails Spa</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3597%20Tynecastle%20Hwy%2BBanner%20Elk%2BNC%2B28604">
                                        3597 Tynecastle Hwy, Banner Elk, NC 28604
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-898-9877">
                                    
                                    828-898-9877
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-93d12d32-3eb8-5963-961a-c85446795e40" class="clearfix card business power  has-image" data-bizid="93d12d32-3eb8-5963-961a-c85446795e40">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-93d12d32-3eb8-5963-961a-c85446795e40 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/agriculture/landscaping_garden_services/miscellaneous/s-r-landscaping/business_4000052858.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="S&amp;R Landscaping"
                        class="img-responsive lazyload full"
                        width="620"
                        height="342"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=200%2C110 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=300%2C165 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=400%2C221 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=540%2C298 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=620%2C342 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/landscaping_garden_services/miscellaneous/s-r-landscaping/business_4000052858.html" class="tnt-asset-link">
        

        
            S&R Landscaping</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//8773%20Hwy.%20194%20North%2BTodd%2BNC%2B28694">
                                        8773 Hwy. 194 North, Todd, NC 28694
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-964-1362">
                                    
                                    828-964-1362
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c7485e47-ea18-5577-9dc7-252af34e064c" class="clearfix card business power  has-image" data-bizid="c7485e47-ea18-5577-9dc7-252af34e064c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-c7485e47-ea18-5577-9dc7-252af34e064c media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/health_medical/social_services/adult_geriatric/forest-ridge-assisted-living/business_4000052856.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Forest Ridge Assisted Living"
                        class="img-responsive lazyload full"
                        width="620"
                        height="387"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=400%2C250 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=540%2C337 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=620%2C387 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/social_services/adult_geriatric/forest-ridge-assisted-living/business_4000052856.html" class="tnt-asset-link">
        

        
            Forest Ridge Assisted Living</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//151%20Village%20Drive%2BWest%20Jefferson%2BNC%2B28694">
                                        151 Village Drive, West Jefferson, NC 28694
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:336-846-1008">
                                    
                                    336-846-1008
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Forest Ridge Assisted Living's website" href="http://www.ridgecare.com/communities/forest-ridge-assisted-living/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-cafc429c-ddad-5866-b3c9-a0b540cb8d0d" class="clearfix card business power  has-image" data-bizid="cafc429c-ddad-5866-b3c9-a0b540cb8d0d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-cafc429c-ddad-5866-b3c9-a0b540cb8d0d media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/active_life/tours_guides/linville-falls-winery/business_1233371283.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Linville Falls Winery"
                        class="img-responsive lazyload full"
                        width="620"
                        height="372"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=620%2C372 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/active_life/tours_guides/linville-falls-winery/business_1233371283.html" class="tnt-asset-link">
        

        
            Linville Falls Winery</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9775%20Linville%20Falls%20Hwy%2BNewland%2BNC%2B28657">
                                        9775 Linville Falls Hwy, Newland, NC 28657
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-765-1400">
                                    
                                    828-765-1400
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Linville Falls Winery's website" href="http://www.linvillefallswinery.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-21166e97-291d-5bab-aed0-3a9d33a0a27c" class="clearfix card business power  has-image" data-bizid="21166e97-291d-5bab-aed0-3a9d33a0a27c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-21166e97-291d-5bab-aed0-3a9d33a0a27c media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/pets/veterinarians/animal-emergency-pet-care-clinic-of-the-high-country/business_1139387040.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Animal Emergency &amp; Pet Care Clinic"
                        class="img-responsive lazyload full"
                        width="620"
                        height="224"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=200%2C72 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=300%2C108 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=400%2C145 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=540%2C195 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=620%2C224 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pets/veterinarians/animal-emergency-pet-care-clinic-of-the-high-country/business_1139387040.html" class="tnt-asset-link">
        

        
            Animal Emergency & Pet Care Clinic Of The High Country</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1710%20Highway%20105%2BBoone%2BNC%2B28607">
                                        1710 Highway 105, Boone, NC 28607
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-268-2833">
                                    
                                    828-268-2833
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Animal Emergency &amp; Pet Care Clinic Of The High Country's website" href="http://BOONEVET.NET" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8ba6d966-f11e-556c-b0d3-e44a61661d56" class="clearfix card business power  has-image" data-bizid="8ba6d966-f11e-556c-b0d3-e44a61661d56">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-8ba6d966-f11e-556c-b0d3-e44a61661d56 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/health_medical/hospitals/ashe-memorial-hospital/business_1144194768.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ashe Memorial Hospital"
                        class="img-responsive lazyload full"
                        width="620"
                        height="76"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=540%2C66 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=620%2C76 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/hospitals/ashe-memorial-hospital/business_1144194768.html" class="tnt-asset-link">
        

        
            Ashe Memorial Hospital</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//200%20Hospital%20Ave%2BJefferson%2BNC%2B28640">
                                        200 Hospital Ave, Jefferson, NC 28640
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:336-846-7101">
                                    
                                    336-846-7101
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Ashe Memorial Hospital's website" href="http://www.ashememorial.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1303596 = $('#block-1303596 .owl-carousel');

                

                card_carousel_1303596.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1303596 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1303596.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1303596 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1303596.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1303596.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1303596.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1303596);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1303697" class="tncms-block"><section id="block-1303697" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303697 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1303697" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1303697" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1303697" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1303697" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1303697" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/arrests_land/arrest_reports/avery-county-arrest-report/article_7aedccd1-d549-5743-bd25-58a2500a919b.html">Avery County Arrest Report</a></li><li><a href="/news/old-lowes-foods-complex-up-for-auction/article_79cbb262-2f54-53a0-bcc7-b4d935422a19.html">Old Lowes Foods complex up for auction</a></li><li><a href="/news/joint-operation-produces-marijuana-seizure-arrest/article_57285e7a-b0c1-54a0-b654-22d342c71c1a.html">Joint operation produces marijuana seizure, arrest</a></li><li><a href="/arrests_land/arrest_reports/mitchell-county-arrest-report/article_97658714-6c18-51a8-a38a-9a3960645af2.html">Mitchell County Arrest Report</a></li><li><a href="/obituaries/barbara-jane-church/article_0786449b-3b89-5ed9-b6a2-aab72d054554.html">Barbara Jane Church</a></li><li><a href="/news/government/police-officers-honored-census-discussed/article_eff71ad5-71d1-57f3-94ef-34e1b4fcfba5.html">Police officers honored, 2020 census discussed</a></li><li><a href="/arrests_land/arrest_reports/avery-county-arrest-report/article_c4cc24b6-9b37-53d8-8c57-5200595c9c85.html">Avery County Arrest Report</a></li><li><a href="/news/records-lmc-evacuation-cause-unknown/article_2e59b50c-5e50-55ca-88a6-7f6109d6fb26.html">Records: LMC evacuation cause unknown</a></li><li><a href="/obituaries/robin-vance-greene/article_94118ff9-5bd5-5535-b713-0d591515e5ce.html">Robin Vance Greene</a></li><li><a href="/sports/viking-classic-tournament-of-bands-september/article_faa66898-5688-54f1-9ca7-165e097d0189.html">Viking Classic Tournament of Bands September 28</a></li></ul></div>
        
        
            <div id="images-1303697" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/community/crossnore-mayor-signs-constitution-week-proclamation/image_104728bc-48cc-5093-be0c-63d45fc73624.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Crossnore mayor signs Constitution Week proclamation"
                        class="img-responsive lazyload full"
                        width="1246"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/1/04/104728bc-48cc-5093-be0c-63d45fc73624/5d795eeb70157.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/avery-chamber-hosts-ribbon-cutting-at-new-avery-journal-times/image_61b298a4-9805-5e51-b805-198f5e37d2e9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Avery Chamber hosts Ribbon Cutting at new Avery Journal-Times offices"
                        class="img-responsive lazyload full"
                        width="1197"
                        height="1197"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/1b/61b298a4-9805-5e51-b805-198f5e37d2e9/5d851b9b6ae86.image.jpg?crop=1197%2C1197%2C266%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/community/banner-elk-school-hosts-grandparents-day-lunch/image_68831367-72dd-52d3-9f92-d383625f178d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Banner Elk School hosts Grandparents Day lunch"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/88/68831367-72dd-52d3-9f92-d383625f178d/5d795e7317e71.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/assistant-director-financial-aid-position/image_ca734c20-d337-11e9-b496-0f1cc639b00b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Assistant Director, Financial Aid Position"
                        class="img-responsive lazyload full"
                        width="323"
                        height="323"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/c/a7/ca734c20-d337-11e9-b496-0f1cc639b00b/5d76a7829e225.preview.jpg?crop=323%2C323%2C0%2C218&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/community/do-you-know-these-people/image_0533a28f-7454-5492-b393-c5cc58af9f4a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Do you know these people?"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/53/0533a28f-7454-5492-b393-c5cc58af9f4a/5d794f7486e9e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/manna-receives--pound-donation/image_0922d32e-5a77-5fc7-b457-e4ebe47768e2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MANNA receives 15,000-pound donation"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/92/0922d32e-5a77-5fc7-b457-e4ebe47768e2/5d805916a0029.image.jpg?crop=600%2C600%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/view-my-listings/image_3fe65f4e-c440-11e9-8249-3708a23219fd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="View My Listings!!"
                        class="img-responsive lazyload full"
                        width="483"
                        height="483"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/3/fe/3fe65f4e-c440-11e9-8249-3708a23219fd/5cf93404e63c7.preview.jpg?crop=483%2C483%2C138%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/lees-mcrae-hiring-security-officer-positions/image_d5ebf742-d8a4-11e9-ba80-2f894affaf17.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lees McRae Hiring Security Officer Positions"
                        class="img-responsive lazyload full"
                        width="510"
                        height="510"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/d/5e/d5ebf742-d8a4-11e9-ba80-2f894affaf17/5d7fc1f0a5836.image.jpg?crop=510%2C510%2C17%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/pot-seized/image_0b54e0c0-8b00-5b65-b82b-0324f4de67d4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pot seized"
                        class="img-responsive lazyload full"
                        width="1071"
                        height="1071"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/b5/0b54e0c0-8b00-5b65-b82b-0324f4de67d4/5d80f29e26eb4.image.jpg?crop=1071%2C1071%2C179%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/special-olympics-avery-county-prepares-for-fall/image_87f83ed7-6e4d-5bb1-aaa2-6a95c7b2215c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Special Olympics Avery County prepares for fall"
                        class="img-responsive lazyload full"
                        width="701"
                        height="701"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/8/7f/87f83ed7-6e4d-5bb1-aaa2-6a95c7b2215c/5d850abb5492a.image.jpg?crop=701%2C701%2C1128%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1303697" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/teens-charged-in-fatal-unprovoked-attack-at-fair/video_8d2a6485-5884-51b0-a24c-d5ce414dcbdd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2 teens charged in fatal, unprovoked attack at fair"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/8/d2/8d2a6485-5884-51b0-a24c-d5ce414dcbdd/5d88e1ddcd688.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/fact-check-trump-s-tweets-on-ilhan-omar/video_87c1ee4b-dae3-5669-b082-356ff5c48eb5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fact check: Trump's tweets on Ilhan Omar"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/8/7c/87c1ee4b-dae3-5669-b082-356ff5c48eb5/5d842190ca8f2.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/police-look-for-clues-after-died-wearing-same-wristbands/video_6664d875-3106-52f3-a9ba-0fed6ea84345.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police look for clues after 3 died wearing same wristbands"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/66/6664d875-3106-52f3-a9ba-0fed6ea84345/5d87a1a73e0ec.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/back-to-school-psa-shocks-viewers/video_e6d97eb7-000e-5ce7-815c-82fcebdb3d8e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Back-to-school PSA shocks viewers"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/6d/e6d97eb7-000e-5ce7-815c-82fcebdb3d8e/5d8251c53172e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/house-hunters-host-dies-at/video_b497c428-ca28-5a75-aa12-cb56c8826b75.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'House Hunters' host dies at 56"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/b/49/b497c428-ca28-5a75-aa12-cb56c8826b75/5d852cd240cfd.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/greta-thunberg-to-congress-listen-to-the-scientists/video_6b1f73f7-3d39-5af3-ab34-663b3658989b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Greta Thunberg to Congress: Listen to the scientists"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/b1/6b1f73f7-3d39-5af3-ab34-663b3658989b/5d827871a753c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1303697" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1702886" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702886" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702886');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1303586" class="tncms-block"><section id="block-1303586" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1303586 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-558efdfe-de28-11e9-8641-4b5e5fc7d704" class="clearfix card  product has-image" data-track-object='{"title":"Mary Rupp ~ Your High Country Realtor!","url":"/classifieds/housing/sale/mary-rupp-your-high-country-realtor/image_558efdfe-de28-11e9-8641-4b5e5fc7d704.html","uuid":"558efdfe-de28-11e9-8641-4b5e5fc7d704","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/558efdfe-de28-11e9-8641-4b5e5fc7d704">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-558efdfe-de28-11e9-8641-4b5e5fc7d704 media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/mary-rupp-your-high-country-realtor/image_558efdfe-de28-11e9-8641-4b5e5fc7d704.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mary Rupp ~ Your High Country Realtor!"
                        class="img-responsive lazyload full"
                        width="661"
                        height="640"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/5/58/558efdfe-de28-11e9-8641-4b5e5fc7d704/5d89020aab64d.image.jpg?resize=200%2C194 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/5/58/558efdfe-de28-11e9-8641-4b5e5fc7d704/5d89020aab64d.image.jpg?resize=300%2C290 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/5/58/558efdfe-de28-11e9-8641-4b5e5fc7d704/5d89020aab64d.image.jpg?resize=400%2C387 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/5/58/558efdfe-de28-11e9-8641-4b5e5fc7d704/5d89020aab64d.image.jpg?resize=540%2C523 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/5/58/558efdfe-de28-11e9-8641-4b5e5fc7d704/5d89020aab64d.image.jpg?resize=661%2C640 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/sale/mary-rupp-your-high-country-realtor/image_558efdfe-de28-11e9-8641-4b5e5fc7d704.html" class="tnt-asset-link">
        

        
            Mary Rupp ~ Your High Country Realtor!</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-09-23T13:34:26-04:00" class="tnt-date asset-date text-muted">Sep 23, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-d5ebf742-d8a4-11e9-ba80-2f894affaf17" class="clearfix card  product has-image" data-track-object='{"title":"Lees McRae Hiring Security Officer Positions","url":"/classifieds/job/lees-mcrae-hiring-security-officer-positions/image_d5ebf742-d8a4-11e9-ba80-2f894affaf17.html","uuid":"d5ebf742-d8a4-11e9-ba80-2f894affaf17","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d5ebf742-d8a4-11e9-ba80-2f894affaf17">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-d5ebf742-d8a4-11e9-ba80-2f894affaf17 media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/lees-mcrae-hiring-security-officer-positions/image_d5ebf742-d8a4-11e9-ba80-2f894affaf17.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Lees McRae Hiring Security Officer Positions"
                        class="img-responsive lazyload full"
                        width="546"
                        height="510"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/d/5e/d5ebf742-d8a4-11e9-ba80-2f894affaf17/5d7fc1f0a5836.image.jpg?resize=200%2C187 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/d/5e/d5ebf742-d8a4-11e9-ba80-2f894affaf17/5d7fc1f0a5836.image.jpg?resize=300%2C280 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/d/5e/d5ebf742-d8a4-11e9-ba80-2f894affaf17/5d7fc1f0a5836.image.jpg?resize=400%2C374 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/d/5e/d5ebf742-d8a4-11e9-ba80-2f894affaf17/5d7fc1f0a5836.image.jpg?resize=540%2C504 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/d/5e/d5ebf742-d8a4-11e9-ba80-2f894affaf17/5d7fc1f0a5836.image.jpg?resize=546%2C510 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/lees-mcrae-hiring-security-officer-positions/image_d5ebf742-d8a4-11e9-ba80-2f894affaf17.html" class="tnt-asset-link">
        

        
            Lees McRae Hiring Security Officer Positions</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-16T13:08:00-04:00" class="tnt-date asset-date text-muted">Sep 16, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-82aaf204-ddfe-11e9-876e-1b33619b3684" class="clearfix card  product " data-track-object='{"title":"Social Worker\\Teaching Parent Position","url":"/classifieds/job/social-worker-teaching-parent-position/ad_82aaf204-ddfe-11e9-876e-1b33619b3684.html","uuid":"82aaf204-ddfe-11e9-876e-1b33619b3684","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/82aaf204-ddfe-11e9-876e-1b33619b3684">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/social-worker-teaching-parent-position/ad_82aaf204-ddfe-11e9-876e-1b33619b3684.html" class="tnt-asset-link">
        

        
            Social Worker\Teaching Parent Position</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-09-23T08:34:42-04:00" class="tnt-date asset-date text-muted">Sep 23, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1303646" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1539857" class="tncms-block"><div id="ap_widget_container_7a57007cd2e7b793af39f40c12d5245a"></div>
<script src="https://digitalservices.ap.org/widget-content/7a57007cd2e7b793af39f40c12d5245a"></script></div><div id="tncms-block-1539858" class="tncms-block"><div id="ap_widget_container_2a8344bf9d16ceafce6a3f3db385b2a1"></div>
<script src="https://digitalservices.ap.org/widget-content/2a8344bf9d16ceafce6a3f3db385b2a1"></script></div><div id="tncms-block-1539859" class="tncms-block"><div id="ap_widget_container_d1aefb78c10682da2eed1fa29eda6f72"></div>
<script src="https://digitalservices.ap.org/widget-content/d1aefb78c10682da2eed1fa29eda6f72"></script></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1702883" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702883" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702883');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1303631" class="tncms-block padding-bottom"><section id="block-1303631" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/d03de5bc-842e-11e6-b9b6-1bea7973cf7d.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/d03de5bc-842e-11e6-b9b6-1bea7973cf7d.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1303629" class="tncms-block"><section id="block-1303629" class="block emphasis-h4   " ><address>
    <strong>averyjournal.com</strong><br>
    428 Pineola Street<br>
    Newland, NC 28657
    <br>
    
        <strong>Phone:</strong> (828) 733-2448<br>
        <strong>Email:</strong> <a href="mailto:web@mountaintimes.com">web@mountaintimes.com</a><br>
    
</address></section></div><div id="tncms-block-1305910" class="tncms-block padding-bottom visible-xs"><div class="follow-links-1305910 default">
    
    <section id="block-1305910" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ajtnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sportsAJT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.averyjournal.com",
  "sameAs" : ["https://www.facebook.com/ajtnews","http://twitter.com/sportsAJT/","https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1303628" class="tncms-block mtp"><section id="block-1303628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303628 ">
        <div class="block-title-inner">
            <h4>
                
                Mountain Times Publications
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-averyjournalcom"  href="http://www.averyjournal.com"  target="_blank" rel="noopener">
                    <span class="nav-label">averyjournal.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wataugademocratcom"  href="http://www.wataugademocrat.com"  target="_blank" rel="noopener">
                    <span class="nav-label">wataugademocrat.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountaintimescom"  href="http://www.mountaintimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">mountaintimes.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blowingrocketcom"  href="http://www.blowingrocket.com"  target="_blank" rel="noopener">
                    <span class="nav-label">blowingrocket.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ashepostandtimescom"  href="http://www.ashepostandtimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">ashepostandtimes.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highcountrynccom"  href="http://www.highcountrync.com"  target="_blank" rel="noopener">
                    <span class="nav-label">highcountrync.com</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1303635" class="tncms-block padding-bottom hidden-xs"><div class="follow-links-1303635 default">
    
    <section id="block-1303635" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ajtnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sportsAJT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.averyjournal.com",
  "sameAs" : ["https://www.facebook.com/ajtnews","http://twitter.com/sportsAJT/","https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1303627" class="tncms-block"><section id="block-1303627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303627 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arrests-land"  href="/arrests_land/" >
                    <span class="nav-label">Arrests / Land</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service-advertising"  href="/customer_service_advertising/" >
                    <span class="nav-label">Customer Service / Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation-subscribe"  href="https://www.averyjournal.com/site/subscription.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Circulation / Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1303621" class="tncms-block"><section id="block-1303621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303621 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1303622" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1303622"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">averyjournal.com</a>, 428 Pineola Street Newland, NC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9815.add('act', dmpData);
	_cc9815.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1303637 = $('#user-controls-1303637 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1303637.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1303637.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1303636 = $('#user-controls-1303636 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1303636.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1303636.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9815.add('act', serviceData);
	_cc9815.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9815.add('act', dmpData);
	_cc9815.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>