  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.averyjournal.com/content/tncms/live/" />
<meta name="keywords" content="johnny arnold greene, spruce pine, christianity, worship, botany, grandchild, darrin waldroup, nancy greene, donation, surviving" />
<meta name="news_keywords" content="johnny arnold greene, spruce pine, christianity, worship, botany, grandchild, darrin waldroup, nancy greene, donation, surviving" />
<meta name="description" content="Johnny Arnold Greene, age 75, of the Spruce Pine Community, was called home to be with the Lord on Saturday, Dec. 28, 2019. A native of Mitchell County, he was" />
<meta name="author" content="Jamie Shell" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.averyjournal.com/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/9e/49e64d6b-e618-5751-ad5c-6c29ba1bb01b/5e091cbaa8b26.image.jpg?resize=422%2C630" />
<meta property="og:image:width" content="422" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Johnny Arnold Greene" />
<meta property="og:description" content="Johnny Arnold Greene, age 75, of the Spruce Pine Community, was called home to be with the Lord on Saturday, Dec. 28, 2019. A native of Mitchell County, he was" />
<meta property="og:site_name" content="The Avery Journal-Times" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="273938919459792" />
<meta property="article:publisher" content="https://www.facebook.com/ajtnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sportsAJT" />
<meta name="twitter:image:alt" content="Johnny Arnold Greene" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/live/global/resources/styles/site.css?_dc=1474314829"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Francois+One:400"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700,900"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jamie Shell"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":864},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2262671-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/ads/impressions.js?_dc=1577718304.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/ads/traffic.js?_dc=1577684103"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/ads/settings.js?_dc=1519929301"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["johnny arnold greene","spruce pine","christianity","worship","botany","grandchild","darrin waldroup","nancy greene","donation","surviving"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            
                gptAdSlots['ad-1702880'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1702880').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702880'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1702881'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1702881').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702881'].setTargeting('pos', ['fixed-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702884'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1702884').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702884'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702885'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1702885').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702885'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702886'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1702886').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702886'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1702883'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1702883').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702883'].setTargeting('pos', ['fixed-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Johnny Arnold Greene | Obituaries | averyjournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.averyjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Johnny Arnold Greene | Obituaries | averyjournal.com" href="http://www.averyjournal.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.averyjournal.com/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            



    




<script>
// #Ticket 620547
$(document).ready(function() {
    $('<input>').attr({
        type: 'hidden',
        name: 'nc',
        value: 'lifestyles/entertainment,news/national,lifestyles/health,sports/national,news/state'
    }).appendTo('form#site-search-1303632');
    
});
</script>
        </head>
        <body class="app-editorial blox-asset uuid-eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7 section-obituaries type-article infinity-disabled body-texture" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.averyjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jamie+Shell&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=864&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2262671-5&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.averyjournal.com/users/admin/contribute/article/?assetid=eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.averyjournal.com/users/admin/contribute/article/?from_section=/obituaries"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1303637" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1303637" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohnny-arnold-greene%2Farticle_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.averyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohnny-arnold-greene%2Farticle_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.averyjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1303637').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.averyjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.averyjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.averyjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1303637').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.averyjournal.com/users/logout/" id="user-logout-form-1303637"><input type="hidden" name="referer_url" value="https://www.averyjournal.com/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/news/nc_news/"  class="nav-link tnt-section-nc-news">NC News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/avery/"  class="nav-link tnt-section-avery">Avery</a>
                                </li><li>
                                    <a href="/sports/lmc/"  class="nav-link tnt-section-lmc">LMC</a>
                                </li><li>
                                    <a href="/sports/asu/"  class="nav-link tnt-section-asu">ASU</a>
                                </li><li>
                                    <a href="http://collegebasketball.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="http://pro32.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="http://racing.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arrests_land/"  class="nav-link tnt-section-arrestsland">Arrests/Land</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/arrests_land/arrest_reports/"  class="nav-link tnt-section-arrest-reports">Arrest Reports</a>
                                </li><li>
                                    <a href="/arrests_land/land_transfers/"  class="nav-link tnt-section-land-transfers">Land Transfers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer_service_advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="javascript:void(window.open('http://averyjournal.com/app/media/media-kit-2018.pdf'));"  class="nav-link tnt-section-print-media-kit">Print Media Kit</a>
                                </li><li>
                                    <a href="javascript:void(window.open('http://averyjournal.com/app/media/mediakit-online-2014.pdf'));"  class="nav-link tnt-section-online-media-kit">Online Media Kit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/users/admin/?newzware=1"  class="nav-link tnt-section-circulation-subscribe">Circulation / Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1539183" class="tncms-block"><div id="mobile-nav-right_menu-custom" class="panel-group nav navbar-nav umbrella">
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/about.html">
                                About Us
                            </a>
                        </div>
                    </div>
</div> <div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/contact.html">
                                Contact Us
                            </a>
                        </div>
                    </div>
</div>

</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1303636" class="tncms-block"><div id="user-controls-1303636" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohnny-arnold-greene%2Farticle_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.averyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohnny-arnold-greene%2Farticle_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.averyjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1303636').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.averyjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.averyjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.averyjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1303636').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.averyjournal.com/users/logout/" id="user-logout-form-1303636"><input type="hidden" name="referer_url" value="https://www.averyjournal.com/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1303634" class="tncms-block"><div class="follow-links-1303634 pull-right">
    
    <section id="block-1303634" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ajtnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sportsAJT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.averyjournal.com",
  "sameAs" : ["https://www.facebook.com/ajtnews","http://twitter.com/sportsAJT/","https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1303623" class="tncms-block a"><section id="block-1303623" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="AveryJournal.com"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1303638" class="tncms-block"><div id="weather-1303638" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28657" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">45&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28657"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1303638 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Newland, NC
                                
                                 <small>(28657)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plentiful sunshine. High 49F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 26F. Winds WNW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 30, 2019 @ 9:40 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=28657"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1303632" class="tncms-block padding-bottom"><section id="block-1303632" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1303632" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1303632" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1303632-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1303632-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1303632-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1303632').submit();
        return false;
    });

    $('#site-search-1303632').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1303632 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1303632 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1303632-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1303630" class="tncms-block"><section id="block-1303630" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/8af8c510-8430-11e6-9941-9fd7e298be7b.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/8af8c510-8430-11e6-9941-9fd7e298be7b.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/news/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/news/history/" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nc-news"  href="/news/nc_news/" >
                    <span class="nav-label">NC News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-avery"  href="/sports/avery/" >
                    <span class="nav-label">Avery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lmc"  href="/sports/lmc/" >
                    <span class="nav-label">LMC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-asu"  href="/sports/asu/" >
                    <span class="nav-label">ASU</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-basketball"  href="http://collegebasketball.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="http://collegefootball.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl"  href="http://pro32.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-racing"  href="http://racing.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto Racing</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arrestsland"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arrests_land/" >
                    <span class="nav-label">Arrests/Land</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arrest-reports"  href="/arrests_land/arrest_reports/" >
                    <span class="nav-label">Arrest Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-land-transfers"  href="/arrests_land/land_transfers/" >
                    <span class="nav-label">Land Transfers</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/customer_service_advertising/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print-media-kit"  href="javascript:void(window.open('http://averyjournal.com/app/media/media-kit-2018.pdf'));" >
                    <span class="nav-label">Print Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-media-kit"  href="javascript:void(window.open('http://averyjournal.com/app/media/mediakit-online-2014.pdf'));" >
                    <span class="nav-label">Online Media Kit</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Circulation / Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1395437" class="tncms-block visible-lg visible-md hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.averyjournal.com",
  secureDomain: "www.averyjournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1702880" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702880" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702880');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1702881" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702881" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702881');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-49e64d6b-e618-5751-ad5c-6c29ba1bb01b" class="modal fullscreen in modal-image image-default modal-49e64d6b-e618-5751-ad5c-6c29ba1bb01b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/9e/49e64d6b-e618-5751-ad5c-6c29ba1bb01b/5e091cbaa8b26.image.jpg?resize=400%2C597"
                    srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/9e/49e64d6b-e618-5751-ad5c-6c29ba1bb01b/5e091cbaa8b26.image.jpg?resize=200%2C299 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/9e/49e64d6b-e618-5751-ad5c-6c29ba1bb01b/5e091cbaa8b26.image.jpg?resize=300%2C448 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/9e/49e64d6b-e618-5751-ad5c-6c29ba1bb01b/5e091cbaa8b26.image.jpg?resize=400%2C597 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/9e/49e64d6b-e618-5751-ad5c-6c29ba1bb01b/5e091cbaa8b26.image.jpg?resize=469%2C700 540w"
                    sizes="100vw"
                    width="469"
                    height="700"
                    alt="Johnny Arnold Greene"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-49e64d6b-e618-5751-ad5c-6c29ba1bb01b" data-target=".caption-inner-modal-image-49e64d6b-e618-5751-ad5c-6c29ba1bb01b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-49e64d6b-e618-5751-ad5c-6c29ba1bb01b collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fjohnny-arnold-greene%2Fimage_49e64d6b-e618-5751-ad5c-6c29ba1bb01b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/johnny-arnold-greene/image_49e64d6b-e618-5751-ad5c-6c29ba1bb01b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49e64d6b-e618-5751-ad5c-6c29ba1bb01b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johnny%20Arnold%20Greene&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fjohnny-arnold-greene%2Fimage_49e64d6b-e618-5751-ad5c-6c29ba1bb01b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/johnny-arnold-greene/image_49e64d6b-e618-5751-ad5c-6c29ba1bb01b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49e64d6b-e618-5751-ad5c-6c29ba1bb01b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.averyjournal.com/johnny-arnold-greene/image_49e64d6b-e618-5751-ad5c-6c29ba1bb01b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/johnny-arnold-greene/image_49e64d6b-e618-5751-ad5c-6c29ba1bb01b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49e64d6b-e618-5751-ad5c-6c29ba1bb01b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/49e64d6b-e618-5751-ad5c-6c29ba1bb01b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49e64d6b-e618-5751-ad5c-6c29ba1bb01b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20Johnny%20Arnold%20Greene&body=https%3A%2F%2Fwww.averyjournal.com%2Fjohnny-arnold-greene%2Fimage_49e64d6b-e618-5751-ad5c-6c29ba1bb01b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49e64d6b-e618-5751-ad5c-6c29ba1bb01b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/johnny-arnold-greene/image_49e64d6b-e618-5751-ad5c-6c29ba1bb01b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49e64d6b-e618-5751-ad5c-6c29ba1bb01b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49e64d6b-e618-5751-ad5c-6c29ba1bb01b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49e64d6b-e618-5751-ad5c-6c29ba1bb01b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49e64d6b-e618-5751-ad5c-6c29ba1bb01b" class="save-list-49e64d6b-e618-5751-ad5c-6c29ba1bb01b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49e64d6b-e618-5751-ad5c-6c29ba1bb01b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-49e64d6b-e618-5751-ad5c-6c29ba1bb01b img { max-height: 700px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7" class="asset article-default"  data-url="https://www.averyjournal.com/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/9e/49e64d6b-e618-5751-ad5c-6c29ba1bb01b/5e091cbaa8b26.image.jpg?resize=422%2C630">
            <meta itemprop="width" content="422">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="averyjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.averyjournal.com/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.averyjournal.com\/tncms\/search\/mlt\/?origin=eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7" class="asset-paging">
                <div id="paging-prev-eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7" class="paging-link prev offset"></div>
                <div id="paging-next-eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Johnny Arnold Greene
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-54f65722-d6d4-11e3-91f7-0019bb2963f4-asset-eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.averyjournal.com/users/profile/Jamie%20Shell">Jamie Shell</a></span>
                
                    <div id="author-popup-54f65722-d6d4-11e3-91f7-0019bb2963f4-asset-eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7-content" class="hide">
                        <article class="clearfix card author popup-content card-author-54f65722-d6d4-11e3-91f7-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.averyjournal.com/users/profile/Jamie%20Shell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jamie Shell"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/avatars/5/4f/657/54f65722-d6d4-11e3-91f7-0019bb2963f4.96ea64a60f342614b7b438f24ac5ae3f.png?_dc=1404873948"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.averyjournal.com/users/profile/Jamie%20Shell" rel="author" class="tnt-user-profile-link tnt-user-name">Jamie Shell</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jamie.shell@averyjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-54f65722-d6d4-11e3-91f7-0019bb2963f4-asset-eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7').popover({
                            content: $('#author-popup-54f65722-d6d4-11e3-91f7-0019bb2963f4-asset-eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-29T16:34:00-05:00" class="tnt-date asset-date text-muted">
            Dec 29, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-29T16:34:00-05:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-29T16:34:00-05:00">
    <meta itemprop="datePublished" content="2019-12-29T16:34:00-05:00">
    <meta itemprop="dateModified" content="2019-12-29T16:34:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohnny-arnold-greene%2Farticle_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johnny%20Arnold%20Greene&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohnny-arnold-greene%2Farticle_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.averyjournal.com/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20Johnny%20Arnold%20Greene&body=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohnny-arnold-greene%2Farticle_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-49e64d6b-e618-5751-ad5c-6c29ba1bb01b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-49e64d6b-e618-5751-ad5c-6c29ba1bb01b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="469">
            <meta itemprop="height" content="700">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/9e/49e64d6b-e618-5751-ad5c-6c29ba1bb01b/5e091cbaa8b26.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/9e/49e64d6b-e618-5751-ad5c-6c29ba1bb01b/5e091cbaa8b26.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/9e/49e64d6b-e618-5751-ad5c-6c29ba1bb01b/5e091cbaa8b26.image.jpg?resize=400%2C597"
                    srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/9e/49e64d6b-e618-5751-ad5c-6c29ba1bb01b/5e091cbaa8b26.image.jpg?resize=200%2C299 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/9e/49e64d6b-e618-5751-ad5c-6c29ba1bb01b/5e091cbaa8b26.image.jpg?resize=300%2C448 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/9e/49e64d6b-e618-5751-ad5c-6c29ba1bb01b/5e091cbaa8b26.image.jpg?resize=400%2C597 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/9e/49e64d6b-e618-5751-ad5c-6c29ba1bb01b/5e091cbaa8b26.image.jpg?resize=469%2C700 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="469"
                    height="700"
                    alt="Johnny Arnold Greene"
                    class="img-responsive  letterbox tnt-restrict-img-49e64d6b-e618-5751-ad5c-6c29ba1bb01b" />
            </div><style>
                .tnt-restrict-img-49e64d6b-e618-5751-ad5c-6c29ba1bb01b {
                    max-width: 469px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7" data-smart-adunit="/132916964/averyjournal.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohnny-arnold-greene%2Farticle_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johnny%20Arnold%20Greene&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohnny-arnold-greene%2Farticle_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.averyjournal.com/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20Johnny%20Arnold%20Greene&body=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohnny-arnold-greene%2Farticle_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7" class="save-list-eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Johnny Arnold Greene, age 75, of the Spruce Pine Community, was called home to be with the Lord on Saturday, Dec. 28, 2019. A native of Mitchell County, he was a son of the late Arnold and Texie Ledford Greene. He was also preceded in death by a sister, Eula Surrette.</p><p>Johnny worked for many years at Henredon Furniture Manufacturing until his retirement. He was a very faithful and active member of Bethel Missionary Baptist Church who loved to visit the sick, drove the church van and was always silently behind the scenes working for the Lord. He received the "Man of the Year" award from Pastor Waldroup in the 1990s because of his service. Johnny loved sitting on the porch listening to his 50s music and shooting pool as well.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Surviving is his loving Wife of 50 years: Nancy Greene; Daughter: Shelia Ollis and husband, David, of Bakersville; Son: Chad Greene and wife, Lisa, of Spruce Pine; Sister: Beulah Hughes of Georges Fork; Brother: Richard Greene of Spruce Pine; Grandchildren: Logan Ollis, Sidney Ollis, Tequila Greene, Alisha Hicks and husband, Matthan, Brianna Greene, Cameron Greene, Caleb Greene, Cayman Greene, Kyson Greene and three special foster grandchildren who he adored: Jordan, Jason and Corinne. Several other extended family members and his church family also survive.</p><p>Funeral services will be held at 2 p.m. on Monday, Dec. 30, at Bethel Missionary Baptist Church with Dr. Darrin Waldroup officiating. The family will receive friends from noon until 2 p.m. prior to the service. Burial will be in the church cemetery.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The family would like to say a special thank you to all the staff of Hospice and Palliative Care of the Blue Ridge for the wonderful and loving care given to Johnny and requests memorial donations be made to them at 236 Hospital Drive, Spruce Pine, NC 28777.</p><p>Yancey Funeral Service is serving the Greene family.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohnny-arnold-greene%2Farticle_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johnny%20Arnold%20Greene&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohnny-arnold-greene%2Farticle_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.averyjournal.com/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20Johnny%20Arnold%20Greene&body=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohnny-arnold-greene%2Farticle_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/johnny-arnold-greene/article_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7" class="save-list-eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22johnny%20arnold%20greene%22#tncms-source=keyword" class="tag-johnny-arnold-greene label label-default" data-tncms-track-dmp='search: johnny-arnold-greene'>Johnny Arnold Greene</a>
            </li> <li>
                <a href="/search/?k=%22spruce%20pine%22#tncms-source=keyword" class="tag-spruce-pine label label-default" data-tncms-track-dmp='search: spruce-pine'>Spruce Pine</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22botany%22#tncms-source=keyword" class="tag-botany label label-default" data-tncms-track-dmp='search: botany'>Botany</a>
            </li> <li>
                <a href="/search/?k=%22grandchild%22#tncms-source=keyword" class="tag-grandchild label label-default" data-tncms-track-dmp='search: grandchild'>Grandchild</a>
            </li> <li>
                <a href="/search/?k=%22darrin%20waldroup%22#tncms-source=keyword" class="tag-darrin-waldroup label label-default" data-tncms-track-dmp='search: darrin-waldroup'>Darrin Waldroup</a>
            </li> <li>
                <a href="/search/?k=%22nancy%20greene%22#tncms-source=keyword" class="tag-nancy-greene label label-default" data-tncms-track-dmp='search: nancy-greene'>Nancy Greene</a>
            </li> <li>
                <a href="/search/?k=%22donation%22#tncms-source=keyword" class="tag-donation label label-default" data-tncms-track-dmp='search: donation'>Donation</a>
            </li> <li>
                <a href="/search/?k=%22surviving%22#tncms-source=keyword" class="tag-surviving label label-default" data-tncms-track-dmp='search: surviving'>Surviving</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-54f65722-d6d4-11e3-91f7-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.averyjournal.com/users/profile/Jamie%20Shell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jamie Shell"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/avatars/5/4f/657/54f65722-d6d4-11e3-91f7-0019bb2963f4.96ea64a60f342614b7b438f24ac5ae3f.png?_dc=1404873948"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.averyjournal.com/users/profile/Jamie%20Shell" rel="author" class="tnt-user-profile-link tnt-user-name">Jamie Shell</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jamie.shell@averyjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-54f65722-d6d4-11e3-91f7-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=54f65722-d6d4-11e3-91f7-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="Jamie Shell" data-description="Whenever Jamie Shell posts new content, you'll get an email delivered to your inbox with a link." data-name="Jamie Shell notification" data-author-id="54f65722-d6d4-11e3-91f7-0019bb2963f4" data-user-url="https://www.averyjournal.com/users/">
        <i class="fas tnt-star"></i> Follow Jamie Shell
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.averyjournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.averyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohnny-arnold-greene%2Farticle_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohnny-arnold-greene%2Farticle_eccb8d9d-28a5-5d05-a61a-b9c6b48fb9f7.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1611577" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1611577"><div class="col-xs-12"><small><strong>Copyright © 2019 by Mountain Times Publications. Digital or printed dissemination of this content without prior written consent is a violation of federal law and may be subject to legal action.</strong></small></div>
    </section>
</div></div><div id="tncms-block-1355960" class="tncms-block"></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1702884" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702884" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702884');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1303588" class="tncms-block"><section id="block-1303588" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1303588 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-0e6d5408-13a9-59ba-a733-e77d6f0ff4bc" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-0e6d5408-13a9-59ba-a733-e77d6f0ff4bc media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/avery-journal/edition_0e6d5408-13a9-59ba-a733-e77d6f0ff4bc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Avery Journal"
                            class="img-responsive lazyload full"
                            width="300"
                            height="461"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/eedition/b/88/b88cbaf4-7ec7-5887-b8a6-f02495b20efa/5e0115d525408.preview-300.jpg?resize=200%2C307 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/eedition/b/88/b88cbaf4-7ec7-5887-b8a6-f02495b20efa/5e0115d525408.preview-300.jpg?resize=300%2C461 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/avery-journal/edition_0e6d5408-13a9-59ba-a733-e77d6f0ff4bc.html" class="tnt-asset-link">
        

        
            Avery Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1303603" class="tncms-block visible-lg visible-md"><section id="block-1303603" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1303603 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/mayland-early-college-announces-fall-a-b-honor-roll/article_b6d79078-f712-5ae1-98f5-c2f3718cfe2e.html" class="tnt-asset-link">
        

        
            Mayland Early College announces Fall 2019 A-B Honor Roll</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/offensive-surge-lifts-landers-over-vikings/article_d0aa8094-2a58-54d0-9cc9-58571623c7f2.html" class="tnt-asset-link">
        

        
            Offensive surge lifts 'Landers over Vikings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lady-vikings-fall-to-cloudland/article_c7fb67cb-96d8-50e9-a230-1d92fa9e7b86.html" class="tnt-asset-link">
        

        
            Lady Vikings fall to Cloudland</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/cloudland-sweeps-happy-valley-in-varsity-action/article_9f1613e1-5998-591a-882f-146b2c1a939e.html" class="tnt-asset-link">
        

        
            Cloudland sweeps Happy Valley in varsity action</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lmc-sports-roundup/article_c08cd2a4-cad7-5b35-8b26-97d03a52d88a.html" class="tnt-asset-link">
        

        
            LMC sports roundup</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/our-avery-county-avery-journal-reflections/article_89f1a205-9c5e-597d-a93a-10d66676a066.html" class="tnt-asset-link">
        

        
            Our Avery County: Avery Journal reflections</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/more-letters-to-santa/article_6ce61bb2-3cb4-59dc-aad3-966fe7bacce9.html" class="tnt-asset-link">
        

        
            More Letters to Santa</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/peering-into-avery-s-past/article_d6f5e989-79ff-5c7a-9823-4c942bf0c7de.html" class="tnt-asset-link">
        

        
            Peering into Avery's Past</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1306115" class="tncms-block"><section id="block-1306115" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1306115 ">
        <div class="block-title-inner">
            <h3>
                
                Special Publication
                
            </h3>
        </div>
    </div></div><div id="html-asset-1306115">
            <div class="html-content">
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:390px;" src="//e.issuu.com/embed.html?backgroundColor=%23838c84&amp;d=banner_elk_my_hometown_2019-20&amp;hideIssuuLogo=true&amp;pageLayout=singlePage&amp;showOtherPublicationsAsSuggestions=true&amp;u=mtimes"></iframe>
</div>
        </div></section></div><div id="tncms-block-1303555" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1702885" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702885" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702885');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1303596" class="tncms-block"><section id="block-1303596" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303596 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1303596" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6278512b-57a8-5d17-bc2a-b0f5eb38ee38" class="clearfix card business power  has-image" data-bizid="6278512b-57a8-5d17-bc2a-b0f5eb38ee38">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-6278512b-57a8-5d17-bc2a-b0f5eb38ee38 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/shopping/sporting_goods/golf/mountaineer-driving-range-golf-center/business_1103194764.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mountaineer Driving Range Center"
                            class="img-responsive lazyload full"
                            width="620"
                            height="462"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=200%2C149 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=400%2C298 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=540%2C402 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=620%2C462 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/sporting_goods/golf/mountaineer-driving-range-golf-center/business_1103194764.html" class="tnt-asset-link">
        

        
            Mountaineer Driving Range & Golf Center</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//115%20Beverly%20Heights%20Ave%2BBoone%2BNC%2B28607">
                                        115 Beverly Heights Ave, Boone, NC 28607
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-264-6830">
                                    
                                    828-264-6830
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Mountaineer Driving Range &amp; Golf Center's website" href="http://www.mountaineergolfcenter.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a66ac4b4-2131-55e3-9e5a-86a43af46326" class="clearfix card business power  has-image" data-bizid="a66ac4b4-2131-55e3-9e5a-86a43af46326">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-a66ac4b4-2131-55e3-9e5a-86a43af46326 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/beauty_spas/hair_removal/hollywood-nails-spa/business_1143181423.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hollywood Nails Spa"
                            class="img-responsive lazyload full"
                            width="620"
                            height="349"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=620%2C349 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/beauty_spas/hair_removal/hollywood-nails-spa/business_1143181423.html" class="tnt-asset-link">
        

        
            Hollywood Nails Spa</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3597%20Tynecastle%20Hwy%2BBanner%20Elk%2BNC%2B28604">
                                        3597 Tynecastle Hwy, Banner Elk, NC 28604
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-898-9877">
                                    
                                    828-898-9877
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-93d12d32-3eb8-5963-961a-c85446795e40" class="clearfix card business power  has-image" data-bizid="93d12d32-3eb8-5963-961a-c85446795e40">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-93d12d32-3eb8-5963-961a-c85446795e40 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/agriculture/landscaping_garden_services/miscellaneous/s-r-landscaping/business_4000052858.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="S&amp;R Landscaping"
                            class="img-responsive lazyload full"
                            width="620"
                            height="342"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=200%2C110 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=300%2C165 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=400%2C221 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=540%2C298 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=620%2C342 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/landscaping_garden_services/miscellaneous/s-r-landscaping/business_4000052858.html" class="tnt-asset-link">
        

        
            S&R Landscaping</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//8773%20Hwy.%20194%20North%2BTodd%2BNC%2B28694">
                                        8773 Hwy. 194 North, Todd, NC 28694
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-964-1362">
                                    
                                    828-964-1362
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c7485e47-ea18-5577-9dc7-252af34e064c" class="clearfix card business power  has-image" data-bizid="c7485e47-ea18-5577-9dc7-252af34e064c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-c7485e47-ea18-5577-9dc7-252af34e064c media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/health_medical/social_services/adult_geriatric/forest-ridge-assisted-living/business_4000052856.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Forest Ridge Assisted Living"
                            class="img-responsive lazyload full"
                            width="620"
                            height="387"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=400%2C250 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=540%2C337 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=620%2C387 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/social_services/adult_geriatric/forest-ridge-assisted-living/business_4000052856.html" class="tnt-asset-link">
        

        
            Forest Ridge Assisted Living</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//151%20Village%20Drive%2BWest%20Jefferson%2BNC%2B28694">
                                        151 Village Drive, West Jefferson, NC 28694
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:336-846-1008">
                                    
                                    336-846-1008
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Forest Ridge Assisted Living's website" href="http://www.ridgecare.com/communities/forest-ridge-assisted-living/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-cafc429c-ddad-5866-b3c9-a0b540cb8d0d" class="clearfix card business power  has-image" data-bizid="cafc429c-ddad-5866-b3c9-a0b540cb8d0d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-cafc429c-ddad-5866-b3c9-a0b540cb8d0d media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/active_life/tours_guides/linville-falls-winery/business_1233371283.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Linville Falls Winery"
                            class="img-responsive lazyload full"
                            width="620"
                            height="372"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=620%2C372 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/active_life/tours_guides/linville-falls-winery/business_1233371283.html" class="tnt-asset-link">
        

        
            Linville Falls Winery</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9775%20Linville%20Falls%20Hwy%2BNewland%2BNC%2B28657">
                                        9775 Linville Falls Hwy, Newland, NC 28657
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-765-1400">
                                    
                                    828-765-1400
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Linville Falls Winery's website" href="http://www.linvillefallswinery.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-21166e97-291d-5bab-aed0-3a9d33a0a27c" class="clearfix card business power  has-image" data-bizid="21166e97-291d-5bab-aed0-3a9d33a0a27c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-21166e97-291d-5bab-aed0-3a9d33a0a27c media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/pets/veterinarians/animal-emergency-pet-care-clinic-of-the-high-country/business_1139387040.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Animal Emergency &amp; Pet Care Clinic"
                            class="img-responsive lazyload full"
                            width="620"
                            height="224"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=200%2C72 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=300%2C108 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=400%2C145 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=540%2C195 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=620%2C224 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pets/veterinarians/animal-emergency-pet-care-clinic-of-the-high-country/business_1139387040.html" class="tnt-asset-link">
        

        
            Animal Emergency & Pet Care Clinic Of The High Country</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1710%20Highway%20105%2BBoone%2BNC%2B28607">
                                        1710 Highway 105, Boone, NC 28607
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-268-2833">
                                    
                                    828-268-2833
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Animal Emergency &amp; Pet Care Clinic Of The High Country's website" href="http://BOONEVET.NET" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8ba6d966-f11e-556c-b0d3-e44a61661d56" class="clearfix card business power  has-image" data-bizid="8ba6d966-f11e-556c-b0d3-e44a61661d56">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-8ba6d966-f11e-556c-b0d3-e44a61661d56 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/health_medical/hospitals/ashe-memorial-hospital/business_1144194768.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ashe Memorial Hospital"
                            class="img-responsive lazyload full"
                            width="620"
                            height="76"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=540%2C66 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=620%2C76 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/hospitals/ashe-memorial-hospital/business_1144194768.html" class="tnt-asset-link">
        

        
            Ashe Memorial Hospital</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//200%20Hospital%20Ave%2BJefferson%2BNC%2B28640">
                                        200 Hospital Ave, Jefferson, NC 28640
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:336-846-7101">
                                    
                                    336-846-7101
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Ashe Memorial Hospital's website" href="http://www.ashememorial.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1303596 = $('#block-1303596 .owl-carousel');

                

                card_carousel_1303596.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1303596 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1303596.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1303596 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1303596.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1303596.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1303596.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1303596);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1303697" class="tncms-block"><section id="block-1303697" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1303697 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1303697" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1303697" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1303697" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1303697" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1303697" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/state/north-carolina-s-unemployment-rate-sees-dramatic-dip-in-november/article_43da4fef-20d5-5061-8102-9bb04105c4af.html">North Carolina's unemployment rate sees dramatic dip in November</a></li><li><a href="/news/community/the-bookend-east-tennessee-joys/article_f2041009-edad-5586-abd9-f5754858783b.html">The Bookend — East Tennessee joys</a></li><li><a href="/news/local-veteran-downing-reaches-people-through-his-struggles/article_92e92b2a-e376-543f-b6c6-abe57ea06c48.html">Local veteran Downing reaches people through his struggles</a></li><li><a href="/news/local-man-hauls-toys-to-children-s-hospital-after-annual/article_4a803508-5d9e-5a4d-b9d3-3a7adf09cbab.html">Local man hauls toys to children's hospital after annual drive</a></li><li><a href="/arrests_land/arrest_reports/avery-county-arrest-report/article_39e51a88-6d64-5367-b4c2-06b94fa22e10.html">Avery County Arrest Report</a></li><li><a href="/sports/vikings-grapplers-place-third-at-fred-t-foard/article_7d534354-706b-50e8-b6b2-67d7275882f0.html">Vikings grapplers place third at Fred T. Foard</a></li><li><a href="/arrests_land/arrest_reports/mitchell-county-arrest-report/article_342913ac-e4ab-58cc-963a-c3e79c333c65.html">Mitchell County Arrest Report</a></li><li><a href="/news/our-avery-county-avery-journal-reflections/article_89f1a205-9c5e-597d-a93a-10d66676a066.html">Our Avery County: Avery Journal reflections</a></li><li><a href="/obituaries/alton-burleson-and-rabun-burleson/article_7ff348ed-488f-5511-b919-d570cadf0cd3.html">Alton Burleson and Rabun Burleson</a></li><li><a href="/news/squirrel-creek-sees-huge-bucks-after-inaugural-competition/article_6c6696ec-257b-5baf-9acd-2e6d1ddb7205.html">Squirrel Creek sees huge bucks after inaugural competition</a></li></ul></div>
        
        
            <div id="images-1303697" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/community/november-and-december-terrific-kids-at-banner-elk-school/image_2fecbfd0-841e-588f-ad48-bdfd31c28edf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="November and December Terrific Kids at Banner Elk School"
                            class="img-responsive lazyload full"
                            width="825"
                            height="825"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/fe/2fecbfd0-841e-588f-ad48-bdfd31c28edf/5dfd04a3244f1.image.jpg?crop=825%2C825%2C844%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/acs-hosts-meet-and-greet-for-incoming-superintendent/image_ae882611-f193-56b1-9de4-4ceda6a194ac.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ACS hosts meet-and-greet for incoming superintendent"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/e8/ae882611-f193-56b1-9de4-4ceda6a194ac/5df81c66b2545.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/community/banner-elk-fire-rescues-ginger-from-drain-pipe/image_3c869dfe-a69f-5356-9908-cd4838185622.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Banner Elk Fire rescues 'Ginger' from drain pipe"
                            class="img-responsive lazyload full"
                            width="784"
                            height="784"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/3/c8/3c869dfe-a69f-5356-9908-cd4838185622/5e0043bb6c9d5.image.jpg?crop=784%2C784%2C929%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/community/achs-english-and-social-studies-students-of-the-month/image_7c7950b7-fe90-5ade-8068-6ed8567b7687.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ACHS English and Social Studies Students of the Month"
                            class="img-responsive lazyload full"
                            width="1010"
                            height="1010"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/7/c7/7c7950b7-fe90-5ade-8068-6ed8567b7687/5df3d0ee392ab.image.jpg?crop=1010%2C1010%2C395%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/vehicles-collide-in-front-of-county-building/image_ae2bc50e-4f46-573e-bf76-4f51995939bd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vehicles collide in front of county building"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/e2/ae2bc50e-4f46-573e-bf76-4f51995939bd/5e001336e437c.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/community/santa-checks-on-letters-at-ajt/image_82554a37-1373-5b77-a235-96b11289345f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Santa checks on letters at AJT"
                            class="img-responsive lazyload full"
                            width="1375"
                            height="1375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/8/25/82554a37-1373-5b77-a235-96b11289345f/5def2292e4e5d.image.jpg?crop=1375%2C1375%2C66%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/lacey-honored-as-he-retires-from-sugar-mountain-village-council/image_aa6a70c7-7967-54a2-b464-e49bd83a57cd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lacey honored as he retires from Sugar Mountain Village Council"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/a6/aa6a70c7-7967-54a2-b464-e49bd83a57cd/5dfcfa8fd8b83.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/community/king-receives-recognition-for-years-of-service/image_23204d41-ef76-59b8-a794-7ee3d3612c25.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="King receives recognition for 30 years of service"
                            class="img-responsive lazyload full"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/32/23204d41-ef76-59b8-a794-7ee3d3612c25/5dffefd2a0cc7.image.png?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1303697" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ia-trump-mural-stirs-up-controversy/video_26f440d5-570d-574f-9f15-c0cc6e30327c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IA: TRUMP MURAL STIRS UP CONTROVERSY"
                            class="img-responsive lazyload full"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/6f/26f440d5-570d-574f-9f15-c0cc6e30327c/5e018a4cc5550.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/why-truth-decay-is-getting-worse/video_4b8c6020-598c-58c4-acd3-cd053e7ca375.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Why 'truth decay' is getting worse"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/b8/4b8c6020-598c-58c4-acd3-cd053e7ca375/5e09066652a19.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/la-wdsu-sports-reporter-dies-in-plane-crash-file/video_0532295e-8cff-5782-a647-5d70d577189b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LA: WDSU SPORTS REPORTER DIES IN PLANE CRASH (FILE)"
                            class="img-responsive lazyload full"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/53/0532295e-8cff-5782-a647-5d70d577189b/5e07d0d75eac8.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/espn-reporter-edward-aschoff-dies/video_a93815df-481b-5d7d-8744-ffa878740004.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ESPN reporter Edward Aschoff dies"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/93/a93815df-481b-5d7d-8744-ffa878740004/5e03965d0e493.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/search-underway-for-tour-helicopter-with-people-onboard/video_78f7d4d6-c6db-5c2c-9909-ec69f81e7015.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Search underway for tour helicopter with 7 people onboard"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/7/8f/78f7d4d6-c6db-5c2c-9909-ec69f81e7015/5e05ef8e71392.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/cops-rush-to-help-deliver-baby-on-highway/video_38bae9f8-773f-54b9-905b-a7ade2d6d896.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cops rush to help deliver baby on highway"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/3/8b/38bae9f8-773f-54b9-905b-a7ade2d6d896/5e04b67b0338e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/woman-delivers-packages-mistakenly-left-at-her-house/video_8d031355-b69b-5d63-b213-b8543c930369.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woman delivers packages mistakenly left at her house"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/8/d0/8d031355-b69b-5d63-b213-b8543c930369/5e04e03d50068.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/frozen-lego-bricks-lead-to-huge-discovery/video_ce1cd95b-1757-54b2-ae3e-7d0fce5f0c75.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Frozen LEGO bricks lead to huge discovery"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/c/e1/ce1cd95b-1757-54b2-ae3e-7d0fce5f0c75/5e04f5c0d908e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/police-give-details-on-death-of-mom-children-in-parking/video_5253c99c-b645-548e-9d0a-b4103f26cc8a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police give details on death of mom, children in parking garage"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/5/25/5253c99c-b645-548e-9d0a-b4103f26cc8a/5e03f1d036649.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/panelist-brings-up-ku-klux-klan-santorum-shuts-him-down/video_c6aa4a79-14fe-5c18-a12f-f899050123a3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Panelist brings up Ku Klux Klan. Santorum shuts him down"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/c/6a/c6aa4a79-14fe-5c18-a12f-f899050123a3/5e05775778bb2.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1303697" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1702886" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702886" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702886');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1303586" class="tncms-block"><section id="block-1303586" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-1303586 ">
        <div class="block-title-inner">
            <h3>
                
                Top Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-04f23612-27e4-11ea-ada4-a785025cb5b8" class="clearfix card  product has-image" data-track-object='{"title":"Holiday Beech Villas Has Two (2) Part Time Positions Available","url":"/classifieds/job/holiday-beech-villas-has-two-part-time-positions-available/ad_04f23612-27e4-11ea-ada4-a785025cb5b8.html","uuid":"04f23612-27e4-11ea-ada4-a785025cb5b8","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/04f23612-27e4-11ea-ada4-a785025cb5b8">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-04f23612-27e4-11ea-ada4-a785025cb5b8 media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/holiday-beech-villas-has-two-part-time-positions-available/ad_04f23612-27e4-11ea-ada4-a785025cb5b8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Holiday Beech Villas Has Two (2) Part Time Positions Available"
                            class="img-responsive lazyload full"
                            width="235"
                            height="161"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/1/7c/17c63374-27e4-11ea-8a40-eb38bb3873b1/5e04b64f4c2f3.image.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/1/7c/17c63374-27e4-11ea-8a40-eb38bb3873b1/5e04b64f4c2f3.image.jpg?resize=235%2C161 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/holiday-beech-villas-has-two-part-time-positions-available/ad_04f23612-27e4-11ea-ada4-a785025cb5b8.html" class="tnt-asset-link">
        

        
            Holiday Beech Villas Has Two (2) Part Time Positions Available</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-12-30T08:21:40-05:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-5ad44bce-228f-11ea-b027-674f90309a7b" class="clearfix card  product has-image" data-track-object='{"title":"General Assignment Reporter","url":"/classifieds/job/general-assignment-reporter/ad_5ad44bce-228f-11ea-b027-674f90309a7b.html","uuid":"5ad44bce-228f-11ea-b027-674f90309a7b","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/5ad44bce-228f-11ea-b027-674f90309a7b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-5ad44bce-228f-11ea-b027-674f90309a7b media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/general-assignment-reporter/ad_5ad44bce-228f-11ea-b027-674f90309a7b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="General Assignment Reporter"
                            class="img-responsive lazyload full"
                            width="612"
                            height="258"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/6/cc/6ccf135e-228f-11ea-8ce9-5f1ec278945a/5dfbc4c6e5e26.image.jpg?resize=200%2C84 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/6/cc/6ccf135e-228f-11ea-8ce9-5f1ec278945a/5dfbc4c6e5e26.image.jpg?resize=300%2C126 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/6/cc/6ccf135e-228f-11ea-8ce9-5f1ec278945a/5dfbc4c6e5e26.image.jpg?resize=400%2C169 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/6/cc/6ccf135e-228f-11ea-8ce9-5f1ec278945a/5dfbc4c6e5e26.image.jpg?resize=540%2C228 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/6/cc/6ccf135e-228f-11ea-8ce9-5f1ec278945a/5dfbc4c6e5e26.image.jpg?resize=612%2C258 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/general-assignment-reporter/ad_5ad44bce-228f-11ea-b027-674f90309a7b.html" class="tnt-asset-link">
        

        
            General Assignment Reporter</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-12-19T13:38:00-05:00" class="tnt-date asset-date text-muted">Dec 19, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-548d38da-2009-11ea-8907-3b75a5080160" class="clearfix card  product has-image" data-track-object='{"title":"Now Hiring Night Manager","url":"/classifieds/job/now-hiring-night-manager/image_548d38da-2009-11ea-8907-3b75a5080160.html","uuid":"548d38da-2009-11ea-8907-3b75a5080160","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/548d38da-2009-11ea-8907-3b75a5080160">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-548d38da-2009-11ea-8907-3b75a5080160 media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/now-hiring-night-manager/image_548d38da-2009-11ea-8907-3b75a5080160.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Now Hiring Night Manager"
                            class="img-responsive lazyload full"
                            width="716"
                            height="446"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/5/48/548d38da-2009-11ea-8907-3b75a5080160/5df788cf57388.image.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/5/48/548d38da-2009-11ea-8907-3b75a5080160/5df788cf57388.image.jpg?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/5/48/548d38da-2009-11ea-8907-3b75a5080160/5df788cf57388.image.jpg?resize=400%2C249 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/5/48/548d38da-2009-11ea-8907-3b75a5080160/5df788cf57388.image.jpg?resize=540%2C336 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/5/48/548d38da-2009-11ea-8907-3b75a5080160/5df788cf57388.image.jpg?resize=716%2C446 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/now-hiring-night-manager/image_548d38da-2009-11ea-8907-3b75a5080160.html" class="tnt-asset-link">
        

        
            Now Hiring Night Manager</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-12-16T08:36:00-05:00" class="tnt-date asset-date text-muted">Dec 16, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1303646" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1539857" class="tncms-block"><div id="ap_widget_container_7a57007cd2e7b793af39f40c12d5245a"></div>
<script src="https://digitalservices.ap.org/widget-content/7a57007cd2e7b793af39f40c12d5245a"></script></div><div id="tncms-block-1539858" class="tncms-block"><div id="ap_widget_container_2a8344bf9d16ceafce6a3f3db385b2a1"></div>
<script src="https://digitalservices.ap.org/widget-content/2a8344bf9d16ceafce6a3f3db385b2a1"></script></div><div id="tncms-block-1539859" class="tncms-block"><div id="ap_widget_container_d1aefb78c10682da2eed1fa29eda6f72"></div>
<script src="https://digitalservices.ap.org/widget-content/d1aefb78c10682da2eed1fa29eda6f72"></script></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1702883" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702883" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702883');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1303631" class="tncms-block padding-bottom"><section id="block-1303631" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/d03de5bc-842e-11e6-b9b6-1bea7973cf7d.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/d03de5bc-842e-11e6-b9b6-1bea7973cf7d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="AveryJournal.com"></a></div></section></div><div id="tncms-block-1303629" class="tncms-block"><section id="block-1303629" class="block emphasis-h4   " ><address>
    <strong>averyjournal.com</strong><br>
    428 Pineola Street<br>
    Newland, NC 28657
    <br>
    
        <strong>Phone:</strong> (828) 733-2448<br>
        <strong>Email:</strong> <a href="mailto:web@mountaintimes.com">web@mountaintimes.com</a><br>
    
</address></section></div><div id="tncms-block-1305910" class="tncms-block padding-bottom visible-xs"><div class="follow-links-1305910 default">
    
    <section id="block-1305910" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ajtnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sportsAJT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.averyjournal.com",
  "sameAs" : ["https://www.facebook.com/ajtnews","http://twitter.com/sportsAJT/","https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1303628" class="tncms-block mtp"><section id="block-1303628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303628 ">
        <div class="block-title-inner">
            <h4>
                
                Mountain Times Publications
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-averyjournalcom"  href="http://www.averyjournal.com"  target="_blank" rel="noopener">
                    <span class="nav-label">averyjournal.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wataugademocratcom"  href="http://www.wataugademocrat.com"  target="_blank" rel="noopener">
                    <span class="nav-label">wataugademocrat.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountaintimescom"  href="http://www.mountaintimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">mountaintimes.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blowingrocketcom"  href="http://www.blowingrocket.com"  target="_blank" rel="noopener">
                    <span class="nav-label">blowingrocket.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ashepostandtimescom"  href="http://www.ashepostandtimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">ashepostandtimes.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highcountrynccom"  href="http://www.highcountrync.com"  target="_blank" rel="noopener">
                    <span class="nav-label">highcountrync.com</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1303635" class="tncms-block padding-bottom hidden-xs"><div class="follow-links-1303635 default">
    
    <section id="block-1303635" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ajtnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sportsAJT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.averyjournal.com",
  "sameAs" : ["https://www.facebook.com/ajtnews","http://twitter.com/sportsAJT/","https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1303627" class="tncms-block"><section id="block-1303627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303627 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arrests-land"  href="/arrests_land/" >
                    <span class="nav-label">Arrests / Land</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service-advertising"  href="/customer_service_advertising/" >
                    <span class="nav-label">Customer Service / Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation-subscribe"  href="https://www.averyjournal.com/site/subscription.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Circulation / Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1303621" class="tncms-block"><section id="block-1303621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303621 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1303622" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1303622"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">averyjournal.com</a>, 428 Pineola Street Newland, NC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9815.add('act', dmpData);
	_cc9815.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9815.add('act', serviceData);
	_cc9815.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9815.add('act', dmpData);
	_cc9815.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>