  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.averyjournal.com/content/tncms/live/" />
<meta name="keywords" content="john charles wofford, christianity, genealogy, grandchild, david, norma nelson amos, judy violet, dean, doug, johnson city" />
<meta name="news_keywords" content="john charles wofford, christianity, genealogy, grandchild, david, norma nelson amos, judy violet, dean, doug, johnson city" />
<meta name="description" content="John Charles Wofford of Linville, N.C. passed away July 25, 2019." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.averyjournal.com/obituaries/john-charles-wofford/article_97f46293-566b-542a-beb3-d9feb9c9a4f8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg?resize=384%2C380" />
<meta property="og:image:width" content="384" />
<meta property="og:image:height" content="380" />
<meta property="og:title" content="John Charles Wofford" />
<meta property="og:description" content="John Charles Wofford of Linville, N.C. passed away July 25, 2019." />
<meta property="og:site_name" content="The Avery Journal-Times" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="273938919459792" />
<meta property="article:publisher" content="https://www.facebook.com/ajtnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sportsAJT" />
<meta name="twitter:image:alt" content="flying dove" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/live/global/resources/styles/site.css?_dc=1474314829"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Francois+One:400"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700,900"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.5f446bdd20135c51eaa9a71a41a3a657.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":362},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2262671-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["john charles wofford","christianity","genealogy","grandchild","david","norma nelson amos","judy violet","dean","doug","johnson city"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/ads/impressions.js?_dc=1564374904"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/ads/traffic.js?_dc=1564374904"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/ads/settings.js?_dc=1519929301"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/obituaries';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>John Charles Wofford | Obituaries | averyjournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.averyjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="John Charles Wofford | Obituaries | averyjournal.com" href="http://www.averyjournal.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.averyjournal.com/obituaries/john-charles-wofford/article_97f46293-566b-542a-beb3-d9feb9c9a4f8.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            



    




<script>
// #Ticket 620547
$(document).ready(function() {
    $('<input>').attr({
        type: 'hidden',
        name: 'nc',
        value: 'lifestyles/entertainment,news/national,lifestyles/health,sports/national,news/state'
    }).appendTo('form#site-search-1303632');
    
});
</script>
        </head>
        <body class=" blox-asset app-editorial uuid-97f46293-566b-542a-beb3-d9feb9c9a4f8  section-obituaries type-article infinity-disabled body-texture">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.averyjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=362&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2262671-5&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-edit-container-97f46293-566b-542a-beb3-d9feb9c9a4f8" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.averyjournal.com/users/admin/contribute/article/?assetid=97f46293-566b-542a-beb3-d9feb9c9a4f8&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.averyjournal.com/users/admin/contribute/article/?from_section=/obituaries"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1303637" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1303637" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohn-charles-wofford%2Farticle_97f46293-566b-542a-beb3-d9feb9c9a4f8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.averyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohn-charles-wofford%2Farticle_97f46293-566b-542a-beb3-d9feb9c9a4f8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.averyjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1303637').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.averyjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.averyjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.averyjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1303637').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.averyjournal.com/users/logout/" id="user-logout-form-1303637"><input type="hidden" name="referer_url" value="https://www.averyjournal.com/obituaries/john-charles-wofford/article_97f46293-566b-542a-beb3-d9feb9c9a4f8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/news/nc_news/"  class="nav-link tnt-section-nc-news">NC News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/avery/"  class="nav-link tnt-section-avery">Avery</a>
                                </li><li>
                                    <a href="/sports/lmc/"  class="nav-link tnt-section-lmc">LMC</a>
                                </li><li>
                                    <a href="/sports/asu/"  class="nav-link tnt-section-asu">ASU</a>
                                </li><li>
                                    <a href="http://collegebasketball.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="http://pro32.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="http://racing.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arrests_land/"  class="nav-link tnt-section-arrestsland">Arrests/Land</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/arrests_land/arrest_reports/"  class="nav-link tnt-section-arrest-reports">Arrest Reports</a>
                                </li><li>
                                    <a href="/arrests_land/land_transfers/"  class="nav-link tnt-section-land-transfers">Land Transfers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer_service_advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="javascript:void(window.open('http://averyjournal.com/app/media/media-kit-2018.pdf'));"  class="nav-link tnt-section-print-media-kit">Print Media Kit</a>
                                </li><li>
                                    <a href="javascript:void(window.open('http://averyjournal.com/app/media/mediakit-online-2014.pdf'));"  class="nav-link tnt-section-online-media-kit">Online Media Kit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/users/admin/?newzware=1"  class="nav-link tnt-section-circulation-subscribe">Circulation / Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1539183" class="tncms-block"><div id="mobile-nav-right_menu-custom" class="panel-group nav navbar-nav umbrella">
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/about.html">
                                About Us
                            </a>
                        </div>
                    </div>
</div> <div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/contact.html">
                                Contact Us
                            </a>
                        </div>
                    </div>
</div>

</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/bestofthebest/" >
                    <span class="nav-label">Best of the Best</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1303636" class="tncms-block"><div id="user-controls-1303636" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohn-charles-wofford%2Farticle_97f46293-566b-542a-beb3-d9feb9c9a4f8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.averyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohn-charles-wofford%2Farticle_97f46293-566b-542a-beb3-d9feb9c9a4f8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.averyjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1303636').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.averyjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.averyjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.averyjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1303636').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.averyjournal.com/users/logout/" id="user-logout-form-1303636"><input type="hidden" name="referer_url" value="https://www.averyjournal.com/obituaries/john-charles-wofford/article_97f46293-566b-542a-beb3-d9feb9c9a4f8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1303634" class="tncms-block"><div class="follow-links-1303634 pull-right">
    
    <section id="block-1303634" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ajtnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sportsAJT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.averyjournal.com",
  "sameAs" : ["https://www.facebook.com/ajtnews","http://twitter.com/sportsAJT/","https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1303623" class="tncms-block a"><section id="block-1303623" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1303638" class="tncms-block"><div id="weather-1303638" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28657" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28657"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1303638 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Newland, NC
                                
                                 <small>(28657)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. A stray shower or thunderstorm is possible. High 76F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds early will give way to generally clear conditions overnight. A stray shower or thunderstorm is possible. Low 57F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 29, 2019 @ 12:20 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=28657"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1303632" class="tncms-block padding-bottom"><section id="block-1303632" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1303632" class="search-form-container card clearfix text-center well">
    <form id="site-search-1303632" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1303632-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1303632-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1303632-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1303632').submit();
        return false;
    });

    $('#site-search-1303632').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1303632 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1303632 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1303632-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1303630" class="tncms-block"><section id="block-1303630" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/8af8c510-8430-11e6-9941-9fd7e298be7b.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/8af8c510-8430-11e6-9941-9fd7e298be7b.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/news/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/news/history/" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nc-news"  href="/news/nc_news/" >
                    <span class="nav-label">NC News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-avery"  href="/sports/avery/" >
                    <span class="nav-label">Avery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lmc"  href="/sports/lmc/" >
                    <span class="nav-label">LMC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-asu"  href="/sports/asu/" >
                    <span class="nav-label">ASU</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-basketball"  href="http://collegebasketball.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="http://collegefootball.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl"  href="http://pro32.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-racing"  href="http://racing.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto Racing</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arrestsland"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arrests_land/" >
                    <span class="nav-label">Arrests/Land</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arrest-reports"  href="/arrests_land/arrest_reports/" >
                    <span class="nav-label">Arrest Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-land-transfers"  href="/arrests_land/land_transfers/" >
                    <span class="nav-label">Land Transfers</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/customer_service_advertising/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print-media-kit"  href="javascript:void(window.open('http://averyjournal.com/app/media/media-kit-2018.pdf'));" >
                    <span class="nav-label">Print Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-media-kit"  href="javascript:void(window.open('http://averyjournal.com/app/media/mediakit-online-2014.pdf'));" >
                    <span class="nav-label">Online Media Kit</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Circulation / Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1395437" class="tncms-block visible-lg visible-md hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.averyjournal.com",
  secureDomain: "www.averyjournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-602b9d58-5a43-581f-8770-10f407ef7077" class="modal fullscreen in modal-image image-default modal-602b9d58-5a43-581f-8770-10f407ef7077" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg?resize=200%2C198 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg?resize=300%2C297 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg?resize=384%2C380 400w"
                    sizes="100vw"
                    width="384"
                    height="380"
                    alt="flying dove"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-602b9d58-5a43-581f-8770-10f407ef7077" data-target=".caption-inner-modal-image-602b9d58-5a43-581f-8770-10f407ef7077">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-602b9d58-5a43-581f-8770-10f407ef7077 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-54f65722-d6d4-11e3-91f7-0019bb2963f4-asset-602b9d58-5a43-581f-8770-10f407ef7077" class="tnt-byline asset-byline"  ><a href="https://www.averyjournal.com/users/profile/Jamie%20Shell">Jamie Shell</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fflying-dove%2Fimage_602b9d58-5a43-581f-8770-10f407ef7077.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flying-dove/image_602b9d58-5a43-581f-8770-10f407ef7077.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":602b9d58-5a43-581f-8770-10f407ef7077}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=flying%20dove&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fflying-dove%2Fimage_602b9d58-5a43-581f-8770-10f407ef7077.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flying-dove/image_602b9d58-5a43-581f-8770-10f407ef7077.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":602b9d58-5a43-581f-8770-10f407ef7077}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/602b9d58-5a43-581f-8770-10f407ef7077" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":602b9d58-5a43-581f-8770-10f407ef7077}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20flying%20dove&body=https%3A%2F%2Fwww.averyjournal.com%2Fflying-dove%2Fimage_602b9d58-5a43-581f-8770-10f407ef7077.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":602b9d58-5a43-581f-8770-10f407ef7077}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/flying-dove/image_602b9d58-5a43-581f-8770-10f407ef7077.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":602b9d58-5a43-581f-8770-10f407ef7077}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-602b9d58-5a43-581f-8770-10f407ef7077-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="602b9d58-5a43-581f-8770-10f407ef7077" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="602b9d58-5a43-581f-8770-10f407ef7077" class="save-list-602b9d58-5a43-581f-8770-10f407ef7077-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="602b9d58-5a43-581f-8770-10f407ef7077" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-602b9d58-5a43-581f-8770-10f407ef7077 img { max-height: 380px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-97f46293-566b-542a-beb3-d9feb9c9a4f8" class="asset article-default"  data-url="https://www.averyjournal.com/obituaries/john-charles-wofford/article_97f46293-566b-542a-beb3-d9feb9c9a4f8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg?resize=384%2C380">
            <meta itemprop="width" content="384">
            <meta itemprop="height" content="380">
        </div>
        <meta itemprop="name" content="averyjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.averyjournal.com/obituaries/john-charles-wofford/article_97f46293-566b-542a-beb3-d9feb9c9a4f8.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-97f46293-566b-542a-beb3-d9feb9c9a4f8" class="asset-paging">
                <div id="paging-prev-97f46293-566b-542a-beb3-d9feb9c9a4f8" class="paging-link prev offset"></div>
                <div id="paging-next-97f46293-566b-542a-beb3-d9feb9c9a4f8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            John Charles Wofford
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-07-27T21:18:00-04:00" class="tnt-date asset-date text-muted">Jul 27, 2019</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-27T21:18:00-04:00">
    <meta itemprop="datePublished" content="2019-07-27T21:18:00-04:00">
    <meta itemprop="dateModified" content="2019-07-27T21:18:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohn-charles-wofford%2Farticle_97f46293-566b-542a-beb3-d9feb9c9a4f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/john-charles-wofford/article_97f46293-566b-542a-beb3-d9feb9c9a4f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97f46293-566b-542a-beb3-d9feb9c9a4f8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Charles%20Wofford&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohn-charles-wofford%2Farticle_97f46293-566b-542a-beb3-d9feb9c9a4f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/john-charles-wofford/article_97f46293-566b-542a-beb3-d9feb9c9a4f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97f46293-566b-542a-beb3-d9feb9c9a4f8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/97f46293-566b-542a-beb3-d9feb9c9a4f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":97f46293-566b-542a-beb3-d9feb9c9a4f8}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20John%20Charles%20Wofford&body=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohn-charles-wofford%2Farticle_97f46293-566b-542a-beb3-d9feb9c9a4f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":97f46293-566b-542a-beb3-d9feb9c9a4f8}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-602b9d58-5a43-581f-8770-10f407ef7077" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-602b9d58-5a43-581f-8770-10f407ef7077" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="384">
            <meta itemprop="height" content="380">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg?resize=200%2C198 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg?resize=300%2C297 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/02/602b9d58-5a43-581f-8770-10f407ef7077/5a78e35166e16.image.jpg?resize=384%2C380 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="384"
                    height="380"
                    alt="flying dove"
                    class="img-responsive full tnt-restrict-img-602b9d58-5a43-581f-8770-10f407ef7077" />
            </div><style>
                .tnt-restrict-img-602b9d58-5a43-581f-8770-10f407ef7077 {
                    max-width: 384px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="97f46293-566b-542a-beb3-d9feb9c9a4f8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohn-charles-wofford%2Farticle_97f46293-566b-542a-beb3-d9feb9c9a4f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/john-charles-wofford/article_97f46293-566b-542a-beb3-d9feb9c9a4f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97f46293-566b-542a-beb3-d9feb9c9a4f8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Charles%20Wofford&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohn-charles-wofford%2Farticle_97f46293-566b-542a-beb3-d9feb9c9a4f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/john-charles-wofford/article_97f46293-566b-542a-beb3-d9feb9c9a4f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97f46293-566b-542a-beb3-d9feb9c9a4f8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/97f46293-566b-542a-beb3-d9feb9c9a4f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":97f46293-566b-542a-beb3-d9feb9c9a4f8}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20John%20Charles%20Wofford&body=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohn-charles-wofford%2Farticle_97f46293-566b-542a-beb3-d9feb9c9a4f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":97f46293-566b-542a-beb3-d9feb9c9a4f8}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/john-charles-wofford/article_97f46293-566b-542a-beb3-d9feb9c9a4f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97f46293-566b-542a-beb3-d9feb9c9a4f8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-97f46293-566b-542a-beb3-d9feb9c9a4f8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="97f46293-566b-542a-beb3-d9feb9c9a4f8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="97f46293-566b-542a-beb3-d9feb9c9a4f8" class="save-list-97f46293-566b-542a-beb3-d9feb9c9a4f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="97f46293-566b-542a-beb3-d9feb9c9a4f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>John Charles Wofford of Linville, N.C. passed away July 25, 2019.</p><p>John was a loving husband, father, son, brother, grandfather and great grandfather. He was fortunate enough to spend the last 12 years of his life with his beloved wife Judy in the mountains of western North Carolina, which were dear to him from the time he was a boy. John was born and raised in Johnson City, Tenn. He attended Asheville School and played varsity football each of his four years there.</p><p>He graduated from North Carolina State University with a degree in Engineering. While there he played soccer and joined the Sigma Alpha Epsilon fraternity.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>John worked for the Stanley Furniture Company in Martinsville, Va. and then DuPont de Nemours, Inc., where he was employed for over 30 years until he retired.</p><p>While living in Martinsville, John met and married his first wife, Norma Nelson Amos. Upon their marriage, John adopted Norma’s three sons, Doug, Dean and David and raised them as his own. </p><p>John and Norma were happily married for 34 years, until her passing in 2002.</p><p>They moved to Wilmington, NC, in 1972. They raised their family in Wilmington, where they enjoyed spending time on the beach, boating and being with their many friends. Although they lived at the beach, John’s heart was always in the Appalachian Mountains of East Tennessee and Linville, NC; where his family vacationed when he was a child.</p><p>John and Norma returned to the Linville area in 2001. John cared for Norma throughout a long illness until her death; exhibiting the kind, generous, Christian ideals that guided him through all his days.</p><p>John was blessed to have a second season in life, when he met and married Judy Violet, of Massachusetts on December 30, 2006. John was welcomed into Judy’s family by her two sons, two daughters and 13 grandchildren, who loved him dearly.</p><p>John and Judy spent many happy years tending the gardens at their home in Linville, being a part of the Land Harbor community, where they had many friends, and travelling broadly. They visited Scotland, Ireland, Canada and travelled extensively throughout the United States.</p><p>John was a dedicated servant of Christ, in both the Episcopalian and Catholic churches. He raised his sons to be Christian men and instilled the best parts of himself in them. </p><p>He was a tireless volunteer at every church he attended. He never missed an opportunity to donate blood and he was always willing to help those in need. Most recently he was a volunteer at Cannon Memorial Hospital. </p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Of all his accomplishments, besides his loving and diverse family, John was most proud of his sobriety. John gave up alcohol on Aug. 26, 1989, and never had another drink. 2019 marked his 30th year of being sober, with each day of those 30 years representing a deep and loving commitment to the well-being of himself, his family and his love of life.</p><p>John is survived by his Wife: Judy Violet; Sons: John, David, Dean and Doug; Daughters-in-law: Ellen, Kathy, Suzanne, and Joan; Step brother: Jon R. Hall; Grandchildren: Charles Parker, Connelly Dyson, Arthur, Allie, Anderson, Charlie, Kelli, Katie and Haileigh; Great-grandchildren: Liam, Wren, and Nora; Stepsons: Michael and wife Jean, and Peter and wife Jen; Stepdaughters: Karen and her fiancé Len, and Kristen and her husband John; 13 Step-grandchildren: William, Caitlin, David, Meghan, Shannon, Maia, Johnny, Ava, Jacob, Katie, Eren, Aubrey and Morgan.  </p><p>John is preceded in death by his Father: Charles Parker Wofford; Mother: Helen Dyson Wofford; Sister: Mary Wofford Hathaway; Step-sister: Becky Hall, first Wife: Norma.</p><p>The family of John Charles Wofford will receive friends from 4 to 6:30 p.m. on Tuesday, July 30, 2019, at St. Bernadette Catholic Church in Linville, NC. A funeral service will be held at 12:30 p.m. on Wednesday, July 31, 2019, at St. Bernadette. </p><p>A graveside ceremony will be held that day at 3 p.m. at Monte Vista Memorial Park in Johnson City, Tenn. A reception is to follow afterward at the Johnson City Country Club, 1901 E Unaka Ave, Johnson City, TN 37601.</p><p>Memories and condolences may be shared by clicking to <em><a href="http://www.morrisbaker.com">www.morrisbaker.com</a></em>.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohn-charles-wofford%2Farticle_97f46293-566b-542a-beb3-d9feb9c9a4f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/john-charles-wofford/article_97f46293-566b-542a-beb3-d9feb9c9a4f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97f46293-566b-542a-beb3-d9feb9c9a4f8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Charles%20Wofford&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohn-charles-wofford%2Farticle_97f46293-566b-542a-beb3-d9feb9c9a4f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/john-charles-wofford/article_97f46293-566b-542a-beb3-d9feb9c9a4f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97f46293-566b-542a-beb3-d9feb9c9a4f8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/97f46293-566b-542a-beb3-d9feb9c9a4f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":97f46293-566b-542a-beb3-d9feb9c9a4f8}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20John%20Charles%20Wofford&body=https%3A%2F%2Fwww.averyjournal.com%2Fobituaries%2Fjohn-charles-wofford%2Farticle_97f46293-566b-542a-beb3-d9feb9c9a4f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":97f46293-566b-542a-beb3-d9feb9c9a4f8}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/john-charles-wofford/article_97f46293-566b-542a-beb3-d9feb9c9a4f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":97f46293-566b-542a-beb3-d9feb9c9a4f8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-97f46293-566b-542a-beb3-d9feb9c9a4f8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="97f46293-566b-542a-beb3-d9feb9c9a4f8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="97f46293-566b-542a-beb3-d9feb9c9a4f8" class="save-list-97f46293-566b-542a-beb3-d9feb9c9a4f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="97f46293-566b-542a-beb3-d9feb9c9a4f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22john%20charles%20wofford%22#tncms-source=keyword" class="tag-john-charles-wofford label label-default" data-tncms-track-dmp='search: john-charles-wofford'>John Charles Wofford</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22genealogy%22#tncms-source=keyword" class="tag-genealogy label label-default" data-tncms-track-dmp='search: genealogy'>Genealogy</a>
            </li> <li>
                <a href="/search/?k=%22grandchild%22#tncms-source=keyword" class="tag-grandchild label label-default" data-tncms-track-dmp='search: grandchild'>Grandchild</a>
            </li> <li>
                <a href="/search/?k=%22david%22#tncms-source=keyword" class="tag-david label label-default" data-tncms-track-dmp='search: david'>David</a>
            </li> <li>
                <a href="/search/?k=%22norma%20nelson%20amos%22#tncms-source=keyword" class="tag-norma-nelson-amos label label-default" data-tncms-track-dmp='search: norma-nelson-amos'>Norma Nelson Amos</a>
            </li> <li>
                <a href="/search/?k=%22judy%20violet%22#tncms-source=keyword" class="tag-judy-violet label label-default" data-tncms-track-dmp='search: judy-violet'>Judy Violet</a>
            </li> <li>
                <a href="/search/?k=%22dean%22#tncms-source=keyword" class="tag-dean label label-default" data-tncms-track-dmp='search: dean'>Dean</a>
            </li> <li>
                <a href="/search/?k=%22doug%22#tncms-source=keyword" class="tag-doug label label-default" data-tncms-track-dmp='search: doug'>Doug</a>
            </li> <li>
                <a href="/search/?k=%22johnson%20city%22#tncms-source=keyword" class="tag-johnson-city label label-default" data-tncms-track-dmp='search: johnson-city'>Johnson City</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1611577" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1611577"><div class="col-xs-12"><small><strong>Copyright © 2018 by Mountain Times Publications. Digital or printed dissemination of this content without prior written consent is a violation of federal law and may be subject to legal action.</strong></small></div>
    </section>
</div></div><div id="tncms-block-1355960" class="tncms-block"></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1303588" class="tncms-block"><section id="block-1303588" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1303588 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-ea29a0d0-dddb-58ed-aa7a-ba8573d9db54" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ea29a0d0-dddb-58ed-aa7a-ba8573d9db54 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/avery-journal/edition_ea29a0d0-dddb-58ed-aa7a-ba8573d9db54.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Avery Journal"
                        class="img-responsive lazyload full"
                        width="300"
                        height="461"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/eedition/9/cd/9cda5df9-3a9e-5847-8f3c-aa98b12ff890/5d37455806b28.preview-300.jpg?resize=200%2C307 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/eedition/9/cd/9cda5df9-3a9e-5847-8f3c-aa98b12ff890/5d37455806b28.preview-300.jpg?resize=300%2C461 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/avery-journal/edition_ea29a0d0-dddb-58ed-aa7a-ba8573d9db54.html" class="tnt-asset-link">
        

        
            Avery Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1303603" class="tncms-block visible-lg visible-md"><section id="block-1303603" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1303603 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community/pause-and-consider-signing-my-name/article_3723b2ab-2972-5438-ba8f-80a472ed50cb.html" class="tnt-asset-link">
        

        
            Pause ... and Consider: Signing my name</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/viking-football-continues-preseason-preparations/article_a1ec8b22-6264-58a7-bb05-02a49f159140.html" class="tnt-asset-link">
        

        
            Viking Football continues preseason preparations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local-golf-roundup/article_bdb23ca5-4ca1-5622-be4e-d36c6217878d.html" class="tnt-asset-link">
        

        
            Local golf roundup</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/hapner-dominates-women-s-scottish-athletics-at-th-grandfather-games/article_5066513a-4ad3-529b-a92b-551e6153abe3.html" class="tnt-asset-link">
        

        
            Hapner dominates women’s Scottish athletics at 64th Grandfather Games</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community/burleson-basketball-camp-marks-years-of-teaching-area-youth/article_02204fdb-6f81-51b1-8488-4577b08f8ea6.html" class="tnt-asset-link">
        

        
            Burleson Basketball Camp marks 34 years of teaching area youth</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lees-mcrae-sports-roundup/article_4f479b46-3cd6-5f13-b36a-fbfcd6a03275.html" class="tnt-asset-link">
        

        
            Lees-McRae sports roundup</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/tennessee-brothers-compete-for-scottish-athlete-of-the-games-title/article_768f6fbb-cbe4-5e3f-bc69-ea476b0f6e26.html" class="tnt-asset-link">
        

        
            Tennessee brothers compete for Scottish Athlete of the Games title</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/roark-smith-take-outstanding-track-field-athlete-honors-at-gmhg/article_57e663dc-30a3-5a77-b04f-7ed27d0ff4bb.html" class="tnt-asset-link">
        

        
            Roark, Smith take Outstanding Track & Field Athlete honors at GMHG</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1306115" class="tncms-block"><section id="block-1306115" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306115 ">
        <div class="block-title-inner">
            <h4>
                
                Special Publication
                
            </h4>
        </div>
    </div></div><div id="html-asset-1306115">
            <div class="html-content"><div data-configid="1079716/70411854" style="width:100%; height:390px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
        </div></section></div><div id="tncms-block-1303555" class="tncms-block"></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1303596" class="tncms-block"><section id="block-1303596" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303596 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1303596" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6278512b-57a8-5d17-bc2a-b0f5eb38ee38" class="clearfix card business power  has-image" data-bizid="6278512b-57a8-5d17-bc2a-b0f5eb38ee38">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-6278512b-57a8-5d17-bc2a-b0f5eb38ee38 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/shopping/sporting_goods/golf/mountaineer-driving-range-golf-center/business_1103194764.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mountaineer Driving Range Center"
                        class="img-responsive lazyload full"
                        width="620"
                        height="462"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=200%2C149 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=400%2C298 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=540%2C402 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=620%2C462 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/sporting_goods/golf/mountaineer-driving-range-golf-center/business_1103194764.html" class="tnt-asset-link">
        

        
            Mountaineer Driving Range & Golf Center</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//115%20Beverly%20Heights%20Ave%2BBoone%2BNC%2B28607">
                                        115 Beverly Heights Ave, Boone, NC 28607
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-264-6830">
                                    
                                    828-264-6830
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Mountaineer Driving Range &amp; Golf Center's website" href="http://www.mountaineergolfcenter.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a66ac4b4-2131-55e3-9e5a-86a43af46326" class="clearfix card business power  has-image" data-bizid="a66ac4b4-2131-55e3-9e5a-86a43af46326">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-a66ac4b4-2131-55e3-9e5a-86a43af46326 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/beauty_spas/hair_removal/hollywood-nails-spa/business_1143181423.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hollywood Nails Spa"
                        class="img-responsive lazyload full"
                        width="620"
                        height="349"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=620%2C349 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/beauty_spas/hair_removal/hollywood-nails-spa/business_1143181423.html" class="tnt-asset-link">
        

        
            Hollywood Nails Spa</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3597%20Tynecastle%20Hwy%2BBanner%20Elk%2BNC%2B28604">
                                        3597 Tynecastle Hwy, Banner Elk, NC 28604
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-898-9877">
                                    
                                    828-898-9877
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-93d12d32-3eb8-5963-961a-c85446795e40" class="clearfix card business power  has-image" data-bizid="93d12d32-3eb8-5963-961a-c85446795e40">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-93d12d32-3eb8-5963-961a-c85446795e40 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/agriculture/landscaping_garden_services/miscellaneous/s-r-landscaping/business_4000052858.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="S&amp;R Landscaping"
                        class="img-responsive lazyload full"
                        width="620"
                        height="342"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=200%2C110 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=300%2C165 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=400%2C221 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=540%2C298 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=620%2C342 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/landscaping_garden_services/miscellaneous/s-r-landscaping/business_4000052858.html" class="tnt-asset-link">
        

        
            S&R Landscaping</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//8773%20Hwy.%20194%20North%2BTodd%2BNC%2B28694">
                                        8773 Hwy. 194 North, Todd, NC 28694
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-964-1362">
                                    
                                    828-964-1362
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c7485e47-ea18-5577-9dc7-252af34e064c" class="clearfix card business power  has-image" data-bizid="c7485e47-ea18-5577-9dc7-252af34e064c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-c7485e47-ea18-5577-9dc7-252af34e064c media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/health_medical/social_services/adult_geriatric/forest-ridge-assisted-living/business_4000052856.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Forest Ridge Assisted Living"
                        class="img-responsive lazyload full"
                        width="620"
                        height="387"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=400%2C250 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=540%2C337 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=620%2C387 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/social_services/adult_geriatric/forest-ridge-assisted-living/business_4000052856.html" class="tnt-asset-link">
        

        
            Forest Ridge Assisted Living</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//151%20Village%20Drive%2BWest%20Jefferson%2BNC%2B28694">
                                        151 Village Drive, West Jefferson, NC 28694
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:336-846-1008">
                                    
                                    336-846-1008
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Forest Ridge Assisted Living's website" href="http://www.ridgecare.com/communities/forest-ridge-assisted-living/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-cafc429c-ddad-5866-b3c9-a0b540cb8d0d" class="clearfix card business power  has-image" data-bizid="cafc429c-ddad-5866-b3c9-a0b540cb8d0d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-cafc429c-ddad-5866-b3c9-a0b540cb8d0d media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/active_life/tours_guides/linville-falls-winery/business_1233371283.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Linville Falls Winery"
                        class="img-responsive lazyload full"
                        width="620"
                        height="372"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=620%2C372 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/active_life/tours_guides/linville-falls-winery/business_1233371283.html" class="tnt-asset-link">
        

        
            Linville Falls Winery</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9775%20Linville%20Falls%20Hwy%2BNewland%2BNC%2B28657">
                                        9775 Linville Falls Hwy, Newland, NC 28657
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-765-1400">
                                    
                                    828-765-1400
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Linville Falls Winery's website" href="http://www.linvillefallswinery.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-21166e97-291d-5bab-aed0-3a9d33a0a27c" class="clearfix card business power  has-image" data-bizid="21166e97-291d-5bab-aed0-3a9d33a0a27c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-21166e97-291d-5bab-aed0-3a9d33a0a27c media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/pets/veterinarians/animal-emergency-pet-care-clinic-of-the-high-country/business_1139387040.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Animal Emergency &amp; Pet Care Clinic"
                        class="img-responsive lazyload full"
                        width="620"
                        height="224"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=200%2C72 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=300%2C108 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=400%2C145 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=540%2C195 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=620%2C224 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pets/veterinarians/animal-emergency-pet-care-clinic-of-the-high-country/business_1139387040.html" class="tnt-asset-link">
        

        
            Animal Emergency & Pet Care Clinic Of The High Country</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1710%20Highway%20105%2BBoone%2BNC%2B28607">
                                        1710 Highway 105, Boone, NC 28607
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-268-2833">
                                    
                                    828-268-2833
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Animal Emergency &amp; Pet Care Clinic Of The High Country's website" href="http://BOONEVET.NET" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8ba6d966-f11e-556c-b0d3-e44a61661d56" class="clearfix card business power  has-image" data-bizid="8ba6d966-f11e-556c-b0d3-e44a61661d56">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-8ba6d966-f11e-556c-b0d3-e44a61661d56 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/health_medical/hospitals/ashe-memorial-hospital/business_1144194768.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ashe Memorial Hospital"
                        class="img-responsive lazyload full"
                        width="620"
                        height="76"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=540%2C66 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=620%2C76 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/hospitals/ashe-memorial-hospital/business_1144194768.html" class="tnt-asset-link">
        

        
            Ashe Memorial Hospital</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//200%20Hospital%20Ave%2BJefferson%2BNC%2B28640">
                                        200 Hospital Ave, Jefferson, NC 28640
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:336-846-7101">
                                    
                                    336-846-7101
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Ashe Memorial Hospital's website" href="http://www.ashememorial.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1303596 = $('#block-1303596 .owl-carousel');

                

                card_carousel_1303596.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1303596 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1303596.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1303596 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1303596.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1303596.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1303596.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1303596);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1303697" class="tncms-block"><section id="block-1303697" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303697 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1303697" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1303697" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1303697" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1303697" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1303697" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/david-clifton-braswell-sr/article_fca1bbd3-74e2-515a-a9e4-9ee4167d1387.html">David Clifton Braswell Sr.</a></li><li><a href="/obituaries/katie-leigh-gardner-and-gabriel-gardner/article_57daadfa-aa32-5320-8fc4-f16978c2f90a.html">Katie Leigh Gardner and Gabriel Gardner</a></li><li><a href="/news/community/carolina-snowbelles-bring-christmas-to-august-in-banner-elk/article_2f09698c-756c-5b46-9bf2-5dfb35f29b55.html">Carolina Snowbelles bring Christmas to August in Banner Elk</a></li><li><a href="/arrests_land/arrest_reports/avery-county-arrest-report/article_a0cd9350-d412-5402-b234-6f225d99e15c.html">Avery County Arrest Report</a></li><li><a href="/news/community/avery-county-airport-to-receive-million-in-grant-funding/article_21b3b9fb-2a6b-5fa0-9d28-624bd646f8d4.html">Avery County Airport to receive $3 million in grant funding</a></li><li><a href="/arrests_land/arrest_reports/mitchell-county-arrest-report/article_560bcb01-3b2e-5eda-ae8c-fa98cf6b40fe.html">Mitchell County Arrest Report</a></li><li><a href="/arrests_land/arrest_reports/avery-county-arrest-report/article_7a449b1d-43c9-59e3-adea-ef44194df091.html">Avery County Arrest Report</a></li><li><a href="/news/cranberry-high-school-hosts-annual-all-classes-reunion-at-its/article_48d4c7d5-9fe0-5625-8051-043daf8b1ac3.html">Cranberry High School hosts annual 'all-classes' reunion at its historic location</a></li><li><a href="/news/boe-affirms-calendar-in-light-of-new-legislation/article_7b5faf50-da1a-5141-8c3f-09331daae8af.html">BOE affirms calendar in light of new legislation</a></li><li><a href="/obituaries/james-frank-hughes-sr/article_6cba5023-782c-56fb-8797-396f21210e6b.html">James Frank Hughes Sr.</a></li></ul></div>
        
        
            <div id="images-1303697" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/actress-charged-with-drug-possession-in-north-carolina/image_ac16a8f1-feee-57db-b96a-c15fda18ae25.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Actress charged with drug possession in North Carolina"
                        class="img-responsive lazyload ap-photo full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/c1/ac16a8f1-feee-57db-b96a-c15fda18ae25/5d35fe5d924a3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/community/avery-county-farmers-market-available-weekly/image_a56e5d5b-81ca-54eb-a1c2-ae8c93c6ce3d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Avery County Farmers Market available weekly"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/56/a56e5d5b-81ca-54eb-a1c2-ae8c93c6ce3d/5d2bf77275593.image.jpg?crop=480%2C480%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/community/carter-named-to-alpha-chi-national-honor-society/image_ef03960a-644d-5965-ad76-f330367941e6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Carter named to Alpha Chi National Honor Society"
                        class="img-responsive lazyload full"
                        width="1090"
                        height="1090"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/f0/ef03960a-644d-5965-ad76-f330367941e6/5d239cc75a8e5.image.jpg?crop=1090%2C1090%2C38%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/construction-under-way-at-avery-county-high-school/image_d8395913-a9e8-56bf-b9a9-cc0ccee7ad1e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Construction under way at Avery County High School"
                        class="img-responsive lazyload full"
                        width="1050"
                        height="1050"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/83/d8395913-a9e8-56bf-b9a9-cc0ccee7ad1e/5d365c8b7340b.image.jpg?crop=1050%2C1050%2C461%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/tynecastle-mcdonald-s-celebrates-grand-reopening/image_97c0c7e5-1897-56e8-a7bf-80aef3749616.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tynecastle McDonald's celebrates grand reopening"
                        class="img-responsive lazyload full"
                        width="675"
                        height="675"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/7c/97c0c7e5-1897-56e8-a7bf-80aef3749616/5d365ae77a2f9.image.jpg?crop=675%2C675%2C0%2C174&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/county-democratic-party-holds-quarterly-meeting/image_33084eac-2f15-5ced-86b3-15c0f83e41d6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="County Democratic Party holds quarterly meeting"
                        class="img-responsive lazyload full"
                        width="649"
                        height="649"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/3/30/33084eac-2f15-5ced-86b3-15c0f83e41d6/5d23c1cecbb76.image.png?crop=649%2C649%2C0%2C114&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/david-clifton-braswell-sr/image_cddc405b-70a2-595e-9abd-ad98aef5dcd4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="David Clifton Braswell Sr."
                        class="img-responsive lazyload full"
                        width="409"
                        height="409"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/c/dd/cddc405b-70a2-595e-9abd-ad98aef5dcd4/5d363cab25331.image.jpg?crop=409%2C409%2C0%2C92&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/ccc-ti---student-success-coach-minority-male/image_e78e5a08-9d9e-11e9-9d64-ab5e2d9c4dfe.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CCC&amp;TI - Student Success Coach Minority Male"
                        class="img-responsive lazyload full"
                        width="467"
                        height="467"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/e/78/e78e5a08-9d9e-11e9-9d64-ab5e2d9c4dfe/5d1cbbaec6c55.preview.jpg?crop=467%2C467%2C0%2C146&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/williams-ymca-presented-with-check/image_6a949be9-ed78-5045-98c0-9e92a0bc5cc3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Williams YMCA presented with $20,000 check"
                        class="img-responsive lazyload full"
                        width="240"
                        height="240"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/a9/6a949be9-ed78-5045-98c0-9e92a0bc5cc3/5d3664fa357f3.image.jpg?crop=240%2C240%2C40%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1303697" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/fourth-of-july-music-at-mountain-crossing-mercantile/youtube_46883801-71ca-5c15-877b-5ea198554406.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fourth of July music at Mountain Crossing Mercantile"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/68/46883801-71ca-5c15-877b-5ea198554406/5d23db9671ae2.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/fraternity-members-suspended-over-emmett-till-photo/video_ac4fbe6b-d7ec-5ad6-9c84-fd398e71d7ab.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fraternity members suspended over Emmett Till photo"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/c4/ac4fbe6b-d7ec-5ad6-9c84-fd398e71d7ab/5d3a897494877.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/president-trump-blasts-robert-mueller-after-hearings/video_403cafd8-76ea-5cfc-8254-0b27f5510a49.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="President Trump blasts Robert Mueller after hearings"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/03/403cafd8-76ea-5cfc-8254-0b27f5510a49/5d38d282da526.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/marines-arrested-for-human-smuggling-drug-offenses/video_b9e1fd50-5110-53da-85ac-dc2a0e3069f8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="16 MARINES ARRESTED FOR HUMAN SMUGGLING, DRUG OFFENSES"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/b/9e/b9e1fd50-5110-53da-85ac-dc2a0e3069f8/5d3a0369f2777.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/parade-of-tartans/video_ff86db50-a684-11e9-8145-dbed7f5c8437.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 Parade of Tartans"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/f8/ff86db50-a684-11e9-8145-dbed7f5c8437/5d2ba9ebe6925.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/wheel-rolls-down-highway-hops-median-and-slams-into-suv/video_8a1079f6-87f6-54cb-8293-e6eef04d465b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Wheel rolls down highway, hops median and slams into SUV"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/8/a1/8a1079f6-87f6-54cb-8293-e6eef04d465b/5d3b78d811c33.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ma-dorchester-house-fire-displaces-people/video_9ab2ad75-1569-52b4-8f7a-9a0f0efe29ef.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MA: DORCHESTER HOUSE FIRE DISPLACES 30 PEOPLE"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/ab/9ab2ad75-1569-52b4-8f7a-9a0f0efe29ef/5d355186cb068.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/woman-says-she-chased-down-man-who-flashed-her/video_c728604b-4494-5518-9560-e76797f98afe.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Woman says she chased down man who flashed her"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/c/72/c728604b-4494-5518-9560-e76797f98afe/5d3b9e3fcd5ad.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/gop-lawmaker-stops-mid-speech-on-family-separations/video_015933b6-872e-5319-9f20-850ed0e388c5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="GOP lawmaker stops mid-speech on family separations"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/15/015933b6-872e-5319-9f20-850ed0e388c5/5d3b164839942.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/nike-signs-zion-williamson-to-jordan-brands-line/video_8780b9f7-a761-5879-a88f-1b2fe84c2dc1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="NIKE SIGNS ZION WILLIAMSON TO JORDAN BRANDS LINE"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/8/78/8780b9f7-a761-5879-a88f-1b2fe84c2dc1/5d376eb0ca625.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1303697" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1303586" class="tncms-block"><section id="block-1303586" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1303586 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-7779edf0-8871-11e9-8c96-13fcf6d9cf30" class="clearfix card  product has-image" data-track-object='{"title":"View My Listings!!","url":"/classifieds/housing/sale/commercial/view-my-listings/image_7779edf0-8871-11e9-8c96-13fcf6d9cf30.html","uuid":"7779edf0-8871-11e9-8c96-13fcf6d9cf30","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/7779edf0-8871-11e9-8c96-13fcf6d9cf30">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-7779edf0-8871-11e9-8c96-13fcf6d9cf30 media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/commercial/view-my-listings/image_7779edf0-8871-11e9-8c96-13fcf6d9cf30.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="View My Listings!!"
                        class="img-responsive lazyload full"
                        width="760"
                        height="483"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/7/77/7779edf0-8871-11e9-8c96-13fcf6d9cf30/5cf93404e63c7.preview.jpg?resize=200%2C127 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/7/77/7779edf0-8871-11e9-8c96-13fcf6d9cf30/5cf93404e63c7.preview.jpg?resize=300%2C191 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/7/77/7779edf0-8871-11e9-8c96-13fcf6d9cf30/5cf93404e63c7.preview.jpg?resize=400%2C254 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/7/77/7779edf0-8871-11e9-8c96-13fcf6d9cf30/5cf93404e63c7.preview.jpg?resize=540%2C343 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/7/77/7779edf0-8871-11e9-8c96-13fcf6d9cf30/5cf93404e63c7.preview.jpg?resize=750%2C477 750w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/7/77/7779edf0-8871-11e9-8c96-13fcf6d9cf30/5cf93404e63c7.preview.jpg?resize=760%2C483 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/sale/commercial/view-my-listings/image_7779edf0-8871-11e9-8c96-13fcf6d9cf30.html" class="tnt-asset-link">
        

        
            View My Listings!!</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-27T12:30:00-04:00" class="tnt-date asset-date text-muted">Jul 27, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-3cd40cf4-9c20-11e9-af24-6f5d49d3780f" class="clearfix card  product has-image" data-track-object='{"title":"Seeking Full Time Pharmacy Technician at Village Pharmacy","url":"/classifieds/job/seeking-full-time-pharmacy-technician-at-village-pharmacy/ad_3cd40cf4-9c20-11e9-af24-6f5d49d3780f.html","uuid":"3cd40cf4-9c20-11e9-af24-6f5d49d3780f","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/3cd40cf4-9c20-11e9-af24-6f5d49d3780f">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-3cd40cf4-9c20-11e9-af24-6f5d49d3780f media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/seeking-full-time-pharmacy-technician-at-village-pharmacy/ad_3cd40cf4-9c20-11e9-af24-6f5d49d3780f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Seeking Full Time Pharmacy Technician at Village Pharmacy"
                        class="img-responsive lazyload full"
                        width="760"
                        height="471"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/2a/02ab639c-9c20-11e9-a790-079d54d0ff55/5d1a394af1abb.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/2a/02ab639c-9c20-11e9-a790-079d54d0ff55/5d1a394af1abb.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/2a/02ab639c-9c20-11e9-a790-079d54d0ff55/5d1a394af1abb.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/2a/02ab639c-9c20-11e9-a790-079d54d0ff55/5d1a394af1abb.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/2a/02ab639c-9c20-11e9-a790-079d54d0ff55/5d1a394af1abb.preview.jpg?resize=750%2C465 750w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/2a/02ab639c-9c20-11e9-a790-079d54d0ff55/5d1a394af1abb.preview.jpg?resize=760%2C471 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/seeking-full-time-pharmacy-technician-at-village-pharmacy/ad_3cd40cf4-9c20-11e9-af24-6f5d49d3780f.html" class="tnt-asset-link">
        

        
            Seeking Full Time Pharmacy Technician at Village Pharmacy</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-26T09:07:24-04:00" class="tnt-date asset-date text-muted">Jul 26, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-0ccdedae-ae1d-11e9-82cd-0b1f3085d13b" class="clearfix card  product has-image" data-track-object='{"title":"Land Auction August 6 in Newland","url":"/classifieds/sale/land-auction-august-in-newland/ad_0ccdedae-ae1d-11e9-82cd-0b1f3085d13b.html","uuid":"0ccdedae-ae1d-11e9-82cd-0b1f3085d13b","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/0ccdedae-ae1d-11e9-82cd-0b1f3085d13b">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-0ccdedae-ae1d-11e9-82cd-0b1f3085d13b media-preview ad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/sale/land-auction-august-in-newland/ad_0ccdedae-ae1d-11e9-82cd-0b1f3085d13b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Land Auction August 6 in Newland"
                    class="img-responsive lazyload  letterbox"
                    width="493"
                    height="760"
                    data-src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/93/093e7b68-ae1d-11e9-83c0-33f3934d3dca/5d38673e81897.preview.jpg?resize=200%2C308" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/land-auction-august-in-newland/ad_0ccdedae-ae1d-11e9-82cd-0b1f3085d13b.html" class="tnt-asset-link">
        

        
            Land Auction August 6 in Newland</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-07-24T10:12:21-04:00" class="tnt-date asset-date text-muted">Jul 24, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1303646" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1539857" class="tncms-block"><div id="ap_widget_container_7a57007cd2e7b793af39f40c12d5245a"></div>
<script src="https://digitalservices.ap.org/widget-content/7a57007cd2e7b793af39f40c12d5245a"></script></div><div id="tncms-block-1539858" class="tncms-block"><div id="ap_widget_container_2a8344bf9d16ceafce6a3f3db385b2a1"></div>
<script src="https://digitalservices.ap.org/widget-content/2a8344bf9d16ceafce6a3f3db385b2a1"></script></div><div id="tncms-block-1539859" class="tncms-block"><div id="ap_widget_container_d1aefb78c10682da2eed1fa29eda6f72"></div>
<script src="https://digitalservices.ap.org/widget-content/d1aefb78c10682da2eed1fa29eda6f72"></script></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1303631" class="tncms-block padding-bottom"><section id="block-1303631" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/d03de5bc-842e-11e6-b9b6-1bea7973cf7d.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/d03de5bc-842e-11e6-b9b6-1bea7973cf7d.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1303629" class="tncms-block"><section id="block-1303629" class="block emphasis-h4   " ><address>
    <strong>averyjournal.com</strong><br>
    335 Linville Street<br>
    Newland, NC 28657
    <br>
    
        <strong>Phone:</strong> (828) 733-2448<br>
        <strong>Email:</strong> <a href="mailto:web@mountaintimes.com">web@mountaintimes.com</a><br>
    
</address></section></div><div id="tncms-block-1305910" class="tncms-block padding-bottom visible-xs"><div class="follow-links-1305910 default">
    
    <section id="block-1305910" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ajtnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sportsAJT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.averyjournal.com",
  "sameAs" : ["https://www.facebook.com/ajtnews","http://twitter.com/sportsAJT/","https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1303628" class="tncms-block mtp"><section id="block-1303628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303628 ">
        <div class="block-title-inner">
            <h4>
                
                Mountain Times Publications
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-averyjournalcom"  href="http://www.averyjournal.com"  target="_blank" rel="noopener">
                    <span class="nav-label">averyjournal.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wataugademocratcom"  href="http://www.wataugademocrat.com"  target="_blank" rel="noopener">
                    <span class="nav-label">wataugademocrat.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountaintimescom"  href="http://www.mountaintimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">mountaintimes.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blowingrocketcom"  href="http://www.blowingrocket.com"  target="_blank" rel="noopener">
                    <span class="nav-label">blowingrocket.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ashepostandtimescom"  href="http://www.ashepostandtimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">ashepostandtimes.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highcountrynccom"  href="http://www.highcountrync.com"  target="_blank" rel="noopener">
                    <span class="nav-label">highcountrync.com</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1303635" class="tncms-block padding-bottom hidden-xs"><div class="follow-links-1303635 default">
    
    <section id="block-1303635" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ajtnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sportsAJT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.averyjournal.com",
  "sameAs" : ["https://www.facebook.com/ajtnews","http://twitter.com/sportsAJT/","https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1303627" class="tncms-block"><section id="block-1303627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303627 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arrests-land"  href="/arrests_land/" >
                    <span class="nav-label">Arrests / Land</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service-advertising"  href="/customer_service_advertising/" >
                    <span class="nav-label">Customer Service / Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation-subscribe"  href="https://www.averyjournal.com/site/subscription.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Circulation / Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1303621" class="tncms-block"><section id="block-1303621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303621 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1303622" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1303622"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">averyjournal.com</a>, 335 Linville Street Newland, NC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        
                });
            </script>
        </div>
    </div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9815.add('act', dmpData);
	_cc9815.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1303637 = $('#user-controls-1303637 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1303637.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1303637.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1303636 = $('#user-controls-1303636 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1303636.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1303636.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9815.add('act', serviceData);
	_cc9815.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9815.add('act', dmpData);
	_cc9815.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>