  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.averyjournal.com/content/tncms/live/" />
<meta name="keywords" content="live music, avery county, avery, calendar, arts and entertainment, mountain, music, eatery, commerce, food, singing, espresso, concert, elk, sat., collective, smokin' joe band" />
<meta name="news_keywords" content="live music, avery county, avery, calendar, arts and entertainment, mountain, music, eatery, commerce, food, singing, espresso, concert, elk, sat., collective, smokin' joe band" />
<meta name="description" content="ALTAPASS" />
<meta name="author" content="Compiled By Jamie Shell jamie.shell@averyjournal.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.averyjournal.com/news/community/avery-a-e-calendar/article_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/9d08a4f6-84ca-11e6-8439-63a75f8ed4ab.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Avery A&amp;E Calendar" />
<meta property="og:description" content="ALTAPASS" />
<meta property="og:site_name" content="The Avery Journal-Times" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="273938919459792" />
<meta property="article:publisher" content="https://www.facebook.com/ajtnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sportsAJT" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/live/global/resources/styles/site.css?_dc=1474314829"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Francois+One:400"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700,900"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Compiled By Jamie Shell\njamie.shell@averyjournal.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":443},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2262671-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6070", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["live music","avery county","avery","calendar","arts and entertainment","mountain","music","eatery","commerce","food"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/news/community';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/ads/impressions.js?_dc=1565253304"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/ads/traffic.js?_dc=1565238914"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/ads/settings.js?_dc=1519929301"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/news/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/news/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/news/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/news/community';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/news/community';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/news/community';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/news/community';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/news/community';
            
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/news/community';
            
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/news/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/news/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/news/community';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Avery A&amp;E Calendar | Community | averyjournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.averyjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Avery A&amp;E Calendar | Community | averyjournal.com" href="http://www.averyjournal.com/search/?f=rss&amp;t=article&amp;c=news/community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.averyjournal.com/news/community/avery-a-e-calendar/article_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            



    




<script>
// #Ticket 620547
$(document).ready(function() {
    $('<input>').attr({
        type: 'hidden',
        name: 'nc',
        value: 'lifestyles/entertainment,news/national,lifestyles/health,sports/national,news/state'
    }).appendTo('form#site-search-1303632');
    
});
</script>
        </head>
        <body class=" blox-asset app-editorial uuid-b4ea6831-3540-5c1f-9252-20d5b10dc2bb  section-news section-community type-article infinity-disabled body-texture">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.averyjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fcommunity&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Compiled+By+Jamie+Shell%0Ajamie.shell%40averyjournal.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=443&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2262671-5&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    <span class="not-logged-in">Thank you for reading!</span>
                </h4>
                <p><span class="not-logged-in">Please log in, or sign up for a new account and purchase a subscription to continue reading.</span><span class="logged-in">To continue reading, please purchase a subscription. Already a subscriber but having difficulty logging in? Please contact <a href="mailto:web@mountaintimes.com">web@mountaintimes.com.</a></span></p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.averyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html">Log In</a>
                    </div>
                </div>
                
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title"><span class="not-logged-in">Thank you for Reading.</span></h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>To continue reading, please purchase a subscription. Already a subscriber but having difficulty logging in? Please contact <a href="mailto:web@mountaintimes.com">web@mountaintimes.com.</a></p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.averyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in not-logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6070] = {
    'name':'Online Access',
    'id':'6070',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6070" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This service allows you access to our paid content for the duration of your subscription.</p>
<p>Questions? Please contact <a href="mailto:web@mountaintimes.com">web@mountaintimes.com</a> or 828-264-6397.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6070" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.averyjournal.com/users/admin/service/purchase/?serviceid=6070&referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script></div>
                     
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:block;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/community/avery-a-e-calendar/article_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6070);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-edit-container-b4ea6831-3540-5c1f-9252-20d5b10dc2bb" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.averyjournal.com/users/admin/contribute/article/?assetid=b4ea6831-3540-5c1f-9252-20d5b10dc2bb&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.averyjournal.com/users/admin/contribute/article/?from_section=/news/community"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1303637" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1303637" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.averyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.averyjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1303637').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.averyjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.averyjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.averyjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1303637').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.averyjournal.com/users/logout/" id="user-logout-form-1303637"><input type="hidden" name="referer_url" value="https://www.averyjournal.com/news/community/avery-a-e-calendar/article_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/news/nc_news/"  class="nav-link tnt-section-nc-news">NC News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/avery/"  class="nav-link tnt-section-avery">Avery</a>
                                </li><li>
                                    <a href="/sports/lmc/"  class="nav-link tnt-section-lmc">LMC</a>
                                </li><li>
                                    <a href="/sports/asu/"  class="nav-link tnt-section-asu">ASU</a>
                                </li><li>
                                    <a href="http://collegebasketball.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="http://pro32.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="http://racing.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arrests_land/"  class="nav-link tnt-section-arrestsland">Arrests/Land</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/arrests_land/arrest_reports/"  class="nav-link tnt-section-arrest-reports">Arrest Reports</a>
                                </li><li>
                                    <a href="/arrests_land/land_transfers/"  class="nav-link tnt-section-land-transfers">Land Transfers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer_service_advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="javascript:void(window.open('http://averyjournal.com/app/media/media-kit-2018.pdf'));"  class="nav-link tnt-section-print-media-kit">Print Media Kit</a>
                                </li><li>
                                    <a href="javascript:void(window.open('http://averyjournal.com/app/media/mediakit-online-2014.pdf'));"  class="nav-link tnt-section-online-media-kit">Online Media Kit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/users/admin/?newzware=1"  class="nav-link tnt-section-circulation-subscribe">Circulation / Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1539183" class="tncms-block"><div id="mobile-nav-right_menu-custom" class="panel-group nav navbar-nav umbrella">
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/about.html">
                                About Us
                            </a>
                        </div>
                    </div>
</div> <div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/contact.html">
                                Contact Us
                            </a>
                        </div>
                    </div>
</div>

</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/bestofthebest/" >
                    <span class="nav-label">Best of the Best</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1303636" class="tncms-block"><div id="user-controls-1303636" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.averyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.averyjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1303636').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.averyjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.averyjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.averyjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1303636').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.averyjournal.com/users/logout/" id="user-logout-form-1303636"><input type="hidden" name="referer_url" value="https://www.averyjournal.com/news/community/avery-a-e-calendar/article_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1303634" class="tncms-block"><div class="follow-links-1303634 pull-right">
    
    <section id="block-1303634" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ajtnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sportsAJT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.averyjournal.com",
  "sameAs" : ["https://www.facebook.com/ajtnews","http://twitter.com/sportsAJT/","https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1303623" class="tncms-block a"><section id="block-1303623" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1303638" class="tncms-block"><div id="weather-1303638" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28657" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">60&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28657"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1303638 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Newland, NC
                                
                                 <small>(28657)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A good deal of sunshine. High 77F. Winds NW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 59F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 8, 2019 @ 4:46 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=28657"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1303632" class="tncms-block padding-bottom"><section id="block-1303632" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1303632" class="search-form-container card clearfix text-center well">
    <form id="site-search-1303632" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1303632-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1303632-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1303632-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1303632').submit();
        return false;
    });

    $('#site-search-1303632').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1303632 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1303632 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1303632-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1303630" class="tncms-block"><section id="block-1303630" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/8af8c510-8430-11e6-9941-9fd7e298be7b.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/8af8c510-8430-11e6-9941-9fd7e298be7b.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/news/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/news/history/" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nc-news"  href="/news/nc_news/" >
                    <span class="nav-label">NC News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-avery"  href="/sports/avery/" >
                    <span class="nav-label">Avery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lmc"  href="/sports/lmc/" >
                    <span class="nav-label">LMC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-asu"  href="/sports/asu/" >
                    <span class="nav-label">ASU</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-basketball"  href="http://collegebasketball.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="http://collegefootball.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl"  href="http://pro32.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-racing"  href="http://racing.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto Racing</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arrestsland"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arrests_land/" >
                    <span class="nav-label">Arrests/Land</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arrest-reports"  href="/arrests_land/arrest_reports/" >
                    <span class="nav-label">Arrest Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-land-transfers"  href="/arrests_land/land_transfers/" >
                    <span class="nav-label">Land Transfers</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/customer_service_advertising/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print-media-kit"  href="javascript:void(window.open('http://averyjournal.com/app/media/media-kit-2018.pdf'));" >
                    <span class="nav-label">Print Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-media-kit"  href="javascript:void(window.open('http://averyjournal.com/app/media/mediakit-online-2014.pdf'));" >
                    <span class="nav-label">Online Media Kit</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Circulation / Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1395437" class="tncms-block visible-lg visible-md hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.averyjournal.com",
  secureDomain: "www.averyjournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b4ea6831-3540-5c1f-9252-20d5b10dc2bb" class="asset article-default"  data-url="https://www.averyjournal.com/news/community/avery-a-e-calendar/article_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/9d08a4f6-84ca-11e6-8439-63a75f8ed4ab.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="averyjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.averyjournal.com/news/community/avery-a-e-calendar/article_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-b4ea6831-3540-5c1f-9252-20d5b10dc2bb" class="asset-paging">
                <div id="paging-prev-b4ea6831-3540-5c1f-9252-20d5b10dc2bb" class="paging-link prev offset"></div>
                <div id="paging-next-b4ea6831-3540-5c1f-9252-20d5b10dc2bb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Avery A&E Calendar
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-54f65722-d6d4-11e3-91f7-0019bb2963f4-asset-b4ea6831-3540-5c1f-9252-20d5b10dc2bb" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.averyjournal.com/users/profile/Jamie%20Shell">Compiled By Jamie Shell
jamie.shell@averyjournal.com
</a></span>
                
                    <div id="author-popup-54f65722-d6d4-11e3-91f7-0019bb2963f4-asset-b4ea6831-3540-5c1f-9252-20d5b10dc2bb-content" class="hide">
                        <article class="clearfix card author popup-content card-author-54f65722-d6d4-11e3-91f7-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.averyjournal.com/users/profile/Jamie%20Shell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Jamie Shell" src="" data-src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/avatars/5/4f/657/54f65722-d6d4-11e3-91f7-0019bb2963f4.96ea64a60f342614b7b438f24ac5ae3f.png?_dc=1404873948" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.averyjournal.com/users/profile/Jamie%20Shell" rel="author" class="tnt-user-profile-link tnt-user-name">Jamie Shell</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jamie.shell@averyjournal.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-54f65722-d6d4-11e3-91f7-0019bb2963f4-asset-b4ea6831-3540-5c1f-9252-20d5b10dc2bb').popover({
                            content: $('#author-popup-54f65722-d6d4-11e3-91f7-0019bb2963f4-asset-b4ea6831-3540-5c1f-9252-20d5b10dc2bb-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-08-07T00:00:00-04:00" class="tnt-date asset-date text-muted">Aug 7, 2019</time></li>
        
        
            <li class="hidden-print"><a href="/news/community/avery-a-e-calendar/article_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-07T00:00:00-04:00">
    <meta itemprop="datePublished" content="2019-08-07T00:00:00-04:00">
    <meta itemprop="dateModified" content="2019-08-07T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/community/avery-a-e-calendar/article_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4ea6831-3540-5c1f-9252-20d5b10dc2bb}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Avery%20A%26E%20Calendar&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/community/avery-a-e-calendar/article_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4ea6831-3540-5c1f-9252-20d5b10dc2bb}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/b4ea6831-3540-5c1f-9252-20d5b10dc2bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b4ea6831-3540-5c1f-9252-20d5b10dc2bb}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20Avery%20A%26E%20Calendar&body=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b4ea6831-3540-5c1f-9252-20d5b10dc2bb}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b4ea6831-3540-5c1f-9252-20d5b10dc2bb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/community/avery-a-e-calendar/article_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4ea6831-3540-5c1f-9252-20d5b10dc2bb}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Avery%20A%26E%20Calendar&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/community/avery-a-e-calendar/article_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4ea6831-3540-5c1f-9252-20d5b10dc2bb}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/b4ea6831-3540-5c1f-9252-20d5b10dc2bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b4ea6831-3540-5c1f-9252-20d5b10dc2bb}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20Avery%20A%26E%20Calendar&body=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b4ea6831-3540-5c1f-9252-20d5b10dc2bb}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/community/avery-a-e-calendar/article_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4ea6831-3540-5c1f-9252-20d5b10dc2bb}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b4ea6831-3540-5c1f-9252-20d5b10dc2bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b4ea6831-3540-5c1f-9252-20d5b10dc2bb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b4ea6831-3540-5c1f-9252-20d5b10dc2bb" class="save-list-b4ea6831-3540-5c1f-9252-20d5b10dc2bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b4ea6831-3540-5c1f-9252-20d5b10dc2bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-only"><h3>ALTAPASS</h3></div><div class="subscriber-only"><p><strong>The Orchard at Altapass</strong></p></div><div class="subscriber-only"><p>Aug. 7: Music Jam</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Aug. 8: Sam McKinney</p></div><div class="subscriber-only"><p>Aug. 9: Sound Traveler</p></div><div class="subscriber-only"><p>Aug. 10: The Butterbeans/ Crossfire</p></div><div class="subscriber-only"><p>Aug. 11: Harlan County Grass/Sparks and Friends</p></div><div class="subscriber-only"><p>Aug. 14: Music Jam</p></div><div class="subscriber-only"><p>Aug, 15: Reel Time Lucy/A Tale of Two Charlies</p></div><div class="subscriber-only"><p>Aug. 16: Johnny Ellis</p></div><div class="subscriber-only"><p>Aug. 17: Town and Country/The Neighbors</p></div><div class="subscriber-only"><p>Aug. 18: Sound Traveler/Never To Late</p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 21: Music Jam</span></p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 22: Randy Flack</span></p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 23: Utah Green</span></p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 24: Amantha Mill/BearWallow</span></p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 25: Smokey Joe and the South Toe Syndicate/Terry McKinney</span></p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 28: Music Jam</span></p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 29: Jack Vaughn</span></p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 30: Tom Sparks and Terry McKinney</span></p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 31: The Grass Catchers/South Bound</span></p></div><div class="subscriber-only"><h3>BANNER ELK</h3></div><div class="subscriber-only"><p><strong>Concerts in the Park at Tate-Evans Town Park</strong></p></div><div class="subscriber-only"><p>Aug. 8: The Collective</p></div><div class="subscriber-only"><p>Aug. 15: The Starlighters with The Gumbo Gang</p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 22: Jocassee</span></p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 29: Rain date</span><strong>Highlanders Grill and Tavern</strong></p></div><div class="subscriber-only"><p>Trivia every Wednesday (7 to 9 p.m.)</p></div><div class="subscriber-only"><p>Open Mic every Thursday ( 7 to 10 p.m.)</p></div><div class="subscriber-only"><p>Live music every Friday and Sat. (6 to 10 p.m.)</p></div><div class="subscriber-only"><p>Aug. 24: Thirty Ought Six</p></div><div class="subscriber-only"><p>Aug. 31: The Collective</p></div><div class="subscriber-only"><p>Oct. 26: Thirty Ought Six</p></div><div class="subscriber-only"><p><strong>Elevations Tavern &amp; Grill</strong></p></div><div class="subscriber-only"><p>Aug. 9: Jazz Night Joe Hasty Duo</p></div><div class="subscriber-only"><p>Aug. 10: Broken Angel</p></div><div class="subscriber-only"><p>Aug. 16 and 17: Piano Man Matt Hemond</p></div><div class="subscriber-only"><p>Aug. 18: Shane Chalke’s Jazz Trio</p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 23: Jass Night with Joe Hasty Duo</span></p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 24: Man of 1,000 Voices, George Raab</span></p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 30 and 31: Piano Man Matt Hemond</span></p></div><div class="subscriber-only"><p><span class="print_trim">Sept. 6: JD Brothers</span></p></div><div class="subscriber-only"><p><span class="print_trim">Sept. 7: Broken Angel</span></p></div><div class="subscriber-only"><p><span class="print_trim">Sept. 13 and 14: Piano Man Matt Hemond</span></p></div><div class="subscriber-only"><p><span class="print_trim">Sept. 20: Jass Night with Joe Hasty Duo</span></p></div><div class="subscriber-only"><p><span class="print_trim">Sept. 21: Man of 1,000 Voices George Raab</span></p></div><div class="subscriber-only"><p><span class="print_trim">Sept. 27 and 28: Piano Man Matt Hemond</span></p></div><div class="subscriber-only"><p><span class="print_trim"><strong>Fred and Larry’s</strong></span>Every Friday — Open Mic Night Local talent hosted Zach Coffey (7 to 10 p.m.)</p></div><div class="subscriber-only"><p>Third Wednesday night — Singer/songwriter (7 to 9 p.m.)</p></div><div class="subscriber-only"><p><strong>Banner Elk Cafe and Lodge Espresso Bar and Eatery</strong></p></div><div class="subscriber-only"><p>Trivia every Tuesday (7 to 9 p.m.)</p></div><div class="subscriber-only"><p>Karaoke Thursday (9 p.m.)</p></div><div class="subscriber-only"><p>Sat. live music (6 to 10 p.m.)</p></div><div class="subscriber-only"><p>Aug. 16: Sound Traveler</p></div><div class="subscriber-only"><p><span class="print_trim">Sept. 5: Sound Traveler</span><strong>Historic Banner Elk School</strong></p></div><div class="subscriber-only"><p>Aug. 9 to 11: Fine Art and Master Craft Festival (1 p.m. to 5 p.m. Friday; 10 a.m. to 5 p.m Saturday; 10 a.m. to 4 p.m. Sunday)</p></div><div class="subscriber-only"><p>Second Saturday of each month: Appalachian Bluegrass Music Jam (noon to 2 p.m.</p></div><div class="subscriber-only"><p>Sponsored by Avery Junior Appalachian Musicians. For more information, call Niki at (919) 624-0466.</p></div><div class="subscriber-only"><p>Third Monday of each month: Bluegrass Music Jam (6:30 to 8:30 p.m.) For more information, call Floyd at (828) 898-5762 (Some instruments are available.)</p></div><div class="subscriber-only"><p><strong>BE Artists Gallery</strong></p></div><div class="subscriber-only"><p>Third Thursday Socials with David Schroeder (potter) and Peg Schroeder (textile artist); Aug. 15: Joseph Bua</p></div><div class="subscriber-only"><p><strong>The Art Cellar Gallery</strong></p></div><div class="subscriber-only"><p>Through Aug. 17: “Natural Perspective” florals and still-life paintings by Loren DiBenedetto.</p></div><div class="subscriber-only"><h3><br /><br /></h3></div><div class="subscriber-only"><p><span class="print_trim">BEECH MOUNTAIN</span></p></div><div class="subscriber-only"><p><span class="print_trim"><strong>Summer Concert Series</strong></span></p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 24: moe. + The Mantras<strong>5506’ Skybar</strong></span></p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 31: Brad Heller and the Fustics</span></p></div><div class="subscriber-only"><h3>CROSSNORE</h3></div><div class="subscriber-only"><p><strong>Crossnore Meeting House</strong></p></div><div class="subscriber-only"><p>First Friday of each month: Crossnore Jam</p></div><div class="subscriber-only"><h3>LINVILLE</h3></div><div class="subscriber-only"><p><strong>Old Hampton Store and Barbeque</strong></p></div><div class="subscriber-only"><p>Aug. 17: Danny Platt Solo</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Aug. 22: Depot Street</p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 29: Handlebar Betty</span></p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 31: momma Molasses Trio</span></p></div><div class="subscriber-only"><p><span class="print_trim">Sept. 7: Alexa Rose</span></p></div><div class="subscriber-only"><h3>LINVILLE FALLS</h3></div><div class="subscriber-only"><p><strong>Linville Falls Winery</strong></p></div><div class="subscriber-only"><p>Aug. 10: Wayne Taylor</p></div><div class="subscriber-only"><p>Aug. 11: Shelby Rae Moore</p></div><div class="subscriber-only"><p>Aug. 17: Honey Bee Festival/Bear Wallow</p></div><div class="subscriber-only"><p>Aug. 18: Cahoots</p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 24: The Broken Angels</span></p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 25: Smokin’ Joe Band</span></p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 31: Jukebox Boys</span></p></div><div class="subscriber-only"><p><span class="print_trim">Sept. 1: Shelby Rae Moore</span></p></div><div class="subscriber-only"><p><span class="print_trim">Sept. 7: Typical Mountain Boys</span></p></div><div class="subscriber-only"><p><span class="print_trim">Sept. 8: Wayne Taylor</span></p></div><div class="subscriber-only"><h3>NEWLAND</h3></div><div class="subscriber-only"><p><strong>Carolina Barbeque Concerts on the Patio</strong></p></div><div class="subscriber-only"><p>Aug. 9: Skyland Ministries Group</p></div><div class="subscriber-only"><p>Aug. 16: Sure Fire</p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 23: Bear Wallow</span></p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 30: The Dollar Brothers</span></p></div><div class="subscriber-only"><p><span class="print_trim">Sept. 6: Gary Trivette</span></p></div><div class="subscriber-only"><p><span class="print_trim">Sept. 7: Sound Traveler</span></p></div><div class="subscriber-only"><p><span class="print_trim"><strong>Avery County Motor Club Car Show on the Square</strong></span></p></div><div class="subscriber-only"><p><span class="print_trim">Last Friday of each month: Aug. 30, Sept. 27 and Oct. 31</span></p></div><div class="subscriber-only"><h3>ROAN MOUNTAIN</h3></div><div class="subscriber-only"><p><strong>The Station at 19E</strong></p></div><div class="subscriber-only"><p>Every Friday — Open Mic Night (7:30 to 10 p.m.)</p></div><div class="subscriber-only"><p>Aug. 9: If Birds Could Fly</p></div><div class="subscriber-only"><h3>SUGAR MOUNTAIN</h3></div><div class="subscriber-only"><p><strong>Sugar Mtn. Golf &amp; Tennis Clubhouse Deck</strong></p></div><div class="subscriber-only"><p>Each Wednesday — Grillin’ &amp; Chillin’ Concert and Dinner Series (5:30 to 9 p.m.)</p></div><div class="subscriber-only"><p>Aug. 7: Foscoe Four</p></div><div class="subscriber-only"><p>Aug. 14: Smokin Joe Band</p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 21: Typical Mtn. Boys</span></p></div><div class="subscriber-only"><p><span class="print_trim">Aug. 28: The Collective</span></p></div><div class="subscriber-only"><p><span class="print_trim">Sept. 5: Rockabillys</span></p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/community/avery-a-e-calendar/article_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4ea6831-3540-5c1f-9252-20d5b10dc2bb}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Avery%20A%26E%20Calendar&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/community/avery-a-e-calendar/article_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4ea6831-3540-5c1f-9252-20d5b10dc2bb}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/b4ea6831-3540-5c1f-9252-20d5b10dc2bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b4ea6831-3540-5c1f-9252-20d5b10dc2bb}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20Avery%20A%26E%20Calendar&body=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b4ea6831-3540-5c1f-9252-20d5b10dc2bb}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/community/avery-a-e-calendar/article_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4ea6831-3540-5c1f-9252-20d5b10dc2bb}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b4ea6831-3540-5c1f-9252-20d5b10dc2bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b4ea6831-3540-5c1f-9252-20d5b10dc2bb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b4ea6831-3540-5c1f-9252-20d5b10dc2bb" class="save-list-b4ea6831-3540-5c1f-9252-20d5b10dc2bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b4ea6831-3540-5c1f-9252-20d5b10dc2bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22live%20music%22#tncms-source=keyword" class="tag-live-music label label-default" data-tncms-track-dmp='search: live-music'>Live Music</a>
            </li> <li>
                <a href="/search/?k=%22avery%20county%22#tncms-source=keyword" class="tag-avery-county label label-default" data-tncms-track-dmp='search: avery-county'>Avery County</a>
            </li> <li>
                <a href="/search/?k=%22avery%22#tncms-source=keyword" class="tag-avery label label-default" data-tncms-track-dmp='search: avery'>Avery</a>
            </li> <li>
                <a href="/search/?k=%22calendar%22#tncms-source=keyword" class="tag-calendar label label-default" data-tncms-track-dmp='search: calendar'>Calendar</a>
            </li> <li>
                <a href="/search/?k=%22arts%20and%20entertainment%22#tncms-source=keyword" class="tag-arts-and-entertainment label label-default" data-tncms-track-dmp='search: arts-and-entertainment'>Arts And Entertainment</a>
            </li> <li>
                <a href="/search/?k=%22mountain%22#tncms-source=keyword" class="tag-mountain label label-default" data-tncms-track-dmp='search: mountain'>Mountain</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22eatery%22#tncms-source=keyword" class="tag-eatery label label-default" data-tncms-track-dmp='search: eatery'>Eatery</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22singing%22#tncms-source=keyword" class="tag-singing label label-default" data-tncms-track-dmp='search: singing'>Singing</a>
            </li> <li>
                <a href="/search/?k=%22espresso%22#tncms-source=keyword" class="tag-espresso label label-default" data-tncms-track-dmp='search: espresso'>Espresso</a>
            </li> <li>
                <a href="/search/?k=%22concert%22#tncms-source=keyword" class="tag-concert label label-default" data-tncms-track-dmp='search: concert'>Concert</a>
            </li> <li>
                <a href="/search/?k=%22elk%22#tncms-source=keyword" class="tag-elk label label-default" data-tncms-track-dmp='search: elk'>Elk</a>
            </li> <li>
                <a href="/search/?k=%22sat.%22#tncms-source=keyword" class="tag-sat_ label label-default" data-tncms-track-dmp='search: sat_'>Sat.</a>
            </li> <li>
                <a href="/search/?k=%22collective%22#tncms-source=keyword" class="tag-collective label label-default" data-tncms-track-dmp='search: collective'>Collective</a>
            </li> <li>
                <a href="/search/?k=%22smokin%27%20joe%20band%22#tncms-source=keyword" class="tag-smokin-joe-band label label-default" data-tncms-track-dmp='search: smokin-joe-band'>Smokin' Joe Band</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-54f65722-d6d4-11e3-91f7-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.averyjournal.com/users/profile/Jamie%20Shell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Jamie Shell" src="" data-src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/avatars/5/4f/657/54f65722-d6d4-11e3-91f7-0019bb2963f4.96ea64a60f342614b7b438f24ac5ae3f.png?_dc=1404873948" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.averyjournal.com/users/profile/Jamie%20Shell" rel="author" class="tnt-user-profile-link tnt-user-name">Jamie Shell</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jamie.shell@averyjournal.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-54f65722-d6d4-11e3-91f7-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=54f65722-d6d4-11e3-91f7-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="Jamie Shell" data-description="Whenever Jamie Shell posts new content, you'll get an email delivered to your inbox with a link." data-name="Jamie Shell notification" data-author-id="54f65722-d6d4-11e3-91f7-0019bb2963f4" data-user-url="https://www.averyjournal.com/users/">
        <i class="fas tnt-star"></i> Follow Jamie Shell
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.averyjournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.averyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1611577" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1611577"><div class="col-xs-12"><small><strong>Copyright © 2018 by Mountain Times Publications. Digital or printed dissemination of this content without prior written consent is a violation of federal law and may be subject to legal action.</strong></small></div>
    </section>
</div></div><div id="tncms-block-1355960" class="tncms-block"></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b4ea6831-3540-5c1f-9252-20d5b10dc2bb" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/community/avery-a-e-calendar/article_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b4ea6831-3540-5c1f-9252-20d5b10dc2bb" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.averyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Fcommunity%2Favery-a-e-calendar%2Farticle_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1303588" class="tncms-block"><section id="block-1303588" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1303588 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-0290bba4-f8de-5b67-bc24-f2af5aa16ee7" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-0290bba4-f8de-5b67-bc24-f2af5aa16ee7 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/avery-journal/edition_0290bba4-f8de-5b67-bc24-f2af5aa16ee7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Avery Journal"
                        class="img-responsive lazyload full"
                        width="300"
                        height="461"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/eedition/9/4f/94f0afc6-271c-5368-815c-01da24caa704/5d49c73c45e9b.preview-300.jpg?resize=200%2C307 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/eedition/9/4f/94f0afc6-271c-5368-815c-01da24caa704/5d49c73c45e9b.preview-300.jpg?resize=300%2C461 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/avery-journal/edition_0290bba4-f8de-5b67-bc24-f2af5aa16ee7.html" class="tnt-asset-link">
        

        
            Avery Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1303603" class="tncms-block visible-lg visible-md"><section id="block-1303603" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1303603 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community/what-s-god-calling-you-to-do/article_4c700bc5-5fb6-5c81-9f71-4ac24fde7244.html" class="tnt-asset-link">
        

        
            What's God calling you to do?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community/beech-mountain-community-news/article_fc8f3b99-6458-5047-b151-b0e616f65034.html" class="tnt-asset-link">
        

        
            Beech Mountain Community News</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community/dinner-and-a-show-at-carolina-bbq-featuring-bandwagon-fallacy/article_cf5c1f69-80e7-5017-ab4c-29eb09c41c2f.html" class="tnt-asset-link">
        

        
            Dinner and a show at Carolina BBQ featuring Bandwagon Fallacy</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community/avery-a-e-calendar/article_b4ea6831-3540-5c1f-9252-20d5b10dc2bb.html" class="tnt-asset-link">
        

        
            Avery A&E Calendar</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/app-state-mountaineers-sports-roundup/article_d42543cd-f3df-5b02-98db-455daf33b830.html" class="tnt-asset-link">
        

        
            App State Mountaineers sports roundup</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/players-brought-mack-brown-back-to-coaching/article_afed4c20-e228-5f98-97a6-9e5addc80ab7.html" class="tnt-asset-link">
        

        
            Players brought Mack Brown back to coaching</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local-golf-roundup/article_16e482fc-6a94-5669-aa27-613abc10567e.html" class="tnt-asset-link">
        

        
            Local golf roundup</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/avery-county-high-school-volleyball-schedule/article_5f4edc70-e298-5f09-a7ad-1f088fa34da3.html" class="tnt-asset-link">
        

        
            2019 Avery County High School volleyball schedule</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1306115" class="tncms-block"><section id="block-1306115" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306115 ">
        <div class="block-title-inner">
            <h4>
                
                Special Publication
                
            </h4>
        </div>
    </div></div><div id="html-asset-1306115">
            <div class="html-content"><div data-configid="1079716/70411854" style="width:100%; height:390px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
        </div></section></div><div id="tncms-block-1303555" class="tncms-block"></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1303596" class="tncms-block"><section id="block-1303596" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303596 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1303596" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6278512b-57a8-5d17-bc2a-b0f5eb38ee38" class="clearfix card business power  has-image" data-bizid="6278512b-57a8-5d17-bc2a-b0f5eb38ee38">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-6278512b-57a8-5d17-bc2a-b0f5eb38ee38 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/shopping/sporting_goods/golf/mountaineer-driving-range-golf-center/business_1103194764.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mountaineer Driving Range Center"
                        class="img-responsive lazyload full"
                        width="620"
                        height="462"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=200%2C149 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=400%2C298 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=540%2C402 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=620%2C462 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/sporting_goods/golf/mountaineer-driving-range-golf-center/business_1103194764.html" class="tnt-asset-link">
        

        
            Mountaineer Driving Range & Golf Center</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//115%20Beverly%20Heights%20Ave%2BBoone%2BNC%2B28607">
                                        115 Beverly Heights Ave, Boone, NC 28607
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-264-6830">
                                    
                                    828-264-6830
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Mountaineer Driving Range &amp; Golf Center's website" href="http://www.mountaineergolfcenter.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a66ac4b4-2131-55e3-9e5a-86a43af46326" class="clearfix card business power  has-image" data-bizid="a66ac4b4-2131-55e3-9e5a-86a43af46326">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-a66ac4b4-2131-55e3-9e5a-86a43af46326 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/beauty_spas/hair_removal/hollywood-nails-spa/business_1143181423.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hollywood Nails Spa"
                        class="img-responsive lazyload full"
                        width="620"
                        height="349"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=620%2C349 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/beauty_spas/hair_removal/hollywood-nails-spa/business_1143181423.html" class="tnt-asset-link">
        

        
            Hollywood Nails Spa</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3597%20Tynecastle%20Hwy%2BBanner%20Elk%2BNC%2B28604">
                                        3597 Tynecastle Hwy, Banner Elk, NC 28604
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-898-9877">
                                    
                                    828-898-9877
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-93d12d32-3eb8-5963-961a-c85446795e40" class="clearfix card business power  has-image" data-bizid="93d12d32-3eb8-5963-961a-c85446795e40">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-93d12d32-3eb8-5963-961a-c85446795e40 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/agriculture/landscaping_garden_services/miscellaneous/s-r-landscaping/business_4000052858.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="S&amp;R Landscaping"
                        class="img-responsive lazyload full"
                        width="620"
                        height="342"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=200%2C110 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=300%2C165 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=400%2C221 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=540%2C298 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=620%2C342 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/landscaping_garden_services/miscellaneous/s-r-landscaping/business_4000052858.html" class="tnt-asset-link">
        

        
            S&R Landscaping</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//8773%20Hwy.%20194%20North%2BTodd%2BNC%2B28694">
                                        8773 Hwy. 194 North, Todd, NC 28694
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-964-1362">
                                    
                                    828-964-1362
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c7485e47-ea18-5577-9dc7-252af34e064c" class="clearfix card business power  has-image" data-bizid="c7485e47-ea18-5577-9dc7-252af34e064c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-c7485e47-ea18-5577-9dc7-252af34e064c media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/health_medical/social_services/adult_geriatric/forest-ridge-assisted-living/business_4000052856.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Forest Ridge Assisted Living"
                        class="img-responsive lazyload full"
                        width="620"
                        height="387"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=400%2C250 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=540%2C337 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=620%2C387 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/social_services/adult_geriatric/forest-ridge-assisted-living/business_4000052856.html" class="tnt-asset-link">
        

        
            Forest Ridge Assisted Living</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//151%20Village%20Drive%2BWest%20Jefferson%2BNC%2B28694">
                                        151 Village Drive, West Jefferson, NC 28694
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:336-846-1008">
                                    
                                    336-846-1008
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Forest Ridge Assisted Living's website" href="http://www.ridgecare.com/communities/forest-ridge-assisted-living/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-cafc429c-ddad-5866-b3c9-a0b540cb8d0d" class="clearfix card business power  has-image" data-bizid="cafc429c-ddad-5866-b3c9-a0b540cb8d0d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-cafc429c-ddad-5866-b3c9-a0b540cb8d0d media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/active_life/tours_guides/linville-falls-winery/business_1233371283.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Linville Falls Winery"
                        class="img-responsive lazyload full"
                        width="620"
                        height="372"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=620%2C372 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/active_life/tours_guides/linville-falls-winery/business_1233371283.html" class="tnt-asset-link">
        

        
            Linville Falls Winery</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9775%20Linville%20Falls%20Hwy%2BNewland%2BNC%2B28657">
                                        9775 Linville Falls Hwy, Newland, NC 28657
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-765-1400">
                                    
                                    828-765-1400
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Linville Falls Winery's website" href="http://www.linvillefallswinery.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-21166e97-291d-5bab-aed0-3a9d33a0a27c" class="clearfix card business power  has-image" data-bizid="21166e97-291d-5bab-aed0-3a9d33a0a27c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-21166e97-291d-5bab-aed0-3a9d33a0a27c media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/pets/veterinarians/animal-emergency-pet-care-clinic-of-the-high-country/business_1139387040.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Animal Emergency &amp; Pet Care Clinic"
                        class="img-responsive lazyload full"
                        width="620"
                        height="224"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=200%2C72 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=300%2C108 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=400%2C145 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=540%2C195 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=620%2C224 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pets/veterinarians/animal-emergency-pet-care-clinic-of-the-high-country/business_1139387040.html" class="tnt-asset-link">
        

        
            Animal Emergency & Pet Care Clinic Of The High Country</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1710%20Highway%20105%2BBoone%2BNC%2B28607">
                                        1710 Highway 105, Boone, NC 28607
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-268-2833">
                                    
                                    828-268-2833
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Animal Emergency &amp; Pet Care Clinic Of The High Country's website" href="http://BOONEVET.NET" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8ba6d966-f11e-556c-b0d3-e44a61661d56" class="clearfix card business power  has-image" data-bizid="8ba6d966-f11e-556c-b0d3-e44a61661d56">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-8ba6d966-f11e-556c-b0d3-e44a61661d56 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/health_medical/hospitals/ashe-memorial-hospital/business_1144194768.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ashe Memorial Hospital"
                        class="img-responsive lazyload full"
                        width="620"
                        height="76"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=540%2C66 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=620%2C76 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/hospitals/ashe-memorial-hospital/business_1144194768.html" class="tnt-asset-link">
        

        
            Ashe Memorial Hospital</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//200%20Hospital%20Ave%2BJefferson%2BNC%2B28640">
                                        200 Hospital Ave, Jefferson, NC 28640
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:336-846-7101">
                                    
                                    336-846-7101
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Ashe Memorial Hospital's website" href="http://www.ashememorial.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1303596 = $('#block-1303596 .owl-carousel');

                

                card_carousel_1303596.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1303596 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1303596.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1303596 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1303596.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1303596.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1303596.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1303596);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1303697" class="tncms-block"><section id="block-1303697" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303697 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1303697" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1303697" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1303697" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1303697" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1303697" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/high-school-to-begin-year-without-heating-and-air/article_4c12d031-bcae-55b0-9471-2cb85acd3b02.html">High School to begin year without heating and air</a></li><li><a href="/news/new-law-will-require-acs-to-report-start-date-to/article_725851e8-742c-585a-964e-82de23b82df9.html">New law will require ACS to report start date to state</a></li><li><a href="/news/dive-in-marks-two-months-in-business/article_efe72035-1153-50ee-9189-f5729c6306db.html">Dive-In marks two months in business</a></li><li><a href="/news/community/achs-alum-daniels-finishing-tour-with-boston-crusaders/article_aa39cc6d-70d2-59ef-a071-4e08cebe63b8.html">ACHS alum Daniels finishing tour with Boston Crusaders</a></li><li><a href="/obituaries/sarah-ruth-campbell/article_88aa277f-9539-516d-aed1-f83617cfa73c.html">Sarah Ruth Campbell</a></li><li><a href="/obituaries/michael-allen-calloway/article_2303d6df-2448-5512-9561-c95f2c8a92a7.html">Michael Allen Calloway</a></li><li><a href="/arrests_land/arrest_reports/avery-county-arrest-report/article_77411544-981c-5176-a2e5-c1af148fdb96.html">Avery County Arrest Report</a></li><li><a href="/obituaries/samuel-edward-byrd/article_fb9969c8-dc87-5399-b3b0-0a9e3fdb3140.html">Samuel Edward Byrd</a></li><li><a href="/ap/actress-charged-with-drug-possession-in-north-carolina/article_297ac622-655a-52bb-ae4a-4b01dc4f1f66.html">Actress charged with drug possession in North Carolina</a></li><li><a href="/news/community/first-class-of-avery-high-celebrates-th-anniversary/article_a5a25a17-2de7-587a-b1c6-8828754d0713.html">First class of Avery High celebrates 50th anniversary</a></li></ul></div>
        
        
            <div id="images-1303697" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/actress-charged-with-drug-possession-in-north-carolina/image_ac16a8f1-feee-57db-b96a-c15fda18ae25.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Actress charged with drug possession in North Carolina"
                        class="img-responsive lazyload ap-photo full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/c1/ac16a8f1-feee-57db-b96a-c15fda18ae25/5d35fe5d924a3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/the-town-of-banner-elk-hiring-public-services-technician/image_cc9fd102-b3a8-11e9-b8dc-ffc98dab84af.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The Town of Banner Elk Hiring Public Services Technician"
                        class="img-responsive lazyload full"
                        width="317"
                        height="317"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/c/c9/cc9fd102-b3a8-11e9-b8dc-ffc98dab84af/5d41b53634ae7.preview.jpg?crop=317%2C317%2C0%2C221&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/construction-under-way-at-avery-county-high-school/image_d8395913-a9e8-56bf-b9a9-cc0ccee7ad1e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Construction under way at Avery County High School"
                        class="img-responsive lazyload full"
                        width="1050"
                        height="1050"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/83/d8395913-a9e8-56bf-b9a9-cc0ccee7ad1e/5d365c8b7340b.image.jpg?crop=1050%2C1050%2C461%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/food-lion-allots-grant-funding-for-pair-of-local-organizations/image_04508fbb-e489-5f79-8ec9-1594a13a36bf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Food Lion allots grant funding for pair of local organizations"
                        class="img-responsive lazyload full"
                        width="908"
                        height="908"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/45/04508fbb-e489-5f79-8ec9-1594a13a36bf/5d39d983cadda.image.jpg?crop=908%2C908%2C673%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/elk-river-club-is-hiring/image_51631b1a-b2eb-11e9-be46-cb874ac14d46.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Elk River Club is Hiring!!"
                        class="img-responsive lazyload full"
                        width="470"
                        height="470"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/5/16/51631b1a-b2eb-11e9-be46-cb874ac14d46/5d4077507523e.preview.jpg?crop=470%2C470%2C145%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1303697" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/the-us-ambassador-to-russia-is-resigning/video_5574a498-c023-5a49-b699-a645b27d1014.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The US Ambassador to Russia is resigning"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/5/57/5574a498-c023-5a49-b699-a645b27d1014/5d49b25d8aa82.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-offered-prayers-for-those-who-perished-in-toledo/video_c7543d0c-9770-52be-807a-ca29a3b589cd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Trump offered prayers for 'those who perished in Toledo'"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/c/75/c7543d0c-9770-52be-807a-ca29a3b589cd/5d484b7b1809b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/dayton-mayor-takes-jab-at-trump-over-toledo-gaffe/video_29da85a5-a238-516e-838d-0e502c67a278.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dayton mayor takes jab at Trump over Toledo gaffe"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/9d/29da85a5-a238-516e-838d-0e502c67a278/5d488bb07765b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/el-paso-victim-s-daughters-he-was-a-hero/video_8f279a89-2ee5-517d-b0a0-33dc376c4a82.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="El Paso victim's daughters: He was a hero"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/8/f2/8f279a89-2ee5-517d-b0a0-33dc376c4a82/5d48d15ab46ed.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/mo-man-rescues-dog-hanging-near-overpass/video_23137b6b-6c4b-5a47-9347-6245db122184.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MO: MAN RESCUES DOG HANGING NEAR OVERPASS"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/31/23137b6b-6c4b-5a47-9347-6245db122184/5d4a120bdadcd.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/tulsi-gabbard-kamala-harris-didn-t-give-any-answers/video_bfe4711f-4ed1-5421-8d0e-e87dd5a0b7c5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tulsi Gabbard: Kamala Harris 'didn't give any answers'"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/b/fe/bfe4711f-4ed1-5421-8d0e-e87dd5a0b7c5/5d4399f2ddd6f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/this-man-s-reaction-to-a-trump-supporter-is-going/video_31dcda7c-021b-5767-a8d5-c9b5837869df.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="This man's reaction to a Trump supporter is going viral"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/3/1d/31dcda7c-021b-5767-a8d5-c9b5837869df/5d4b6986a07fa.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/avlon-trump-s-rhetoric-resonates-with-white-supremacists/video_b1af72c1-93cf-58dc-9afb-d1772522a4ca.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Avlon: Trump's rhetoric resonates with white supremacists"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/b/1a/b1af72c1-93cf-58dc-9afb-d1772522a4ca/5d4830488c89d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/parade-of-tartans/video_ff86db50-a684-11e9-8145-dbed7f5c8437.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 Parade of Tartans"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/f8/ff86db50-a684-11e9-8145-dbed7f5c8437/5d2ba9ebe6925.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/an-emu-has-been-loose-in-north-carolina-for-weeks/video_f2ee5eba-a73a-55ae-8962-d595a39d7b19.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="An emu has been loose in North Carolina for 5 weeks"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/2e/f2ee5eba-a73a-55ae-8962-d595a39d7b19/5d444c89c0920.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1303697" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1303586" class="tncms-block"><section id="block-1303586" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1303586 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-a2c1d878-b874-11e9-8656-932bec7eddc2" class="clearfix card  product " data-track-object='{"title":"(2) Miniature Horses, Fainting Goats, Donkey","url":"/classifieds/sale/pet/miniature-horses-fainting-goats-donkey/ad_a2c1d878-b874-11e9-8656-932bec7eddc2.html","uuid":"a2c1d878-b874-11e9-8656-932bec7eddc2","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a2c1d878-b874-11e9-8656-932bec7eddc2">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/pet/miniature-horses-fainting-goats-donkey/ad_a2c1d878-b874-11e9-8656-932bec7eddc2.html" class="tnt-asset-link">
        

        
            (2) Miniature Horses, Fainting Goats, Donkey</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-08-06T14:04:30-04:00" class="tnt-date asset-date text-muted">Aug 6, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-30ab947e-5562-11e9-8d6a-8b1d9a13e3b2" class="clearfix card  product has-image" data-track-object='{"title":"Cruz Tree Service","url":"/classifieds/service/cruz-tree-service/image_30ab947e-5562-11e9-8d6a-8b1d9a13e3b2.html","uuid":"30ab947e-5562-11e9-8d6a-8b1d9a13e3b2","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/30ab947e-5562-11e9-8d6a-8b1d9a13e3b2">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-30ab947e-5562-11e9-8d6a-8b1d9a13e3b2 media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/cruz-tree-service/image_30ab947e-5562-11e9-8d6a-8b1d9a13e3b2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Cruz Tree Service"
                        class="img-responsive lazyload full"
                        width="760"
                        height="470"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/3/0a/30ab947e-5562-11e9-8d6a-8b1d9a13e3b2/5ca38a0e6124f.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/3/0a/30ab947e-5562-11e9-8d6a-8b1d9a13e3b2/5ca38a0e6124f.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/3/0a/30ab947e-5562-11e9-8d6a-8b1d9a13e3b2/5ca38a0e6124f.preview.jpg?resize=400%2C247 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/3/0a/30ab947e-5562-11e9-8d6a-8b1d9a13e3b2/5ca38a0e6124f.preview.jpg?resize=540%2C334 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/3/0a/30ab947e-5562-11e9-8d6a-8b1d9a13e3b2/5ca38a0e6124f.preview.jpg?resize=750%2C464 750w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/3/0a/30ab947e-5562-11e9-8d6a-8b1d9a13e3b2/5ca38a0e6124f.preview.jpg?resize=760%2C470 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/cruz-tree-service/image_30ab947e-5562-11e9-8d6a-8b1d9a13e3b2.html" class="tnt-asset-link">
        

        
            Cruz Tree Service</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-02T12:11:00-04:00" class="tnt-date asset-date text-muted">Apr 2, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-51631b1a-b2eb-11e9-be46-cb874ac14d46" class="clearfix card  product has-image" data-track-object='{"title":"Elk River Club is Hiring!!","url":"/classifieds/job/elk-river-club-is-hiring/image_51631b1a-b2eb-11e9-be46-cb874ac14d46.html","uuid":"51631b1a-b2eb-11e9-be46-cb874ac14d46","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/51631b1a-b2eb-11e9-be46-cb874ac14d46">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-51631b1a-b2eb-11e9-be46-cb874ac14d46 media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/elk-river-club-is-hiring/image_51631b1a-b2eb-11e9-be46-cb874ac14d46.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Elk River Club is Hiring!!"
                        class="img-responsive lazyload full"
                        width="760"
                        height="470"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/5/16/51631b1a-b2eb-11e9-be46-cb874ac14d46/5d4077507523e.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/5/16/51631b1a-b2eb-11e9-be46-cb874ac14d46/5d4077507523e.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/5/16/51631b1a-b2eb-11e9-be46-cb874ac14d46/5d4077507523e.preview.jpg?resize=400%2C247 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/5/16/51631b1a-b2eb-11e9-be46-cb874ac14d46/5d4077507523e.preview.jpg?resize=540%2C334 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/5/16/51631b1a-b2eb-11e9-be46-cb874ac14d46/5d4077507523e.preview.jpg?resize=750%2C464 750w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/5/16/51631b1a-b2eb-11e9-be46-cb874ac14d46/5d4077507523e.preview.jpg?resize=760%2C470 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/elk-river-club-is-hiring/image_51631b1a-b2eb-11e9-be46-cb874ac14d46.html" class="tnt-asset-link">
        

        
            Elk River Club is Hiring!!</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-07-30T12:57:00-04:00" class="tnt-date asset-date text-muted">Jul 30, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1303646" class="tncms-block"></div><div id="tncms-block-1306280" class="tncms-block"><div class="block">
<div class="block-title ">
        <div class="block-title-inner">
            <h4>
                
                Follow us on Facebook
                
            </h4>
        </div>
    </div>
<iframe name="f3e63617e4dba84" width="300px" height="600px" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" title="fb:like_box Facebook Social Plugin" src="https://www.facebook.com/plugins/like_box.php?app_id=273938919459792&amp;channel=http%3A%2F%2Fstaticxx.facebook.com%2Fconnect%2Fxd_arbiter%2Fr%2FP5DLcu0KGJB.js%3Fversion%3D42%23cb%3Dfa1857a8c2515c%26domain%3Dwww.averyjournal.com%26origin%3Dhttp%253A%252F%252Fwww.averyjournal.com%252Ff3668e284e48428%26relation%3Dparent.parent&amp;container_width=300&amp;header=true&amp;height=600&amp;href=https%3A%2F%2Fwww.facebook.com%2F152614884772837&amp;locale=en_US&amp;sdk=joey&amp;show_border=true&amp;show_faces=true&amp;stream=true&amp;width=300" style="border: none; visibility: visible; width: 300px; height: 600px;" class=""></iframe>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1539857" class="tncms-block"><div id="ap_widget_container_7a57007cd2e7b793af39f40c12d5245a"></div>
<script src="https://digitalservices.ap.org/widget-content/7a57007cd2e7b793af39f40c12d5245a"></script></div><div id="tncms-block-1539858" class="tncms-block"><div id="ap_widget_container_2a8344bf9d16ceafce6a3f3db385b2a1"></div>
<script src="https://digitalservices.ap.org/widget-content/2a8344bf9d16ceafce6a3f3db385b2a1"></script></div><div id="tncms-block-1539859" class="tncms-block"><div id="ap_widget_container_d1aefb78c10682da2eed1fa29eda6f72"></div>
<script src="https://digitalservices.ap.org/widget-content/d1aefb78c10682da2eed1fa29eda6f72"></script></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1303631" class="tncms-block padding-bottom"><section id="block-1303631" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/d03de5bc-842e-11e6-b9b6-1bea7973cf7d.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/d03de5bc-842e-11e6-b9b6-1bea7973cf7d.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1303629" class="tncms-block"><section id="block-1303629" class="block emphasis-h4   " ><address>
    <strong>averyjournal.com</strong><br>
    335 Linville Street<br>
    Newland, NC 28657
    <br>
    
        <strong>Phone:</strong> (828) 733-2448<br>
        <strong>Email:</strong> <a href="mailto:web@mountaintimes.com">web@mountaintimes.com</a><br>
    
</address></section></div><div id="tncms-block-1305910" class="tncms-block padding-bottom visible-xs"><div class="follow-links-1305910 default">
    
    <section id="block-1305910" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ajtnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sportsAJT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.averyjournal.com",
  "sameAs" : ["https://www.facebook.com/ajtnews","http://twitter.com/sportsAJT/","https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1303628" class="tncms-block mtp"><section id="block-1303628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303628 ">
        <div class="block-title-inner">
            <h4>
                
                Mountain Times Publications
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-averyjournalcom"  href="http://www.averyjournal.com"  target="_blank" rel="noopener">
                    <span class="nav-label">averyjournal.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wataugademocratcom"  href="http://www.wataugademocrat.com"  target="_blank" rel="noopener">
                    <span class="nav-label">wataugademocrat.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountaintimescom"  href="http://www.mountaintimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">mountaintimes.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blowingrocketcom"  href="http://www.blowingrocket.com"  target="_blank" rel="noopener">
                    <span class="nav-label">blowingrocket.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ashepostandtimescom"  href="http://www.ashepostandtimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">ashepostandtimes.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highcountrynccom"  href="http://www.highcountrync.com"  target="_blank" rel="noopener">
                    <span class="nav-label">highcountrync.com</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1303635" class="tncms-block padding-bottom hidden-xs"><div class="follow-links-1303635 default">
    
    <section id="block-1303635" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ajtnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sportsAJT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.averyjournal.com",
  "sameAs" : ["https://www.facebook.com/ajtnews","http://twitter.com/sportsAJT/","https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1303627" class="tncms-block"><section id="block-1303627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303627 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arrests-land"  href="/arrests_land/" >
                    <span class="nav-label">Arrests / Land</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service-advertising"  href="/customer_service_advertising/" >
                    <span class="nav-label">Customer Service / Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation-subscribe"  href="https://www.averyjournal.com/site/subscription.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Circulation / Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1303621" class="tncms-block"><section id="block-1303621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303621 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1303622" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1303622"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">averyjournal.com</a>, 335 Linville Street Newland, NC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        
                });
            </script>
        </div>
    </div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9815.add('act', dmpData);
	_cc9815.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1303637 = $('#user-controls-1303637 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1303637.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1303637.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1303636 = $('#user-controls-1303636 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1303636.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1303636.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9815.add('act', serviceData);
	_cc9815.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9815.add('act', dmpData);
	_cc9815.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>