
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.averyjournal.com/content/tncms/live/" />
<meta name="tncms-criteria-ids" content="01dcbbfa-9f08-11ea-acf1-f3c9ca67d9e4,f4448a90-9f07-11ea-acf1-d77afb1781f0,e632f214-9f09-11ea-acf1-0fa39185d52a,fc6c3362-9f07-11ea-acf1-4f783c43fec1" />
<meta name="tncms-access-version" content="2020-06-29 17:19:40" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="5bf58677-675c-50b1-ac73-eedc585a9ad1" />
<meta name="keywords" content="board, daniel boone, law, commerce, telecommunications, politics, mayor, mike morton, alderman, mike smith, brad benfield, resident" />
<meta name="news_keywords" content="board, daniel boone, law, commerce, telecommunications, politics, mayor, mike morton, alderman, mike smith, brad benfield, resident" />
<meta name="description" content="ELK PARK &mdash; During the public comments of its Monday, July 6, meeting, Elk Park resident Mike Morton asked the mayor and board if the town had any additional information" />
<meta name="author" content="Jamie Shell editor@averyjournal.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.averyjournal.com/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/74/27400f28-7c5f-5f3e-899e-226ab620e3e4/5f03db1f29dd0.image.jpg?resize=450%2C361" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="361" />
<meta property="og:title" content="Aldermen discuss town enhancements, fiber optic line" />
<meta property="og:description" content="ELK PARK &mdash; During the public comments of its Monday, July 6, meeting, Elk Park resident Mike Morton asked the mayor and board if the town had any additional information" />
<meta property="og:site_name" content="The Avery Journal-Times" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="273938919459792" />
<meta property="article:publisher" content="https://www.facebook.com/ajtnews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sportsAJT" />
<meta name="twitter:image:alt" content="Radar speed limit sign" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Francois+One:400"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jamie Shell\neditor@averyjournal.com","id":"5bf58677-675c-50b1-ac73-eedc585a9ad1","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":429},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2262671-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9815/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9815 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#000","button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support local journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1830330"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/ads/impressions.js?_dc=1594240503"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/ads/traffic.js?_dc=1594182903"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/ads/settings.js?_dc=1593458746"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["board","daniel boone","law","commerce","telecommunications","politics","mayor","mike morton","alderman","mike smith"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/news';
            
                gptAdSlots['ad-1702880'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1702880').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702880'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1702881'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1702881').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702881'].setTargeting('pos', ['fixed-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702884'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1702884').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702884'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702885'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1702885').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702885'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/averyjournal.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1702883'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1702883').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702883'].setTargeting('pos', ['fixed-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Aldermen discuss town enhancements, fiber optic line | News | averyjournal.com</title>
            
    <style>body { background-color: #333; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ddd; } .fixed-nav #main-navigation { background-color: #ddd !important; } #site-top-nav-container, #site-top-nav { background-color: #ddd; } #site-footer { background-color: #9a1312; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #333; } .navbar-toggle .icon-bar { background-color: #333 !important; } .navbar-toggle .sr-only-show { color: #333 !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #9a1312; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #333; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.body-texture{ background-image:url('https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/textures/lghtmesh_e1.a912c52eb9d85744a999d1db8bdddcf1.png'); } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* ========================================== Begin Regular Site CSS ========================================== */ #masthead-col-one { width: 55%; } #masthead-col-two { width: 15%; } #masthead-col-three { width: 30%; } #site-top-nav-container, #site-header { font-family: 'Oswald', sans-serif; } #site-header { background-position: 50% 139px; border-bottom: 1px solid #ccc; padding: 15px 15px 0; } #site-header .search-form-container { background-color: transparent; border: none; box-shadow: none; padding: 15px 0 0; margin-bottom: 0; border-radius: 0; } #site-header .search-form-container .input-group .form-control:first-child { border-radius: 0; height: auto; padding: 8px 10px; font-size: 14px; } #site-header .search-form-container .input-group-btn:last-child>.btn { height: auto; padding: 8px 5px; font-size: 14px; font-weight: normal; border-radius: 0; color: #fff; } #site-header .search-form-container .btn-default:hover { color: #fff; } .navbar-default .navbar-nav>li>a { font: bold 17px/30px 'Oswald', sans-serif; font-weight: bold; /*text-transform: uppercase;*/ } #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: 1px solid rgba(51,51,51,.2); } /* @screen-md */ @media (max-width: 991px){ #site-navbar-container, #main-navigation { background-color: #9a1312; } .navbar-toggle .icon-bar { background-color: #FFF!important; } } /* @screen-md */ @media (min-width: 992px) and (max-width: 1200px){ .navbar-default .navbar-nav>li>a { font: bold 11px/30px 'Oswald', sans-serif; } } /* ----- Footer ----- */ #site-footer .list-inline { margin-left: 0px; } #footer-col-three { margin-top: 61px; } #site-footer ul { padding-left: 0; } #site-footer li { list-style-type: none; } .mtp .block-title { margin-bottom: 0; border-bottom: 0px solid rgba(0,0,0,.1); } .mtp .block-title-inner { border-bottom: none; padding: 0; } .mtp .block-title-inner h4 { font-size: 14px; font-weight: bold; } #tncms-region-nav-footer-col-one-nav { border: solid 1px #ddd; padding: 10px; margin-bottom: 10px; background-color: #fcfcfc; } #tncms-region-nav-footer-col-one-nav ul.nav-list { margin-bottom: 0px; } #tncms-region-nav-footer-col-one-nav li a { color: #333; } ul.nav-list { margin-bottom: 30px; } #site-copyright .col-md-5 { text-align: right; } /* ---- @screen-xs --------------------*/ @media (max-width: 480px) { #footer-col-three { margin-top: 0px; } #tncms-region-nav-footer-col-one-nav { margin-bottom: 30px; } #site-copyright .col-md-5 { text-align: left; } } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close {opacity: 1; color:#FFFFFF;} .btn-primary { color: #fff; background-color: #000; border-color: #000; } .btn-primary:hover { color: #fff; background-color: #333; border-color: #333; } .block-title .block-title-inner, .user-header .user-header-inner { font-family: 'Oswald', sans-serif; } .staticpage-header h1{ font-family: 'Oswald', sans-serif; padding: 0 0 10px; margin-bottom: 20px; border-bottom: solid 1px #ddd; } /* Hide change email and password links in user dashboard for sites on Newzware */ #collapse-profile > a:nth-child(5), #collapse-profile > a:nth-child(4){display:none;} /* Blocks */ .card .card-label-section a, .text-muted {color: #000;} .card-date time, span.text-muted {color:#000;} .card-date span.text-muted {color:#000;} .card-byline *{color:#000;} .block.dark .text-muted, .card.dark .text-muted {color:#000;} .date-partition h5 span, span.date {color:#000;} .card .card-social {color:#000;} /* search page */ .pagination > .disabled > a, .card .card-label-section a {color: #000!important;} .main-content-wrap h2 small {color: #000;} .nav > li > a { padding: 10px 14px;} /* RT: ada changes */ .tnt-svg.tnt-w-16 { color: #000000;} .thumbnails-c .branding { color: #000000!important;} .btn-danger { color: #fff; background-color: #cc0000; border-color: #cc0000;} .text-muted { color: #595959;} .card .card-label-section a { color: #595959;} /* ========================================== End Main Site CSS ========================================== */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.averyjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Aldermen discuss town enhancements, fiber optic line | News | averyjournal.com" href="http://www.averyjournal.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.averyjournal.com/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            



    




<script>
// #Ticket 620547
$(document).ready(function() {
    $('<input>').attr({
        type: 'hidden',
        name: 'nc',
        value: 'lifestyles/entertainment,news/national,lifestyles/health,sports/national,news/state'
    }).appendTo('form#site-search-1303632');
    
});
</script>
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-5bf58677-675c-50b1-ac73-eedc585a9ad1 section-news type-article infinity-disabled body-texture" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.averyjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Jamie+Shell%0Aeditor%40averyjournal.com&tncms.asset.id=5bf58677-675c-50b1-ac73-eedc585a9ad1&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=429&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2262671-5&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.averyjournal.com/tncms/subscription/services/?promoCode=">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.averyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-5bf58677-675c-50b1-ac73-eedc585a9ad1" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.averyjournal.com/users/https://www.averyjournal.com/tncms/admin/editorial-asset/?edit=5bf58677-675c-50b1-ac73-eedc585a9ad1"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.averyjournal.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1303637" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1303637" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.averyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.averyjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1303637').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.averyjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.averyjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.averyjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1303637').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.averyjournal.com/users/logout/" id="user-logout-form-1303637"><input type="hidden" name="referer_url" value="https://www.averyjournal.com/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/news/nc_news/"  class="nav-link tnt-section-nc-news">NC News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/avery/"  class="nav-link tnt-section-avery">Avery</a>
                                </li><li>
                                    <a href="/sports/lmc/"  class="nav-link tnt-section-lmc">LMC</a>
                                </li><li>
                                    <a href="/sports/asu/"  class="nav-link tnt-section-asu">ASU</a>
                                </li><li>
                                    <a href="http://collegebasketball.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="http://pro32.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="http://racing.ap.org/averyjournal"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arrests_land/"  class="nav-link tnt-section-arrestsland">Arrests/Land</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/arrests_land/arrest_reports/"  class="nav-link tnt-section-arrest-reports">Arrest Reports</a>
                                </li><li>
                                    <a href="/arrests_land/land_transfers/"  class="nav-link tnt-section-land-transfers">Land Transfers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/users/admin/?newzware=1"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bestofthebest/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1539183" class="tncms-block"><div id="mobile-nav-right_menu-custom" class="panel-group nav navbar-nav umbrella">
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/about.html">
                                About Us
                            </a>
                        </div>
                    </div>
</div> <div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/contact.html">
                                Contact Us
                            </a>
                        </div>
                    </div>
</div>

</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1303636" class="tncms-block"><div id="user-controls-1303636" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.averyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.averyjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1303636').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.averyjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.averyjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.averyjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1303636').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.averyjournal.com/users/logout/" id="user-logout-form-1303636"><input type="hidden" name="referer_url" value="https://www.averyjournal.com/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1303634" class="tncms-block"><div class="follow-links-1303634 pull-right">
    
    <section id="block-1303634" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ajtnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sportsAJT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.averyjournal.com",
  "sameAs" : ["https://www.facebook.com/ajtnews","http://twitter.com/sportsAJT/","https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1303623" class="tncms-block a"><section id="block-1303623" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/21ad4a9a-842b-11e6-acb2-e3fee5b75bc5.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="AveryJournal.com"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1303638" class="tncms-block"><div id="weather-1303638" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28657" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28657"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1303638 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Newland, NC
                                
                                 <small>(28657)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly to mostly cloudy skies with scattered thunderstorms during the evening. Low 59F. Winds light and variable. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Partly to mostly cloudy skies with scattered thunderstorms during the evening. Low 59F. Winds light and variable. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 8, 2020 @ 4:57 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=28657"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1303632" class="tncms-block padding-bottom"><section id="block-1303632" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1303632" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1303632" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1303632-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1303632-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1303632-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1303632').submit();
        return false;
    });

    $('#site-search-1303632').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1303632 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1303632 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1303632-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1303630" class="tncms-block"><section id="block-1303630" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/8af8c510-8430-11e6-9941-9fd7e298be7b.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/8af8c510-8430-11e6-9941-9fd7e298be7b.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="AveryJournal.com"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/news/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-history"  href="/news/history/" >
                    <span class="nav-label">History</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nc-news"  href="/news/nc_news/" >
                    <span class="nav-label">NC News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/covid19/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-avery"  href="/sports/avery/" >
                    <span class="nav-label">Avery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lmc"  href="/sports/lmc/" >
                    <span class="nav-label">LMC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-asu"  href="/sports/asu/" >
                    <span class="nav-label">ASU</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-basketball"  href="http://collegebasketball.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="http://collegefootball.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl"  href="http://pro32.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-racing"  href="http://racing.ap.org/averyjournal"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto Racing</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-arrestsland"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arrests_land/" >
                    <span class="nav-label">Arrests/Land</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arrest-reports"  href="/arrests_land/arrest_reports/" >
                    <span class="nav-label">Arrest Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-land-transfers"  href="/arrests_land/land_transfers/" >
                    <span class="nav-label">Land Transfers</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/bestofthebest/" >
                    <span class="nav-label">Best of the Best</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1830330" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1830330" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support local journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1395437" class="tncms-block hidden-sm hidden-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.averyjournal.com",
  secureDomain: "averyjournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1855975" class="tncms-block hidden-lg hidden-md">
        <div id="blox-ad-position-pencil-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/averyjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1702880" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702880" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702880');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1702881" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702881" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702881');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-27400f28-7c5f-5f3e-899e-226ab620e3e4" class="modal fullscreen in modal-image image-default modal-27400f28-7c5f-5f3e-899e-226ab620e3e4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/74/27400f28-7c5f-5f3e-899e-226ab620e3e4/5f03db1f29dd0.image.jpg?resize=400%2C321"
                    srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/74/27400f28-7c5f-5f3e-899e-226ab620e3e4/5f03db1f29dd0.image.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/74/27400f28-7c5f-5f3e-899e-226ab620e3e4/5f03db1f29dd0.image.jpg?resize=300%2C241 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/74/27400f28-7c5f-5f3e-899e-226ab620e3e4/5f03db1f29dd0.image.jpg?resize=400%2C321 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/74/27400f28-7c5f-5f3e-899e-226ab620e3e4/5f03db1f29dd0.image.jpg?resize=450%2C361 540w"
                    sizes="100vw"
                    width="450"
                    height="361"
                    alt="Radar speed limit sign"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-27400f28-7c5f-5f3e-899e-226ab620e3e4" data-target=".caption-inner-modal-image-27400f28-7c5f-5f3e-899e-226ab620e3e4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-27400f28-7c5f-5f3e-899e-226ab620e3e4 collapse in"><div class="caption-text"><div class="subscriber-only"><p>Elk Park Aldermen discussed the possibility of installing a safety solution such as a radar speed sign in high-speed locations to slow or reduce traffic and enhance safety for pedestrians and motorists.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-54f65722-d6d4-11e3-91f7-0019bb2963f4-asset-27400f28-7c5f-5f3e-899e-226ab620e3e4" class="tnt-byline asset-byline"  ><a href="https://www.averyjournal.com/users/profile/Jamie%20Shell">Photo submitted</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fradar-speed-limit-sign%2Fimage_27400f28-7c5f-5f3e-899e-226ab620e3e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/radar-speed-limit-sign/image_27400f28-7c5f-5f3e-899e-226ab620e3e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27400f28-7c5f-5f3e-899e-226ab620e3e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Radar%20speed%20limit%20sign&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fradar-speed-limit-sign%2Fimage_27400f28-7c5f-5f3e-899e-226ab620e3e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/radar-speed-limit-sign/image_27400f28-7c5f-5f3e-899e-226ab620e3e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27400f28-7c5f-5f3e-899e-226ab620e3e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.averyjournal.com/radar-speed-limit-sign/image_27400f28-7c5f-5f3e-899e-226ab620e3e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/radar-speed-limit-sign/image_27400f28-7c5f-5f3e-899e-226ab620e3e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27400f28-7c5f-5f3e-899e-226ab620e3e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/27400f28-7c5f-5f3e-899e-226ab620e3e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"27400f28-7c5f-5f3e-899e-226ab620e3e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20Radar%20speed%20limit%20sign&body=https%3A%2F%2Fwww.averyjournal.com%2Fradar-speed-limit-sign%2Fimage_27400f28-7c5f-5f3e-899e-226ab620e3e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"27400f28-7c5f-5f3e-899e-226ab620e3e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/radar-speed-limit-sign/image_27400f28-7c5f-5f3e-899e-226ab620e3e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27400f28-7c5f-5f3e-899e-226ab620e3e4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-27400f28-7c5f-5f3e-899e-226ab620e3e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="27400f28-7c5f-5f3e-899e-226ab620e3e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="27400f28-7c5f-5f3e-899e-226ab620e3e4" class="save-list-27400f28-7c5f-5f3e-899e-226ab620e3e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="27400f28-7c5f-5f3e-899e-226ab620e3e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-27400f28-7c5f-5f3e-899e-226ab620e3e4 img { max-height: 361px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5bf58677-675c-50b1-ac73-eedc585a9ad1" class="asset article-default"  data-url="https://www.averyjournal.com/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/74/27400f28-7c5f-5f3e-899e-226ab620e3e4/5f03db1f29dd0.image.jpg?resize=450%2C361">
            <meta itemprop="width" content="450">
            <meta itemprop="height" content="361">
        </div>
        <meta itemprop="name" content="averyjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.averyjournal.com/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.averyjournal.com\/tncms\/search\/mlt\/?origin=5bf58677-675c-50b1-ac73-eedc585a9ad1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5bf58677-675c-50b1-ac73-eedc585a9ad1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5bf58677-675c-50b1-ac73-eedc585a9ad1" class="asset-paging">
                <div id="paging-prev-5bf58677-675c-50b1-ac73-eedc585a9ad1" class="paging-link prev offset"></div>
                <div id="paging-next-5bf58677-675c-50b1-ac73-eedc585a9ad1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Aldermen discuss town enhancements, fiber optic line
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-54f65722-d6d4-11e3-91f7-0019bb2963f4-asset-5bf58677-675c-50b1-ac73-eedc585a9ad1" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.averyjournal.com/users/profile/Jamie%20Shell">By Jamie Shell
editor@averyjournal.com
</a></span>
                
                    <div id="author-popup-54f65722-d6d4-11e3-91f7-0019bb2963f4-asset-5bf58677-675c-50b1-ac73-eedc585a9ad1-content" class="hide">
                        <article class="clearfix card author popup-content card-author-54f65722-d6d4-11e3-91f7-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.averyjournal.com/users/profile/Jamie%20Shell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jamie Shell"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/avatars/5/4f/657/54f65722-d6d4-11e3-91f7-0019bb2963f4.96ea64a60f342614b7b438f24ac5ae3f.png?_dc=1404873948"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.averyjournal.com/users/profile/Jamie%20Shell" rel="author" class="tnt-user-profile-link tnt-user-name">Jamie Shell</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jamie.shell@averyjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-54f65722-d6d4-11e3-91f7-0019bb2963f4-asset-5bf58677-675c-50b1-ac73-eedc585a9ad1').popover({
                            content: $('#author-popup-54f65722-d6d4-11e3-91f7-0019bb2963f4-asset-5bf58677-675c-50b1-ac73-eedc585a9ad1-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-08T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 8, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-07-08T00:00:00-04:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-08T00:00:00-04:00">
    <meta itemprop="datePublished" content="2020-07-08T00:00:00-04:00">
    <meta itemprop="dateModified" content="2020-07-08T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf58677-675c-50b1-ac73-eedc585a9ad1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aldermen%20discuss%20town%20enhancements%2C%20fiber%20optic%20line&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf58677-675c-50b1-ac73-eedc585a9ad1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.averyjournal.com/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf58677-675c-50b1-ac73-eedc585a9ad1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/5bf58677-675c-50b1-ac73-eedc585a9ad1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5bf58677-675c-50b1-ac73-eedc585a9ad1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20Aldermen%20discuss%20town%20enhancements%2C%20fiber%20optic%20line&body=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5bf58677-675c-50b1-ac73-eedc585a9ad1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-27400f28-7c5f-5f3e-899e-226ab620e3e4" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-27400f28-7c5f-5f3e-899e-226ab620e3e4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="450">
            <meta itemprop="height" content="361">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/74/27400f28-7c5f-5f3e-899e-226ab620e3e4/5f03db1f29dd0.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/74/27400f28-7c5f-5f3e-899e-226ab620e3e4/5f03db1f29dd0.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/74/27400f28-7c5f-5f3e-899e-226ab620e3e4/5f03db1f29dd0.image.jpg?resize=400%2C321"
                    srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/74/27400f28-7c5f-5f3e-899e-226ab620e3e4/5f03db1f29dd0.image.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/74/27400f28-7c5f-5f3e-899e-226ab620e3e4/5f03db1f29dd0.image.jpg?resize=300%2C241 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/74/27400f28-7c5f-5f3e-899e-226ab620e3e4/5f03db1f29dd0.image.jpg?resize=400%2C321 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/74/27400f28-7c5f-5f3e-899e-226ab620e3e4/5f03db1f29dd0.image.jpg?resize=450%2C361 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="450"
                    height="361"
                    alt="Radar speed limit sign"
                    class="img-responsive full tnt-restrict-img-27400f28-7c5f-5f3e-899e-226ab620e3e4 default" />
            </div><style>
                .tnt-restrict-img-27400f28-7c5f-5f3e-899e-226ab620e3e4 {
                    max-width: 450px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Elk Park Aldermen discussed the possibility of installing a safety solution such as a radar speed sign in high-speed locations to slow or reduce traffic and enhance safety for pedestrians and motorists.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-54f65722-d6d4-11e3-91f7-0019bb2963f4-asset-27400f28-7c5f-5f3e-899e-226ab620e3e4" class="tnt-byline asset-byline"  ><a href="https://www.averyjournal.com/users/profile/Jamie%20Shell">Photo submitted</a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5bf58677-675c-50b1-ac73-eedc585a9ad1" data-smart-adunit="/132916964/averyjournal.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf58677-675c-50b1-ac73-eedc585a9ad1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aldermen%20discuss%20town%20enhancements%2C%20fiber%20optic%20line&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf58677-675c-50b1-ac73-eedc585a9ad1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.averyjournal.com/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf58677-675c-50b1-ac73-eedc585a9ad1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/5bf58677-675c-50b1-ac73-eedc585a9ad1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5bf58677-675c-50b1-ac73-eedc585a9ad1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20Aldermen%20discuss%20town%20enhancements%2C%20fiber%20optic%20line&body=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5bf58677-675c-50b1-ac73-eedc585a9ad1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf58677-675c-50b1-ac73-eedc585a9ad1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5bf58677-675c-50b1-ac73-eedc585a9ad1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5bf58677-675c-50b1-ac73-eedc585a9ad1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5bf58677-675c-50b1-ac73-eedc585a9ad1" class="save-list-5bf58677-675c-50b1-ac73-eedc585a9ad1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5bf58677-675c-50b1-ac73-eedc585a9ad1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-only"><p>ELK PARK — During the public comments of its Monday, July 6, meeting, Elk Park resident Mike Morton asked the mayor and board if the town had any additional information regarding a possibility for fiber optic lines to be placed in the town to enhance telecommunications, including faster internet service, within the town.</p></div><div class="subscriber-only"><p>Morton cited an article which appeared in the June 17 edition of <em>The Avery Journal-Times</em> announcing Avery County Schools as a single-source provider of the school system’s Wide Area Network, noting that fiber construction activity is under way and the project will provide remote connections and data network access to public schools in the Avery County area. Morton inquired if the town or residents may also be interested in the same internet connectivity type, asking if the board would be willing to offer a petition regarding running similar technology lines in Elk Park. During discussion, Morton contended that the speeds of fiber optic internet are more consistent and faster than normal cable connection, as the connectivity speeds of cable internet generally decrease with an increase of simultaneous user volume and bandwidth. Morton also cited a show he had viewed on television on the town of Burnsville which noted that the increased connectivity helped draw additional business interests there.</p></div><div class="subscriber-only"><p>Mayor Daniel Boone and the board expressed interest in looking deeper into the subject, with Boone stating that he would reach out to county officials for greater clarification on the Skyline project and how the town might potentially capitalize from a similar program.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>A number of enhancements around town were mentioned during the meeting, including paving projects scheduled to take place. Mayor Boone noted that he had been unable to connect with Todd Burleson regarding quotes for area paving projects to town streets, but Boone informed the board that town maintenance staff were working on an area of road on Davis Street earlier in the day. Alderman Mike Smith stated his concern regarding a water line in the downtown area near Brinkley Hardware and that there may be a rock in the line, suggesting it might be worthwhile to rent a special camera that can view within the line to determine any blockages present.</p></div><div class="subscriber-only"><p>Smith also suggested to the board the placement of a six-foot rail piece to cover an open area at the side of the sidewalk near the post office, where people have to walk around it rather than walk over the exposed area. In addition, Smith also shared that through conversations with other police officers that utilizing a speed limit sign possessing built-in radar in place may assist with slowing motorists on area streets with high volumes of speeders. The town agreed to look into the technology and potential costs for purchase and installation.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Alderman Brad Benfield informed the board that he and his family had brought some flowers and installed them at the Boone Pavilion inside Winters Town Park, and Boone added that he hopes the town could host a movie in the park, potentially later in the summer should the governor allow the state to advance to a more open phase of gatherings.</p></div><div class="subscriber-only"><p>In other news and notes:</p></div><div class="subscriber-only"><ul><li>The board unanimously approved to pay town attorney Butch Hughes $900 for the continuation of the legal collection process of delinquent taxes by area residents. Town Clerk Connie Guinn shared that the collection percentage should be high this year, but mentioned that the town has been unable to collect taxes from several residents, some of which have not paid for multiple years.</li><li>During a June 4 called meeting, the board moved to hire Jason Markland for the town as maintenance supervisor, with employment beginning July 1. Mayor Boone mentioned the possibility of looking into both Markland and water/sewer supervisor Tyler Boone being placed on cell phone service with the same company, as Boone noted that Markland’s Bark mobile service was more reliable in some areas than the company T. Boone was using. Mayor Boone noted that he would check multiple companies to see what options may be available.</li></ul></div><div class="subscriber-only"><p>The board discussed the need for nuisance letters to be sent to a number of residences who are currently noncompliant. Mayor Boone asked the board if the committee could authorize town staff to also have the authority to inform the town clerk of noncompliant residences and instruct the sending of letters to that effect, rather than having to wait for a committee monthly meeting or called meeting to make the request. The board moved to approve the measure.</p></div><div class="subscriber-only"><p><span class="print_trim">The next meeting of Elk Park Board of Aldermen will take place at 5 p.m. on Monday, Aug. 3, at Elk Park Town Hall.</span></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1851013" class="tncms-block"><section id="block-1851013" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1851013 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1851013" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1851013" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf58677-675c-50b1-ac73-eedc585a9ad1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aldermen%20discuss%20town%20enhancements%2C%20fiber%20optic%20line&via=sportsAJT&url=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf58677-675c-50b1-ac73-eedc585a9ad1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.averyjournal.com/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf58677-675c-50b1-ac73-eedc585a9ad1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.averyjournal.com/tncms/asset/editorial/5bf58677-675c-50b1-ac73-eedc585a9ad1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5bf58677-675c-50b1-ac73-eedc585a9ad1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Baveryjournal.com%5D%20Aldermen%20discuss%20town%20enhancements%2C%20fiber%20optic%20line&body=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5bf58677-675c-50b1-ac73-eedc585a9ad1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5bf58677-675c-50b1-ac73-eedc585a9ad1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5bf58677-675c-50b1-ac73-eedc585a9ad1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5bf58677-675c-50b1-ac73-eedc585a9ad1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5bf58677-675c-50b1-ac73-eedc585a9ad1" class="save-list-5bf58677-675c-50b1-ac73-eedc585a9ad1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5bf58677-675c-50b1-ac73-eedc585a9ad1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22board%22#tncms-source=keyword" class="tag-board label label-default" data-tncms-track-dmp='search: board'>Board</a>
            </li> <li>
                <a href="/search/?k=%22daniel%20boone%22#tncms-source=keyword" class="tag-daniel-boone label label-default" data-tncms-track-dmp='search: daniel-boone'>Daniel Boone</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22telecommunications%22#tncms-source=keyword" class="tag-telecommunications label label-default" data-tncms-track-dmp='search: telecommunications'>Telecommunications</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22mayor%22#tncms-source=keyword" class="tag-mayor label label-default" data-tncms-track-dmp='search: mayor'>Mayor</a>
            </li> <li>
                <a href="/search/?k=%22mike%20morton%22#tncms-source=keyword" class="tag-mike-morton label label-default" data-tncms-track-dmp='search: mike-morton'>Mike Morton</a>
            </li> <li>
                <a href="/search/?k=%22alderman%22#tncms-source=keyword" class="tag-alderman label label-default" data-tncms-track-dmp='search: alderman'>Alderman</a>
            </li> <li>
                <a href="/search/?k=%22mike%20smith%22#tncms-source=keyword" class="tag-mike-smith label label-default" data-tncms-track-dmp='search: mike-smith'>Mike Smith</a>
            </li> <li>
                <a href="/search/?k=%22brad%20benfield%22#tncms-source=keyword" class="tag-brad-benfield label label-default" data-tncms-track-dmp='search: brad-benfield'>Brad Benfield</a>
            </li> <li>
                <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident'>Resident</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-54f65722-d6d4-11e3-91f7-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.averyjournal.com/users/profile/Jamie%20Shell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jamie Shell"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/avatars/5/4f/657/54f65722-d6d4-11e3-91f7-0019bb2963f4.96ea64a60f342614b7b438f24ac5ae3f.png?_dc=1404873948"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.averyjournal.com/users/profile/Jamie%20Shell" rel="author" class="tnt-user-profile-link tnt-user-name">Jamie Shell</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jamie.shell@averyjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-54f65722-d6d4-11e3-91f7-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=54f65722-d6d4-11e3-91f7-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="Jamie Shell" data-description="Whenever Jamie Shell posts new content, you'll get an email delivered to your inbox with a link." data-name="Jamie Shell notification" data-author-id="54f65722-d6d4-11e3-91f7-0019bb2963f4" data-user-url="https://www.averyjournal.com/users/">
        <i class="fas tnt-star"></i> Follow Jamie Shell
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.averyjournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.averyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1611577" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1611577"><div class="col-xs-12"><small><strong>Copyright © 2020 by Mountain Times Publications. Digital or printed dissemination of this content without prior written consent is a violation of federal law and may be subject to legal action.</strong></small></div>
    </section>
</div></div><div id="tncms-block-1355960" class="tncms-block"><section id="block-1355960" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1355960 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1355960-7289bc6c-f745-5745-9c97-abd35daa498c" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7289bc6c-f745-5745-9c97-abd35daa498c media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/human-remains-identified-as-missing-fort-hood-soldier/video_7289bc6c-f745-5745-9c97-abd35daa498c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Human remains identified as missing Fort Hood soldier"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/7/28/7289bc6c-f745-5745-9c97-abd35daa498c/5f0280b2db98f.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/7/28/7289bc6c-f745-5745-9c97-abd35daa498c/5f0280b2db98f.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/7/28/7289bc6c-f745-5745-9c97-abd35daa498c/5f0280b2db98f.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/7/28/7289bc6c-f745-5745-9c97-abd35daa498c/5f0280b2db98f.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/human-remains-identified-as-missing-fort-hood-soldier/video_7289bc6c-f745-5745-9c97-abd35daa498c.html" class="tnt-asset-link">
        

        
            Human remains identified as missing Fort Hood soldier</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1355960-671313a3-cda8-5f18-a1b8-f32879b3206e" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-671313a3-cda8-5f18-a1b8-f32879b3206e media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/bottoms-on-vp-job-yes-im-ready-to-be-president/video_671313a3-cda8-5f18-a1b8-f32879b3206e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bottoms on VP job: Yes, I'm ready to be president"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/71/671313a3-cda8-5f18-a1b8-f32879b3206e/5f03a9b089da4.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/71/671313a3-cda8-5f18-a1b8-f32879b3206e/5f03a9b089da4.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/71/671313a3-cda8-5f18-a1b8-f32879b3206e/5f03a9b089da4.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/6/71/671313a3-cda8-5f18-a1b8-f32879b3206e/5f03a9b089da4.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/bottoms-on-vp-job-yes-im-ready-to-be-president/video_671313a3-cda8-5f18-a1b8-f32879b3206e.html" class="tnt-asset-link">
        

        
            Bottoms on VP job: Yes, I'm ready to be president</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1355960-eb144d32-d941-5d34-bcef-b29f449b065d" class="tnt-asset-type-video clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-eb144d32-d941-5d34-bcef-b29f449b065d media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/cooper-to-pence-that-argument-is-lipstick-on-a-pig/video_eb144d32-d941-5d34-bcef-b29f449b065d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cooper to Pence: That argument is 'lipstick on a pig'"
                            class="img-responsive lazyload full default"
                            width="825"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/b1/eb144d32-d941-5d34-bcef-b29f449b065d/5f052c31a309e.image.jpg?crop=825%2C619%2C137%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/b1/eb144d32-d941-5d34-bcef-b29f449b065d/5f052c31a309e.image.jpg?crop=825%2C619%2C137%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/b1/eb144d32-d941-5d34-bcef-b29f449b065d/5f052c31a309e.image.jpg?crop=825%2C619%2C137%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/b1/eb144d32-d941-5d34-bcef-b29f449b065d/5f052c31a309e.image.jpg?crop=825%2C619%2C137%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/b1/eb144d32-d941-5d34-bcef-b29f449b065d/5f052c31a309e.image.jpg?crop=825%2C619%2C137%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/b1/eb144d32-d941-5d34-bcef-b29f449b065d/5f052c31a309e.image.jpg?crop=825%2C619%2C137%2C0&resize=825%2C619&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/cooper-to-pence-that-argument-is-lipstick-on-a-pig/video_eb144d32-d941-5d34-bcef-b29f449b065d.html" class="tnt-asset-link">
        

        
            Cooper to Pence: That argument is 'lipstick on a pig'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5bf58677-675c-50b1-ac73-eedc585a9ad1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5bf58677-675c-50b1-ac73-eedc585a9ad1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.averyjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.averyjournal.com%2Fnews%2Faldermen-discuss-town-enhancements-fiber-optic-line%2Farticle_5bf58677-675c-50b1-ac73-eedc585a9ad1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1702884" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702884" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702884');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1303588" class="tncms-block"><section id="block-1303588" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1303588 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e9624f8c-626d-5216-9b0d-b70b8d47e3d2" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e9624f8c-626d-5216-9b0d-b70b8d47e3d2 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/avery-journal/edition_e9624f8c-626d-5216-9b0d-b70b8d47e3d2.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Avery Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="461"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/eedition/8/bc/8bc6e478-99b3-5b2e-a900-9102e78d4403/5f04ac859d18a.preview-300.jpg?resize=200%2C307 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/eedition/8/bc/8bc6e478-99b3-5b2e-a900-9102e78d4403/5f04ac859d18a.preview-300.jpg?resize=300%2C461 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/avery-journal/edition_e9624f8c-626d-5216-9b0d-b70b8d47e3d2.html" class="tnt-asset-link">
        

        
            Avery Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1303603" class="tncms-block visible-lg visible-md"><section id="block-1303603" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1303603 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/nchsaa-hosts-media-briefing-on-state-high-school-sports-status/article_5ebc2e3c-58cb-5bce-98d3-eb8cee26d95f.html" class="tnt-asset-link">
        

        
            NCHSAA hosts media briefing on state high school sports status</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community/pause-and-consider-lets-celebrate/article_765a6ecb-cc1a-5975-961a-39e468fb0426.html" class="tnt-asset-link">
        

        
            Pause...and Consider: Let's celebrate</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arrests_land/arrest_reports/mitchell-county-arrest-report/article_26e1a20b-75c4-5cc4-b127-38291f9500b1.html" class="tnt-asset-link">
        

        
            Mitchell County Arrest Report</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arrests_land/land_transfers/avery-county-land-transfers/article_66c83439-079e-52b8-86de-41277f6437dd.html" class="tnt-asset-link">
        

        
            Avery County Land Transfers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arrests_land/arrest_reports/avery-county-arrest-report/article_bd02a52d-3a41-5a47-9957-5f8a8e36ff05.html" class="tnt-asset-link">
        

        
            Avery County Arrest Report</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/aldermen-discuss-town-enhancements-fiber-optic-line/article_5bf58677-675c-50b1-ac73-eedc585a9ad1.html" class="tnt-asset-link">
        

        
            Aldermen discuss town enhancements, fiber optic line</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community/vets-in-the-community/article_2f32be9b-5004-5378-aa0d-c47afc005495.html" class="tnt-asset-link">
        

        
            Vets in the community</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/oaisis-requesting-donations-during-covid-19/article_a8df1045-5b39-5ba9-82af-532cc0b2df65.html" class="tnt-asset-link">
        

        
            OAISIS requesting donations during COVID-19</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1306115" class="tncms-block"><section id="block-1306115" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1306115 ">
        <div class="block-title-inner">
            <h3>
                
                Special Publication
                
            </h3>
        </div>
    </div></div><div id="html-asset-1306115">
            <div class="html-content">
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:390px;" src="//e.issuu.com/embed.html?d=home___farm_2020&amp;pageLayout=singlePage&amp;u=mtimes"></iframe>
</div>
        </div></section></div><div id="tncms-block-1303555" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1702885" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702885" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702885');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1303596" class="tncms-block"><section id="block-1303596" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303596 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1303596" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6278512b-57a8-5d17-bc2a-b0f5eb38ee38" class="clearfix card business power  has-image" data-bizid="6278512b-57a8-5d17-bc2a-b0f5eb38ee38">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-6278512b-57a8-5d17-bc2a-b0f5eb38ee38 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marketplace/shopping/sporting_goods/golf/mountaineer-driving-range-golf-center/business_1103194764.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mountaineer Driving Range Center"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="462"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=200%2C149 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=300%2C224 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=400%2C298 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=540%2C402 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/d/0a/d0a2804a-17fb-11e4-bfa5-0019bb2963f4/53d90b8694e2a.preview-620.jpg?resize=620%2C462 750w" />
                </a>
                
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/sporting_goods/golf/mountaineer-driving-range-golf-center/business_1103194764.html" class="tnt-asset-link">
        

        
            Mountaineer Driving Range & Golf Center</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//115%20Beverly%20Heights%20Ave%2BBoone%2BNC%2B28607">
                                        115 Beverly Heights Ave, Boone, NC 28607
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-264-6830">
                                    
                                    828-264-6830
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Mountaineer Driving Range &amp; Golf Center's website" href="http://www.mountaineergolfcenter.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a66ac4b4-2131-55e3-9e5a-86a43af46326" class="clearfix card business power  has-image" data-bizid="a66ac4b4-2131-55e3-9e5a-86a43af46326">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-a66ac4b4-2131-55e3-9e5a-86a43af46326 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marketplace/beauty_spas/hair_removal/hollywood-nails-spa/business_1143181423.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hollywood Nails Spa"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="349"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/53/953ea142-1827-11e4-8fc5-0019bb2963f4/53d954cf4184c.preview-620.jpg?resize=620%2C349 750w" />
                </a>
                
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/beauty_spas/hair_removal/hollywood-nails-spa/business_1143181423.html" class="tnt-asset-link">
        

        
            Hollywood Nails Spa</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3597%20Tynecastle%20Hwy%2BBanner%20Elk%2BNC%2B28604">
                                        3597 Tynecastle Hwy, Banner Elk, NC 28604
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-898-9877">
                                    
                                    828-898-9877
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-93d12d32-3eb8-5963-961a-c85446795e40" class="clearfix card business power  has-image" data-bizid="93d12d32-3eb8-5963-961a-c85446795e40">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-93d12d32-3eb8-5963-961a-c85446795e40 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marketplace/agriculture/landscaping_garden_services/miscellaneous/s-r-landscaping/business_4000052858.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="S&amp;R Landscaping"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="342"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=200%2C110 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=300%2C165 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=400%2C221 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=540%2C298 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/0/5b/05b92838-1667-11e4-bd7a-001a4bcf887a/53d66431be22c.preview-620.jpg?resize=620%2C342 750w" />
                </a>
                
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/landscaping_garden_services/miscellaneous/s-r-landscaping/business_4000052858.html" class="tnt-asset-link">
        

        
            S&R Landscaping</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//8773%20Hwy.%20194%20North%2BTodd%2BNC%2B28694">
                                        8773 Hwy. 194 North, Todd, NC 28694
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-964-1362">
                                    
                                    828-964-1362
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c7485e47-ea18-5577-9dc7-252af34e064c" class="clearfix card business power  has-image" data-bizid="c7485e47-ea18-5577-9dc7-252af34e064c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-c7485e47-ea18-5577-9dc7-252af34e064c media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marketplace/health_medical/social_services/adult_geriatric/forest-ridge-assisted-living/business_4000052856.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Forest Ridge Assisted Living"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="387"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=300%2C187 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=400%2C250 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=540%2C337 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/fe/efec0026-1665-11e4-a9f0-001a4bcf887a/53d662b34d7e5.preview-620.jpg?resize=620%2C387 750w" />
                </a>
                
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/social_services/adult_geriatric/forest-ridge-assisted-living/business_4000052856.html" class="tnt-asset-link">
        

        
            Forest Ridge Assisted Living</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//151%20Village%20Drive%2BWest%20Jefferson%2BNC%2B28694">
                                        151 Village Drive, West Jefferson, NC 28694
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:336-846-1008">
                                    
                                    336-846-1008
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Forest Ridge Assisted Living's website" href="http://www.ridgecare.com/communities/forest-ridge-assisted-living/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-cafc429c-ddad-5866-b3c9-a0b540cb8d0d" class="clearfix card business power  has-image" data-bizid="cafc429c-ddad-5866-b3c9-a0b540cb8d0d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-cafc429c-ddad-5866-b3c9-a0b540cb8d0d media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marketplace/active_life/tours_guides/linville-falls-winery/business_1233371283.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Linville Falls Winery"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="372"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/a/ea/aea4055e-18b9-11e4-9903-0019bb2963f4/53da49d66c3e2.preview-620.png?resize=620%2C372 750w" />
                </a>
                
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/active_life/tours_guides/linville-falls-winery/business_1233371283.html" class="tnt-asset-link">
        

        
            Linville Falls Winery</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9775%20Linville%20Falls%20Hwy%2BNewland%2BNC%2B28657">
                                        9775 Linville Falls Hwy, Newland, NC 28657
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-765-1400">
                                    
                                    828-765-1400
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Linville Falls Winery's website" href="http://www.linvillefallswinery.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-21166e97-291d-5bab-aed0-3a9d33a0a27c" class="clearfix card business power  has-image" data-bizid="21166e97-291d-5bab-aed0-3a9d33a0a27c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-21166e97-291d-5bab-aed0-3a9d33a0a27c media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marketplace/pets/veterinarians/animal-emergency-pet-care-clinic-of-the-high-country/business_1139387040.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Animal Emergency &amp; Pet Care Clinic"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="224"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=200%2C72 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=300%2C108 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=400%2C145 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=540%2C195 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/7f/f7f456f2-18bc-11e4-88fb-0019bb2963f4/53da4f557ab4b.preview-620.png?resize=620%2C224 750w" />
                </a>
                
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pets/veterinarians/animal-emergency-pet-care-clinic-of-the-high-country/business_1139387040.html" class="tnt-asset-link">
        

        
            Animal Emergency & Pet Care Clinic Of The High Country</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1710%20Highway%20105%2BBoone%2BNC%2B28607">
                                        1710 Highway 105, Boone, NC 28607
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-268-2833">
                                    
                                    828-268-2833
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Animal Emergency &amp; Pet Care Clinic Of The High Country's website" href="http://BOONEVET.NET" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8ba6d966-f11e-556c-b0d3-e44a61661d56" class="clearfix card business power  has-image" data-bizid="8ba6d966-f11e-556c-b0d3-e44a61661d56">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-8ba6d966-f11e-556c-b0d3-e44a61661d56 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marketplace/health_medical/hospitals/ashe-memorial-hospital/business_1144194768.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ashe Memorial Hospital"
                            class="img-responsive lazyload full default"
                            width="620"
                            height="76"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=540%2C66 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/9f/f9fab1fa-1829-11e4-aa6c-0019bb2963f4/53d958b315f08.preview-620.jpg?resize=620%2C76 750w" />
                </a>
                
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/hospitals/ashe-memorial-hospital/business_1144194768.html" class="tnt-asset-link">
        

        
            Ashe Memorial Hospital</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//200%20Hospital%20Ave%2BJefferson%2BNC%2B28640">
                                        200 Hospital Ave, Jefferson, NC 28640
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:336-846-7101">
                                    
                                    336-846-7101
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Ashe Memorial Hospital's website" href="http://www.ashememorial.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1303596 = $('#block-1303596 .owl-carousel');

                

                card_carousel_1303596.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1303596 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1303596.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1303596 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1303596.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1303596.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1303596.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1303596);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1303697" class="tncms-block"><section id="block-1303697" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1303697 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1303697" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1303697" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1303697" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1303697" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1303697" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/independence-day-offerings-in-the-high-country/article_03fce09e-1d00-54d6-b25a-275750db75a5.html">Independence Day offerings in the High Country</a></li><li><a href="/covid19/covid-19-cases-continue-to-rise-in-avery-state/article_4e3982e9-4937-5dc0-9586-8fb8069cacd7.html">COVID-19 cases continue to rise in Avery, state</a></li><li><a href="/news/boe-discusses-school-reopening-staff-member-tests-positive-for-covid-19/article_2b0f41d3-9510-52ed-aebb-d4ef6e88dc82.html">BOE discusses school reopening, staff member tests positive for COVID-19</a></li><li><a href="/covid19/linville-ridge-contracts-ballad-health-to-test-employees-and-members/article_8e3dd7de-a697-5bc0-b60c-bf9ea9fbb77a.html">Linville Ridge contracts Ballad Health to test employees and members</a></li><li><a href="/arrests_land/arrest_reports/avery-county-arrest-report/article_5a669061-66fb-5bb3-b4a2-cd2db1029aa4.html">Avery County Arrest Report</a></li><li><a href="/news/banner-elk-chamber-moose-raffle-under-way/article_5b25e75a-657d-5cfc-845b-a12917aa8207.html">Banner Elk Chamber Moose Raffle under way</a></li><li><a href="/obituaries/marjorie-nomina-pfohl/article_27851b01-95fb-5c6a-8ab7-e8347282dcac.html">Marjorie Nomina Pfohl</a></li><li><a href="/covid19/trhd-confirms-first-covid-19-related-death-in-mitchell-county/article_143df431-7be0-5a44-a502-18607d2bd9c9.html">TRHD confirms first COVID-19 related death in Mitchell County</a></li><li><a href="/covid19/covid-19-70-241-confirmed-cases-1-392-reported-deaths-951-hospitalized/article_8e9bceb6-45a8-5e13-a721-0970eaaf489c.html">COVID-19: 70,241 confirmed cases, 1,392 reported deaths, 951 hospitalized</a></li><li><a href="/covid19/covid-19-66-515-confirmed-cases-1-373-reported-deaths/article_a24f2fea-c91a-556c-b175-44f0210173a9.html">COVID-19: 66,515 confirmed cases, 1,373 reported deaths</a></li></ul></div>
        
        
            <div id="images-1303697" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/community/ribbon-cutting-held-for-new-cmh-medical-surgical-unit/image_5098d439-da08-5c32-b32e-0caa3e7bf838.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ribbon cutting held for new CMH Medical Surgical Unit"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/5/09/5098d439-da08-5c32-b32e-0caa3e7bf838/5ef78ce3c414e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/johnson-brothers-host-benefit-outdoor-concert/image_fc0bf4b0-f29f-55a0-b2e4-cc3571e374f7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Johnson Brothers host benefit outdoor concert"
                            class="img-responsive lazyload full default"
                            width="1238"
                            height="1238"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/c0/fc0bf4b0-f29f-55a0-b2e4-cc3571e374f7/5efa130e48608.image.jpg?crop=1238%2C1238%2C217%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/community/avery-rotary-supports-oasis/image_b1c0c9ef-0ab0-58ef-8cfa-12576872e168.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Avery Rotary supports OASIS"
                            class="img-responsive lazyload full default"
                            width="1355"
                            height="1355"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/b/1c/b1c0c9ef-0ab0-58ef-8cfa-12576872e168/5efa37dae1520.image.jpg?crop=1355%2C1355%2C86%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/seeking-energetic-motivated-reporter/image_edbf6384-7f18-11ea-9815-e754af74b56c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Seeking Energetic, Motivated Reporter"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/e/db/edbf6384-7f18-11ea-9815-e754af74b56c/5e97052b6d391.preview.jpg?crop=432%2C432%2C0%2C164&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid19/drive-through-covid-19-testing/image_23a31cb9-a91f-5a11-b159-8303f141e079.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Drive through COVID-19 testing"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/3a/23a31cb9-a91f-5a11-b159-8303f141e079/5ee125073f8f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/classic-cars-on-display/image_cfa8ae2d-d499-5acb-809a-9ab26dbe0acf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Classic cars on display"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/c/fa/cfa8ae2d-d499-5acb-809a-9ab26dbe0acf/5efa26c22bc88.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid19/summer-splash/image_f2bcc718-c478-55d4-bf89-7d4456e1853c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SUMMER SPLASH"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/f/2b/f2bcc718-c478-55d4-bf89-7d4456e1853c/5ee7dafe7a2a9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/celebration-of-life-and-love-for-lewie-michael-blalock/image_2f2311dd-bcd3-5697-8545-69dbd2128084.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Celebration of Life and Love for Lewie Michael Blalock"
                            class="img-responsive lazyload full default"
                            width="1052"
                            height="1052"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/f2/2f2311dd-bcd3-5697-8545-69dbd2128084/5ede818e009cd.image.jpg?crop=1052%2C1052%2C0%2C135&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1303697" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/who-is-chief-justice-roberts/video_4a7e0651-c4b5-5a9d-bb72-844fd1e375c5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Who is Chief Justice Roberts?"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/a7/4a7e0651-c4b5-5a9d-bb72-844fd1e375c5/5f053a9e0b66d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video-shows-packed-michigan-lake-party-despite-warnings/video_28cd133c-c7b3-5a11-8512-224012a58b91.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video shows packed Michigan lake party despite warnings"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/2/8c/28cd133c-c7b3-5a11-8512-224012a58b91/5f02414248f95.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/foxs-carlson-called-veteran-a-moron-a-closer-look-at-his-target/video_479af552-baf7-5ccb-a737-97a987aae916.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fox's Carlson called veteran a 'moron.' A closer look at his target"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/79/479af552-baf7-5ccb-a737-97a987aae916/5f05f160f1534.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/bash-presses-gop-senator-you-criticized-obama-in-2014-for-this/video_97299726-8d83-573f-9751-9ae0c1b71c0b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bash presses GOP senator: You criticized Obama in 2014 for this"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/72/97299726-8d83-573f-9751-9ae0c1b71c0b/5f01e29d59b90.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/see-the-stance-candidate-trump-took-on-confederate-flag-back-in-2015/video_59e33a79-725b-5047-9c5f-7a7b859fa4fa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See the stance candidate Trump took on confederate flag back in 2015"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/5/9e/59e33a79-725b-5047-9c5f-7a7b859fa4fa/5f0478f29f97c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/fox-news-anchor-ed-henry-fired-over-sexual-misconduct-allegation/video_9d7b7ff8-72ef-5724-a43f-7672066f25af.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fox News anchor Ed Henry fired over sexual misconduct allegation"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/9/d7/9d7b7ff8-72ef-5724-a43f-7672066f25af/5efcbdf24f71d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/jimmy-johns-employees-fired-for-pizza-dough-noose/video_e66d49d7-2f91-5a03-a50b-f868d52fd397.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jimmy John's employees fired for pizza dough noose"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/e/66/e66d49d7-2f91-5a03-a50b-f868d52fd397/5f04e68a33f88.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/cnn-commentator-trumps-behavior-is-the-antithesis-of-patriotism/video_44f26740-0a98-58d7-814e-948635d94658.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN commentator: Trump's behavior is the antithesis of patriotism"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/editorial/4/4f/44f26740-0a98-58d7-814e-948635d94658/5f00c6267568c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1303697" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1303586" class="tncms-block"><section id="block-1303586" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-1303586 ">
        <div class="block-title-inner">
            <h3>
                
                Top Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-341da65a-5d87-11ea-a140-4f5525864b30" class="clearfix card  product has-image" data-track-object='{"title":"SB Paving & Seal Coating","url":"/classifieds/service/sb-paving-seal-coating/image_341da65a-5d87-11ea-a140-4f5525864b30.html","uuid":"341da65a-5d87-11ea-a140-4f5525864b30","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/341da65a-5d87-11ea-a140-4f5525864b30">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-341da65a-5d87-11ea-a140-4f5525864b30 media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/sb-paving-seal-coating/image_341da65a-5d87-11ea-a140-4f5525864b30.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SB Paving &amp; Seal Coating"
                            class="img-responsive lazyload full default"
                            width="760"
                            height="471"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/3/41/341da65a-5d87-11ea-a140-4f5525864b30/5e5eb34a814e2.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/3/41/341da65a-5d87-11ea-a140-4f5525864b30/5e5eb34a814e2.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/3/41/341da65a-5d87-11ea-a140-4f5525864b30/5e5eb34a814e2.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/3/41/341da65a-5d87-11ea-a140-4f5525864b30/5e5eb34a814e2.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/3/41/341da65a-5d87-11ea-a140-4f5525864b30/5e5eb34a814e2.preview.jpg?resize=750%2C465 750w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/3/41/341da65a-5d87-11ea-a140-4f5525864b30/5e5eb34a814e2.preview.jpg?resize=760%2C471 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/sb-paving-seal-coating/image_341da65a-5d87-11ea-a140-4f5525864b30.html" class="tnt-asset-link">
        

        
            SB Paving & Seal Coating</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-03-09T00:00:00-04:00" class="tnt-date asset-date text-muted">Mar 9, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-006db06a-72a5-11ea-a65d-9f8e095a820c" class="clearfix card  product has-image" data-track-object='{"title":"Goodnight Brothers Hiring Full Time!","url":"/classifieds/job/goodnight-brothers-hiring-full-time/image_006db06a-72a5-11ea-a65d-9f8e095a820c.html","uuid":"006db06a-72a5-11ea-a65d-9f8e095a820c","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/006db06a-72a5-11ea-a65d-9f8e095a820c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-006db06a-72a5-11ea-a65d-9f8e095a820c media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/goodnight-brothers-hiring-full-time/image_006db06a-72a5-11ea-a65d-9f8e095a820c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Goodnight Brothers Hiring Full Time!"
                            class="img-responsive lazyload full default"
                            width="633"
                            height="611"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/06/006db06a-72a5-11ea-a65d-9f8e095a820c/5e8220b70eef8.image.jpg?resize=200%2C193 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/06/006db06a-72a5-11ea-a65d-9f8e095a820c/5e8220b70eef8.image.jpg?resize=300%2C290 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/06/006db06a-72a5-11ea-a65d-9f8e095a820c/5e8220b70eef8.image.jpg?resize=400%2C386 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/06/006db06a-72a5-11ea-a65d-9f8e095a820c/5e8220b70eef8.image.jpg?resize=540%2C521 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/06/006db06a-72a5-11ea-a65d-9f8e095a820c/5e8220b70eef8.image.jpg?resize=633%2C611 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/goodnight-brothers-hiring-full-time/image_006db06a-72a5-11ea-a65d-9f8e095a820c.html" class="tnt-asset-link">
        

        
            Goodnight Brothers Hiring Full Time!</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-03-30T12:34:00-04:00" class="tnt-date asset-date text-muted">Mar 30, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-10326530-93c6-11ea-98a1-8f1db50536e9" class="clearfix card  product has-image" data-track-object='{"title":"Tiny House For Sale By Owner!","url":"/classifieds/housing/tiny-house-for-sale-by-owner/ad_10326530-93c6-11ea-98a1-8f1db50536e9.html","uuid":"10326530-93c6-11ea-98a1-8f1db50536e9","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/10326530-93c6-11ea-98a1-8f1db50536e9">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-10326530-93c6-11ea-98a1-8f1db50536e9 media-preview ad-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/tiny-house-for-sale-by-owner/ad_10326530-93c6-11ea-98a1-8f1db50536e9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Classified ad with images"></i> +2</div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tiny House For Sale By Owner!"
                    class="img-responsive lazyload  letterbox default"
                    width="745"
                    height="760"
                    data-src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/3b/03babd48-93c6-11ea-bfc2-4fcee5315ec1/5eb9b57e9a48a.preview.jpg?resize=200%2C204" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/tiny-house-for-sale-by-owner/ad_10326530-93c6-11ea-98a1-8f1db50536e9.html" class="tnt-asset-link">
        

        
            Tiny House For Sale By Owner!</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-05-11T16:27:00-04:00" class="tnt-date asset-date text-muted">May 11, 2020</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                            <div class="card-image-group">
                                <ul class="list-inline">
                                    
                                        <li class=" position-0 odd">
                                            <div class="media-preview-0e1bd9d4-93c6-11ea-9f11-67c7a1ed93ed media-preview image-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/tiny-house-for-sale-by-owner/ad_10326530-93c6-11ea-98a1-8f1db50536e9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2"
                            class="img-responsive lazyload full default"
                            width="760"
                            height="428"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/e1/0e1bd9d4-93c6-11ea-9f11-67c7a1ed93ed/5eb9b5901dcb8.preview.jpg?crop=760%2C428%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/e1/0e1bd9d4-93c6-11ea-9f11-67c7a1ed93ed/5eb9b5901dcb8.preview.jpg?crop=760%2C428%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/e1/0e1bd9d4-93c6-11ea-9f11-67c7a1ed93ed/5eb9b5901dcb8.preview.jpg?crop=760%2C428%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/e1/0e1bd9d4-93c6-11ea-9f11-67c7a1ed93ed/5eb9b5901dcb8.preview.jpg?crop=760%2C428%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/e1/0e1bd9d4-93c6-11ea-9f11-67c7a1ed93ed/5eb9b5901dcb8.preview.jpg?crop=760%2C428%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/assets/v3/classifieds/0/e1/0e1bd9d4-93c6-11ea-9f11-67c7a1ed93ed/5eb9b5901dcb8.preview.jpg?crop=760%2C428%2C0%2C0&resize=760%2C428&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                                        </li>
                                    
                                </ul>
                                <div class="clearfix"></div>
                            </div>
                        
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1303646" class="tncms-block"></div><div id="tncms-block-1306280" class="tncms-block"><div style="padding-top:40px !important;">
<div class="block-title">
        <div class="block-title-inner">
            <h4 style="color: #000000 !important;">
                
                Follow us on Facebook
                
            </h4>
        </div>
    </div>
<iframe name="f3e63617e4dba84" width="320px" height="600px" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" title="fb:like_box Facebook Social Plugin" src="https://www.facebook.com/plugins/like_box.php?app_id=273938919459792&amp;channel=http%3A%2F%2Fstaticxx.facebook.com%2Fconnect%2Fxd_arbiter%2Fr%2FP5DLcu0KGJB.js%3Fversion%3D42%23cb%3Dfa1857a8c2515c%26domain%3Dwww.averyjournal.com%26origin%3Dhttp%253A%252F%252Fwww.averyjournal.com%252Ff3668e284e48428%26relation%3Dparent.parent&amp;container_width=300&amp;header=true&amp;height=600&amp;href=https%3A%2F%2Fwww.facebook.com%2F152614884772837&amp;locale=en_US&amp;sdk=joey&amp;show_border=true&amp;show_faces=true&amp;stream=true&amp;width=300" style="border: none; visibility: visible; width: 300px; height: 600px;" class=""></iframe>
</div></div><div id="tncms-block-1303660" class="tncms-block"><section id="block-1303660" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1303660 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1539857" class="tncms-block"><div id="ap_widget_container_7a57007cd2e7b793af39f40c12d5245a"></div>
<script src="https://digitalservices.ap.org/widget-content/7a57007cd2e7b793af39f40c12d5245a"></script></div><div id="tncms-block-1539858" class="tncms-block"><div id="ap_widget_container_2a8344bf9d16ceafce6a3f3db385b2a1"></div>
<script src="https://digitalservices.ap.org/widget-content/2a8344bf9d16ceafce6a3f3db385b2a1"></script></div><div id="tncms-block-1539859" class="tncms-block"><div id="ap_widget_container_d1aefb78c10682da2eed1fa29eda6f72"></div>
<script src="https://digitalservices.ap.org/widget-content/d1aefb78c10682da2eed1fa29eda6f72"></script></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1702883" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702883" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702883');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1303631" class="tncms-block padding-bottom"><section id="block-1303631" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/d03de5bc-842e-11e6-b9b6-1bea7973cf7d.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/averyjournal.com/content/tncms/custom/image/d03de5bc-842e-11e6-b9b6-1bea7973cf7d.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="AveryJournal.com"></a></div></section></div><div id="tncms-block-1303629" class="tncms-block"><section id="block-1303629" class="block emphasis-h4   " ><address>
    <strong>averyjournal.com</strong><br>
    428 Pineola Street<br>
    Newland, NC 28657
    <br>
    
        <strong>Phone:</strong> (828) 733-2448<br>
        <strong>Email:</strong> <a href="mailto:web@mountaintimes.com">web@mountaintimes.com</a><br>
    
</address></section></div><div id="tncms-block-1305910" class="tncms-block padding-bottom visible-xs"><div class="follow-links-1305910 default">
    
    <section id="block-1305910" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ajtnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sportsAJT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.averyjournal.com",
  "sameAs" : ["https://www.facebook.com/ajtnews","http://twitter.com/sportsAJT/","https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1303628" class="tncms-block mtp"><section id="block-1303628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303628 ">
        <div class="block-title-inner">
            <h4>
                
                Mountain Times Publications
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-averyjournalcom"  href="http://www.averyjournal.com"  target="_blank" rel="noopener">
                    <span class="nav-label">averyjournal.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wataugademocratcom"  href="http://www.wataugademocrat.com"  target="_blank" rel="noopener">
                    <span class="nav-label">wataugademocrat.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountaintimescom"  href="http://www.mountaintimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">mountaintimes.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blowingrocketcom"  href="http://www.blowingrocket.com"  target="_blank" rel="noopener">
                    <span class="nav-label">blowingrocket.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ashepostandtimescom"  href="http://www.ashepostandtimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">ashepostandtimes.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highcountrynccom"  href="http://www.highcountrync.com"  target="_blank" rel="noopener">
                    <span class="nav-label">highcountrync.com</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1303635" class="tncms-block padding-bottom hidden-xs"><div class="follow-links-1303635 default">
    
    <section id="block-1303635" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ajtnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/sportsAJT/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.averyjournal.com",
  "sameAs" : ["https://www.facebook.com/ajtnews","http://twitter.com/sportsAJT/","https://www.youtube.com/channel/UCaVPbDj1PfPtA0rkJOlMZzQ"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1303627" class="tncms-block"><section id="block-1303627" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303627 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arrests-land"  href="/arrests_land/" >
                    <span class="nav-label">Arrests / Land</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service-advertising"  href="/customer_service_advertising/" >
                    <span class="nav-label">Customer Service / Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation-subscribe"  href="https://www.averyjournal.com/site/subscription.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Circulation / Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1303621" class="tncms-block"><section id="block-1303621" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303621 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1303622" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1303622"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">averyjournal.com</a>, 428 Pineola Street Newland, NC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5bf58677-675c-50b1-ac73-eedc585a9ad1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9815.add('act', dmpData);
	_cc9815.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.565acfd38c80ab8e8f274a4cdc68b7fe.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.686ddc49dc29b0edeebe38363abf952b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/averyjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9815.add('act', serviceData);
	_cc9815.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9815.add('act', dmpData);
	_cc9815.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>